<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="no-js">
<head class="animated">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://southernafrican.news/xmlrpc.php" />
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Tsumeb community heap praise on Geingob</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tsumeb community heap praise on Geingob" />
	<meta property="og:url" content="https://southernafrican.news/2018/02/14/35363/" />
	<meta property="og:image" content="https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3.jpg" />
	<meta property="article:published_time" content="2018-02-14" />
	<meta property="article:modified_time" content="2018-02-14" />
	<meta property="article:author" content="https://southernafrican.news/author/staff/" />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Bears Furniture Store" />
	<meta property="article:tag" content="Christof Kisting" />
	<meta property="article:tag" content="Dundee Precious Metals" />
	<meta property="article:tag" content="Hope Home Based Care Centre" />
	<meta property="article:tag" content="President Hage Geingob’s Harambee Prosperity Plan (HPP)" />
	<meta property="article:tag" content="Tusmeb community heap praise on Geingob" />
	<meta property="og:site_name" content="The Southern Times" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@southerntimesa" />
	<meta name="twitter:site" content="@southerntimesa" />
	<meta name="twitter:site:id" content="southerntimesa" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Southern Times &raquo; Feed" href="https://southernafrican.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Southern Times &raquo; Comments Feed" href="https://southernafrican.news/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Southern Times &raquo; iCal Feed" href="https://southernafrican.news/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Southern Times &raquo; Tsumeb community heap praise on Geingob Comments Feed" href="https://southernafrican.news/2018/02/14/35363/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southernafrican.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://southernafrican.news/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://southernafrican.news/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://southernafrican.news/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://southernafrican.news/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://southernafrican.news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://southernafrican.news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://southernafrican.news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://southernafrican.news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='infowazz-style-css'  href='https://southernafrican.news/wp-content/themes/tst/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='infowazz-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://southernafrican.news/wp-content/plugins/newsletter/subscription/style.css?ver=5.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='https://southernafrican.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southernafrican.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southernafrican.news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ANC recalls Zuma' href='https://southernafrican.news/2018/02/13/anc-recalls-zuma/' />
<link rel='next' title='Mnangagwa addresses Botswana parliament' href='https://southernafrican.news/2018/02/14/mnangagwa-addresses-botswana-parliament/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://southernafrican.news/2018/02/14/35363/" />
<link rel='shortlink' href='https://southernafrican.news/?p=35363' />
<link rel="alternate" type="application/json+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2018%2F02%2F14%2F35363%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2018%2F02%2F14%2F35363%2F&#038;format=xml" />

		
	  <meta property="og:url"           content="https://southernafrican.news/2018/02/14/35363/" />
		<meta property="og:type"          content=" &raquo; Tsumeb community heap praise on GeingobThe Southern Times" />
		<meta property="og:title"         content="Tsumeb community heap praise on Geingob" />
		<meta property="og:description"   content="By Annines Angula Namibians with disabilities, orphans and vulnerable children from Hope Home Based Care Centre who received medical, hygiene and other consumables from the Dundee Precious Metals’ Tsumeb Community Trust on January 26 January  said they are thankful of President Hage Geingob’s Harambee Prosperity Plan (HPP). The residents thanked the President for introducing the HPP&hellip;" />
		<meta property="og:image"         content="https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3-999x853.jpg" />
		<style type="text/css"></style>
			<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'a8d8091741';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://southernafrican.news/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://southernafrican.news"><link rel="https://theeventscalendar.com/" href="https://southernafrican.news/wp-json/tribe/events/v1/" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://southernafrican.news/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://southernafrican.news");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '14545e0c-05d2-4581-8d15-20f2f1411a4f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://southernafrican.news/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.65a2ca34-f112-4f9d-a5c6-253c0b61cb9f";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://southernafrican.news/wp-content/uploads/2015/08/cropped-Icon-76@3x1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://southernafrican.news/wp-content/uploads/2015/08/cropped-Icon-76@3x1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://southernafrican.news/wp-content/uploads/2015/08/cropped-Icon-76@3x1-180x180.png" />
<meta name="msapplication-TileImage" content="https://southernafrican.news/wp-content/uploads/2015/08/cropped-Icon-76@3x1-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.sf-menu a { }
</style></head>
<developer name="Loop Technologies" url="loop.com.na"/>
<body class="post-template-default single single-post postid-35363 single-format-standard  remove-pl-author  remove-ps-author  zoom-on mt-radius-5 mt-color-1 tribe-no-js  mt-fixed-no  mt-fixed-always  random-off menu-ad-off header-top-off" itemscope itemtype="http://schema.org/WebPage">

<div class="mt-smart-menu-out"></div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
			<a class="logo"  href="https://southernafrican.news/">
			<img 			src="https://southernafrican.news/wp-content/uploads/2015/09/logo-st.png"
			srcset="https://southernafrican.news/wp-content/uploads/2015/09/logo-st.png, https://southernafrican.news/wp-content/uploads/2016/04/tst-logo.png 2x"  alt="Tsumeb community heap praise on Geingob"  />
		</a>
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="mobile"><li id="menu-item-16290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-16290"><a href="https://southernafrican.news">Home</a></li>
<li id="menu-item-11721" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11721"><a href="https://southernafrican.news/category/featured/">Featured</a></li>
<li id="menu-item-27623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-27623"><a href="https://southernafrican.news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-27638" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-27638"><a href="https://southernafrican.news/category/general/">General</a></li>
	<li id="menu-item-27639" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-27639"><a href="https://southernafrican.news/category/healthmatters/">Health Matters</a></li>
	<li id="menu-item-27640" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-27640"><a href="https://southernafrican.news/category/housing/">Housing</a></li>
	<li id="menu-item-27637" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-27637"><a href="https://southernafrican.news/category/gender-matters/">Gender Matters</a></li>
</ul>
</li>
<li id="menu-item-28645" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-28645"><a href="https://southernafrican.news/category/entertainment/">Entertainment</a></li>
<li id="menu-item-27625" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-27625"><a href="https://southernafrican.news/category/photos/">Photos</a></li>
<li id="menu-item-27434" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-27434"><a href="https://southernafrican.news/category/videos/">Videos</a></li>
<li id="menu-item-11719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-11719"><a href="https://southernafrican.news/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-27636" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-27636"><a href="https://southernafrican.news/category/finance/">Finance</a></li>
	<li id="menu-item-27433" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-27433"><a href="https://southernafrican.news/category/mines-energy/">Mines &#038; Energy</a></li>
</ul>
</li>
<li id="menu-item-11722" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11722"><a href="https://southernafrican.news/category/analysis/">Analysis</a></li>
<li id="menu-item-11725" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11725"><a href="https://southernafrican.news/category/politics/">Politics</a></li>
<li id="menu-item-11724" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11724"><a href="https://southernafrican.news/category/sports/">Sports</a></li>
</ul></div>		<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/southerntimesa"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/southernafricanews/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="https://www.instagram.com/southerntimesa/" ><i class="ic-instagram"></i></a></li><li><a  target="_blank"  href="https://www.youtube.com/channel/UC5ADkwPxYr7PAUp2rbJf92Q"><i class="ic-youtube-play"></i></a></li>	</ul></div>

<div class="mt-outer-wrap">


<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
			<div class="header-mt-container-wrap">
			<div class="container mt-header-container">
				<div class="row">
					<div class="col-md-12">
						<div class="head container-fluid">
							<div class="pull-left mt-top-social">
									<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/southerntimesa"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/southernafricanews/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="https://www.instagram.com/southerntimesa/" ><i class="ic-instagram"></i></a></li><li><a  target="_blank"  href="https://www.youtube.com/channel/UC5ADkwPxYr7PAUp2rbJf92Q"><i class="ic-youtube-play"></i></a></li>	</ul>							</div>
														<div class="pull-right mt-top-menu">
								<div class="menu-top-menu-container"><ul id="menu-top-menu" class="top-menu"><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-231"><a href="https://southernafrican.news/">Home</a></li>
<li id="menu-item-27878" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-27878"><a href="https://southernafrican.news/about-us/">About</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-233"><a href="https://southernafrican.news/advertise">Advertise</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-232"><a href="https://southernafrican.news/contact">Contact</a></li>
<li id="menu-item-27420" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-27420"><a href="https://southernafrican.news/distribution">Get Weekly Newspaper</a></li>
<li id="menu-item-27627" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-27627"><a href="http://www.herald.co.zw/">The Herald Zimbabwe</a></li>
<li id="menu-item-27626" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-27626"><a href="https://www.newera.com.na">New Era Newspaper Namibia</a></li>
</ul></div>							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	
	<div class="header-menu mt-header-container  ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">



						<div class="nav-button mt-radius pointer  ">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="head-logo" >		<a class="logo"  href="https://southernafrican.news/">
			<img 			src="https://southernafrican.news/wp-content/uploads/2015/09/logo-st.png"
			srcset="https://southernafrican.news/wp-content/uploads/2015/09/logo-st.png, https://southernafrican.news/wp-content/uploads/2016/04/tst-logo.png 2x"  alt="Tsumeb community heap praise on Geingob"  />
		</a>
	</div>

						<div class="nav mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-header-container"><ul id="menu-header" class="sf-menu"><li id="menu-item-27448" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem df-is-megamenu dropdown menu-item-27448"><a href="https://southernafrican.news/category/featured/">Featured</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a></a><div class="df-block-megamenu df-block-megamenu-25-1"><div class="row"><div class="df-block-inner-megamenu df-block-inner-megamenu-25-1"><input type="hidden" name="df-total-pages-25-1" value="375" class="df-total-pages-25-1"><input type="hidden" name="df-posts-per-page-25-1" value="5" class="df-posts-per-page-25-1"><input type="hidden" name="df-current-page-25-1" value="1" class="df-current-page-25-1"><input type="hidden" name="df-has-sub-cat-25-1" value="false" class="df-has-sub-cat-25-1"><div class="mega-post-wrap megamenu-grid-container-25-1"><div class="megamenu-span mega-5"><div class="mega-post-in"><a href="https://southernafrican.news/2018/02/09/sa-caught-up-in-two-centres-of-power/" ><div class="poster-cat mt-theme-background"><span>Featured</span></div><div class="mt-megamenu-img poster-image mt-radius"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(https://southernafrican.news/wp-content/uploads/2018/02/zuma-15x7.jpg);"></div><img alt="SA caught up in two centres of power" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  data-src="https://southernafrican.news/wp-content/uploads/2018/02/zuma-300x148.jpg" width="550" height="550" /></div></div></a><a href="https://southernafrican.news/2018/02/09/sa-caught-up-in-two-centres-of-power/" ><h4>SA caught up in two centres of power</h4></a></div></div><div class="megamenu-span mega-5"><div class="mega-post-in"><a href="https://southernafrican.news/2018/02/09/sadc-looks-up-to-tourism-to-boost-regional-economic-growth/" ><div class="poster-cat mt-theme-background"><span>Business</span></div><div class="mt-megamenu-img poster-image mt-radius"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(https://southernafrican.news/wp-content/uploads/2018/02/SA-minister-1-15x10.jpg);"></div><img alt="SADC looks up to tourism . . . to boost regional economic growth" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  data-src="https://southernafrican.news/wp-content/uploads/2018/02/SA-minister-1-300x196.jpg" width="550" height="550" /></div></div></a><a href="https://southernafrican.news/2018/02/09/sadc-looks-up-to-tourism-to-boost-regional-economic-growth/" ><h4>SADC looks up to tourism . . . to boost regional economic growth</h4></a></div></div><div class="megamenu-span mega-5"><div class="mega-post-in"><a href="https://southernafrican.news/2018/02/09/is-sungura-music-dying/" ><div class="poster-cat mt-theme-background"><span>Art</span></div><div class="mt-megamenu-img poster-image mt-radius"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(https://southernafrican.news/wp-content/uploads/2018/02/chibadura-15x9.jpg);"></div><img alt="Is sungura music dying?" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  data-src="https://southernafrican.news/wp-content/uploads/2018/02/chibadura-300x183.jpg" width="550" height="550" /></div></div></a><a href="https://southernafrican.news/2018/02/09/is-sungura-music-dying/" ><h4>Is sungura music dying?</h4></a></div></div><div class="megamenu-span mega-5"><div class="mega-post-in"><a href="https://southernafrican.news/2018/02/09/here-we-go-once-again-caf-champions-league-resumes/" ><div class="poster-cat mt-theme-background"><span>Featured</span></div><div class="mt-megamenu-img poster-image mt-radius"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(https://southernafrican.news/wp-content/uploads/2018/02/caf-15x10.jpg);"></div><img alt="Here we go once again  . . . CAF Champions League resumes" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  data-src="https://southernafrican.news/wp-content/uploads/2018/02/caf-300x203.jpg" width="550" height="550" /></div></div></a><a href="https://southernafrican.news/2018/02/09/here-we-go-once-again-caf-champions-league-resumes/" ><h4>Here we go once again  . . . CAF Champions League resumes</h4></a></div></div><div class="megamenu-span mega-5"><div class="mega-post-in"><a href="https://southernafrican.news/2018/02/02/ivory-ban-poser-zambia-zim-seek-clarity-over-lifting-of-ivory-export-to-us/" ><div class="poster-cat mt-theme-background"><span>Featured</span></div><div class="mt-megamenu-img poster-image mt-radius"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(https://southernafrican.news/wp-content/uploads/2018/02/elephant-15x7.jpg);"></div><img alt="IVORY BAN POSER …Zambia, Zim seek clarity over lifting of ivory export to US" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  data-src="https://southernafrican.news/wp-content/uploads/2018/02/elephant-300x142.jpg" width="550" height="550" /></div></div></a><a href="https://southernafrican.news/2018/02/02/ivory-ban-poser-zambia-zim-seek-clarity-over-lifting-of-ivory-export-to-us/" ><h4>IVORY BAN POSER …Zambia, Zim seek clarity over lifting of ivory export to US</h4></a></div></div></div></div></div></div><a></a></li>
</ul>
</li>
<li id="menu-item-27415" class="mt-hot menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-27415"><a href="https://southernafrican.news/hot/">Popular</a></li>
<li id="menu-item-27422" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-27422"><a href="https://southernafrican.news/category/business/">Business</a></li>
<li id="menu-item-27423" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-27423"><a href="https://southernafrican.news/category/analysis/">Analysis</a></li>
<li id="menu-item-27426" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-27426"><a href="https://southernafrican.news/category/politics/">Politics</a></li>
<li id="menu-item-27429" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem df-is-megamenu dropdown menu-item-27429"><a href="https://southernafrican.news/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a></a><div class="df-block-megamenu df-block-megamenu-4571-6"><div class="row"><div class="df-block-inner-megamenu df-block-inner-megamenu-4571-6"><input type="hidden" name="df-total-pages-4571-6" value="9" class="df-total-pages-4571-6"><input type="hidden" name="df-posts-per-page-4571-6" value="5" class="df-posts-per-page-4571-6"><input type="hidden" name="df-current-page-4571-6" value="1" class="df-current-page-4571-6"><input type="hidden" name="df-has-sub-cat-4571-6" value="false" class="df-has-sub-cat-4571-6"><div class="mega-post-wrap megamenu-grid-container-4571-6"><div class="megamenu-span mega-5"><div class="mega-post-in"><a href="https://southernafrican.news/2017/07/11/watch-swazilands-prime-minister-dr-barnabas-sibusiso-delivering-a-speech-during-sadc-water-energy-ministers-meeting-in-swaziland/" ><div class="poster-cat mt-theme-background"><span>Videos</span></div><div class="mt-megamenu-img poster-image mt-radius"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(https://southernafrican.news/wp-content/uploads/2017/07/vlcsnap-2017-07-11-17h16m41s229-15x8.png);"></div><img alt="Watch: Swaziland's Prime Minister, Dr Barnabas Sibusiso delivering a speech during Sadc Water, Energy Ministers meeting in Swaziland" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  data-src="https://southernafrican.news/wp-content/uploads/2017/07/vlcsnap-2017-07-11-17h16m41s229-300x169.png" width="550" height="550" /></div></div></a><a href="https://southernafrican.news/2017/07/11/watch-swazilands-prime-minister-dr-barnabas-sibusiso-delivering-a-speech-during-sadc-water-energy-ministers-meeting-in-swaziland/" ><h4>Watch: Swaziland&#8217;s Prime Minister, Dr Barnabas Sibusiso delivering a speech during Sadc Water, Energy Ministers meeting in Swaziland</h4></a></div></div><div class="megamenu-span mega-5"><div class="mega-post-in"><a href="https://southernafrican.news/2017/07/11/watch-winnie-stewart-introducing-guests-at-the-high-table-sadcwaterenergymeeting/" ><div class="poster-cat mt-theme-background"><span>Videos</span></div><div class="mt-megamenu-img poster-image mt-radius"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(https://southernafrican.news/wp-content/uploads/2017/07/vlcsnap-2017-07-11-15h14m09s152-15x8.png);"></div><img alt="Sadc Secretariat acting director, Mr Phera Ramoeli delivering his remarks during the official opening of Sadc Water, Energy Ministers meeting in Swazi" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  data-src="https://southernafrican.news/wp-content/uploads/2017/07/vlcsnap-2017-07-11-15h14m09s152-300x169.png" width="550" height="550" /></div></div></a><a href="https://southernafrican.news/2017/07/11/watch-winnie-stewart-introducing-guests-at-the-high-table-sadcwaterenergymeeting/" ><h4>Sadc Secretariat acting director, Mr Phera Ramoeli delivering his remarks during the official opening of Sadc Water, Energy Ministers meeting in Swazi</h4></a></div></div><div class="megamenu-span mega-5"><div class="mega-post-in"><a href="https://southernafrican.news/2017/07/11/watch-swazis-prime-minister-joining-the-ongoing-water-and-energy-ministers-meeting-at-royal-swazi-sun-convention-centre-swaziland/" ><div class="poster-cat mt-theme-background"><span>Videos</span></div><div class="mt-megamenu-img poster-image mt-radius"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(https://southernafrican.news/wp-content/uploads/2017/07/vlcsnap-2017-07-11-13h53m00s231-15x8.png);"></div><img alt="Watch: Swazi's Prime Minister joining the ongoing Water and Energy Ministers meeting at Royal Swazi Sun Convention Centre, Swaziland" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  data-src="https://southernafrican.news/wp-content/uploads/2017/07/vlcsnap-2017-07-11-13h53m00s231-300x169.png" width="550" height="550" /></div></div></a><a href="https://southernafrican.news/2017/07/11/watch-swazis-prime-minister-joining-the-ongoing-water-and-energy-ministers-meeting-at-royal-swazi-sun-convention-centre-swaziland/" ><h4>Watch: Swazi&#8217;s Prime Minister joining the ongoing Water and Energy Ministers meeting at Royal Swazi Sun Convention Centre, Swaziland</h4></a></div></div><div class="megamenu-span mega-5"><div class="mega-post-in"><a href="https://southernafrican.news/2017/07/05/watch-mbare-chimurenga-choir-dancing-during-president-mugabes-meet-the-youth-rally/" ><div class="poster-cat mt-theme-background"><span>Entertainment</span></div><div class="mt-megamenu-img poster-image mt-radius"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(https://southernafrican.news/wp-content/uploads/2017/07/vlcsnap-2017-07-05-18h52m23s102-15x8.png);"></div><img alt="Watch: Mbare Chimurenga Choir dancing during President Mugabe's 'Meet the youth rally'" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  data-src="https://southernafrican.news/wp-content/uploads/2017/07/vlcsnap-2017-07-05-18h52m23s102-300x169.png" width="550" height="550" /></div></div></a><a href="https://southernafrican.news/2017/07/05/watch-mbare-chimurenga-choir-dancing-during-president-mugabes-meet-the-youth-rally/" ><h4>Watch: Mbare Chimurenga Choir dancing during President Mugabe&#8217;s &#8216;Meet the youth rally&#8217;</h4></a></div></div><div class="megamenu-span mega-5"><div class="mega-post-in"><a href="https://southernafrican.news/2017/06/28/watch-evans-mawarire-thisflagis-a-political-opportunist/" ><div class="poster-cat mt-theme-background"><span>Videos</span></div><div class="mt-megamenu-img poster-image mt-radius"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(https://southernafrican.news/wp-content/uploads/2017/06/vlcsnap-2017-06-28-20h21m57s32-15x8.png);"></div><img alt="Watch: Evans Mawarire (#ThisFlag)is a political opportunist!" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  data-src="https://southernafrican.news/wp-content/uploads/2017/06/vlcsnap-2017-06-28-20h21m57s32-300x169.png" width="550" height="550" /></div></div></a><a href="https://southernafrican.news/2017/06/28/watch-evans-mawarire-thisflagis-a-political-opportunist/" ><h4>Watch: Evans Mawarire (#ThisFlag)is a political opportunist!</h4></a></div></div></div></div></div></div><a></a></li>
</ul>
</li>
<li id="menu-item-28649" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-28649"><a href="https://southernafrican.news/events/list/">Events</a></li>
</ul></div>						</div>

													<div class="nav-search-wrap  mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://southernafrican.news//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
							<div class="search-close"></div>
											</div>
				</div>
			</div>
		</div>
	</div>
	</div>
<div class="header-wrap-space"></div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container">
  <div class="container">
    <div class="row">

      <div class="single-content col-md-8 pull-left" >

        <div class="row">
          <div class="col-md-12">
            
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://southernafrican.news/category/news/" rel="category tag">News</a></li></ul></div>

              <h1 class="single-title" itemprop="headline">Tsumeb community heap praise on Geingob</h1>
  <h2 class="single-subtitle" itemprop="description"></h2>
          </div>
        </div>
        <div class="row">
          <div class="col-md-12">
              <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/3645d784caf77714b82678acd2a8bbe7?s=30&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3645d784caf77714b82678acd2a8bbe7?s=60&#038;d=mm&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' />      </div>
      <div class="author-info">
        <div class="mt-author-soc hidden">
                                                                                                  </div>
        <strong><a href="https://southernafrican.news/author/staff/" title="Posts by Staff Reporter" rel="author">Staff Reporter</a></strong>
        <small class="color-silver-light">Feb 14, 2018</small>
      </div>
    </div>

        <div class="post-statistic pull-left">
            <span class="stat-views">144 Views</span>    </div>
        <div class="single-stat-comments">
          </div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://southernafrican.news/2018/02/14/35363/" target="_blank"><span>Share on Facebook</span></a></li>
      <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Tsumeb community heap praise on Geingob-https://southernafrican.news/2018/02/14/35363/" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://southernafrican.news/2018/02/14/35363/&media=https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://southernafrican.news/2018/02/14/35363/" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="clearfix"></div>
  </div>

            
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3-1024x682.jpg">
              <img width="810" height="540" src="https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3-810x540.jpg" class="mt-radius wp-post-image" alt="" srcset="https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3-810x540.jpg 810w, https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3-300x200.jpg 300w, https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3-768x512.jpg 768w, https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3-1024x682.jpg 1024w, https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3-550x367.jpg 550w, https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3-520x347.jpg 520w, https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3-625x417.jpg 625w, https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3-100x68.jpg 100w, https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3-15x10.jpg 15w, https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3-272x182.jpg 272w, https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3.jpg 1280w" sizes="(max-width: 810px) 100vw, 810px" />            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="http://www.facebook.com/sharer.php?u=" target="_blank"><div class="facebook mt-radius-b"></div></a>
              <a href="http://twitter.com/home/?status= - " target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="http://pinterest.com/pin/create/button/?url=&media=https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
            <div class="entry-content" itemprop="mainContentOfPage"><p><strong>By Annines Angula</strong></p>
<p>Namibians with disabilities, orphans and vulnerable children from Hope Home Based Care Centre who received medical, hygiene and other consumables from the Dundee Precious Metals’ Tsumeb Community Trust on January 26 January  said they are thankful of President Hage Geingob’s Harambee Prosperity Plan (HPP).</p>
<p>The residents thanked the President for introducing the HPP in the country stating that it has sown seeds of unity in their community. The centre has a total of 167 dependents that are incapacitated due to various reasons.</p>
<p>The centre was founded in 2015 by Eglien Uises, after her mother fell gravely ill and ended up in a wheelchair.</p>
<p>“I had to resign from my job as a Bears Furniture Store regional manager to take care of my mother. Seeing how difficult it was for me and my mother got me to thinking of those in our communities who are facing the same problems but do not have anyone to lean on. That is when I decided to open this centre for hope,” Uises is quoted as saying in a statement.</p>
<p>Allet Olivier, a member of the Tsumeb community thanked President Geingob&#8217;s development plan.</p>
<p>“We would like to thank President Geingob for introducing Harambee and a culture of inclusivity that does not allow for anyone to be left out regardless of their status. Dundee is a very good example of this plan in action. If there was a word bigger than thank you, we would say it to express our gratitude,” said Olivier.</p>
<p>Tsumeb Community Trust administrator Christof Kisting expressed delight at being associated with the care centre.</p>
<p>“The Dundee Trust’s focus for support is directed at the underprivileged and most vulnerable members of the community. Our aim is to uplift the community socially and economically through supporting initiatives that form part of the country’s development priority areas,” he said.</p>
<p>Dundee Precious Metals is a Canadian-based international mining company that is engaged in the acquisitioning, exploration, development, mining and processing of precious metal properties</p>
<p>Also speaking at the event was co-sponsor and Tulipamwe business owner, Nico Kaiyamo, who admired Uises for her commitment to the community.</p>
<p>“As the President said ‘no one will be left behind’ it doesn’t matter if you are disabled, blind, rich, poor, short or tall especially now in this Harambee era,” he said.</p>
<p>Meanwhile, Alletta Gawan, a community member of the mining town, has urged fellow Namibians who have disabled family members not to lose hope.</p>
<p>“I would like to tell other families who have disabled children, parents, brothers, sisters, uncles or aunts to remain steadfast. Do not give up, being a mother to a disabled little girl was not easy. I never forget that her life is precious too. Thank you Hage and Dundee for making it possible for me to provide for my little angel,” she said teary eyed.</p>
</div>
            <div class="mt-pagepagination">
  </div>
  <div class="tags"><a href="https://southernafrican.news/tag/bears-furniture-store/" rel="tag">Bears Furniture Store</a><a href="https://southernafrican.news/tag/christof-kisting/" rel="tag">Christof Kisting</a><a href="https://southernafrican.news/tag/dundee-precious-metals/" rel="tag">Dundee Precious Metals</a><a href="https://southernafrican.news/tag/hope-home-based-care-centre/" rel="tag">Hope Home Based Care Centre</a><a href="https://southernafrican.news/tag/president-hage-geingobs-harambee-prosperity-plan-hpp/" rel="tag">President Hage Geingob’s Harambee Prosperity Plan (HPP)</a><a href="https://southernafrican.news/tag/tusmeb-community-heap-praise-on-geingob/" rel="tag">Tusmeb community heap praise on Geingob</a></div>
    <ul class="share down">
    <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://southernafrican.news/2018/02/14/35363/" target="_blank"><span>Share on Facebook</span></a></li>
    <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Tsumeb community heap praise on Geingob-https://southernafrican.news/2018/02/14/35363/" target="_blank"><span>Tweet on Twitter</span></a></li>
    <li class="share-more">
      <a class="mt-radius" href="https://plus.google.com/share?url=https://southernafrican.news/2018/02/14/35363/" target="_blank"><div class="google mt-radius-b"></div></a>
      <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://southernafrican.news/2018/02/14/35363/&media=https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
      <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
    </li>
  </ul>
    <div class="clearfix"></div>
  <div class="entry-meta">

    
  </div>
      <div class="advertise text-center">
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Medium -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5643075780837110"
     data-ad-slot="1820240182"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
  
  <ul class="nav-single">
    <li class="previous pull-left"><a href="https://southernafrican.news/2018/02/13/anc-recalls-zuma/" rel="prev"><span class="color-silver-light">Previous article</span><div>ANC recalls Zuma</div></a></li>
    <li class="next pull-right"><a href="https://southernafrican.news/2018/02/14/mnangagwa-addresses-botswana-parliament/" rel="next"> <span class="color-silver-light">Next article</span><div>Mnangagwa addresses Botswana parliament</div></a></li>
    <li class="clearfix"></li>
  </ul>
  <div class="clear"></div>

  <div class="widget"><h2 class="heading"><span>Tags</span></h4><div class="tagcloud"><a href="https://southernafrican.news/tag/africa/" class="tag-cloud-link tag-link-82 tag-link-position-1" style="font-size: 20.513274336283pt;" aria-label="Africa (201 items)">Africa</a>
<a href="https://southernafrican.news/tag/african-union/" class="tag-cloud-link tag-link-1877 tag-link-position-2" style="font-size: 8.4955752212389pt;" aria-label="African Union (21 items)">African Union</a>
<a href="https://southernafrican.news/tag/agriculture/" class="tag-cloud-link tag-link-519 tag-link-position-3" style="font-size: 8.2477876106195pt;" aria-label="Agriculture (20 items)">Agriculture</a>
<a href="https://southernafrican.news/tag/anc/" class="tag-cloud-link tag-link-230 tag-link-position-4" style="font-size: 10.353982300885pt;" aria-label="ANC (30 items)">ANC</a>
<a href="https://southernafrican.news/tag/botswana/" class="tag-cloud-link tag-link-118 tag-link-position-5" style="font-size: 18.035398230088pt;" aria-label="Botswana (128 items)">Botswana</a>
<a href="https://southernafrican.news/tag/calle-schlettwein/" class="tag-cloud-link tag-link-137 tag-link-position-6" style="font-size: 8.9911504424779pt;" aria-label="Calle Schlettwein (23 items)">Calle Schlettwein</a>
<a href="https://southernafrican.news/tag/china/" class="tag-cloud-link tag-link-320 tag-link-position-7" style="font-size: 11.716814159292pt;" aria-label="China (39 items)">China</a>
<a href="https://southernafrican.news/tag/climate-change/" class="tag-cloud-link tag-link-331 tag-link-position-8" style="font-size: 11.592920353982pt;" aria-label="Climate change (38 items)">Climate change</a>
<a href="https://southernafrican.news/tag/development/" class="tag-cloud-link tag-link-1028 tag-link-position-9" style="font-size: 8.2477876106195pt;" aria-label="development (20 items)">development</a>
<a href="https://southernafrican.news/tag/donald-trump/" class="tag-cloud-link tag-link-2585 tag-link-position-10" style="font-size: 8pt;" aria-label="Donald Trump (19 items)">Donald Trump</a>
<a href="https://southernafrican.news/tag/drc/" class="tag-cloud-link tag-link-708 tag-link-position-11" style="font-size: 9.6106194690265pt;" aria-label="DRC (26 items)">DRC</a>
<a href="https://southernafrican.news/tag/drought/" class="tag-cloud-link tag-link-431 tag-link-position-12" style="font-size: 9.858407079646pt;" aria-label="drought (27 items)">drought</a>
<a href="https://southernafrican.news/tag/economic/" class="tag-cloud-link tag-link-1021 tag-link-position-13" style="font-size: 9.3628318584071pt;" aria-label="economic (25 items)">economic</a>
<a href="https://southernafrican.news/tag/economic-growth/" class="tag-cloud-link tag-link-880 tag-link-position-14" style="font-size: 8.2477876106195pt;" aria-label="economic growth (20 items)">economic growth</a>
<a href="https://southernafrican.news/tag/economy/" class="tag-cloud-link tag-link-756 tag-link-position-15" style="font-size: 11.345132743363pt;" aria-label="economy (36 items)">economy</a>
<a href="https://southernafrican.news/tag/elections/" class="tag-cloud-link tag-link-772 tag-link-position-16" style="font-size: 8.9911504424779pt;" aria-label="elections (23 items)">elections</a>
<a href="https://southernafrican.news/tag/electricity/" class="tag-cloud-link tag-link-79 tag-link-position-17" style="font-size: 8.7433628318584pt;" aria-label="ELECTRICITY (22 items)">ELECTRICITY</a>
<a href="https://southernafrican.news/tag/el-nino/" class="tag-cloud-link tag-link-518 tag-link-position-18" style="font-size: 9.3628318584071pt;" aria-label="El Niño (25 items)">El Niño</a>
<a href="https://southernafrican.news/tag/fifa/" class="tag-cloud-link tag-link-103 tag-link-position-19" style="font-size: 11.221238938053pt;" aria-label="FIFA (35 items)">FIFA</a>
<a href="https://southernafrican.news/tag/football/" class="tag-cloud-link tag-link-918 tag-link-position-20" style="font-size: 10.725663716814pt;" aria-label="football (32 items)">football</a>
<a href="https://southernafrican.news/tag/growth/" class="tag-cloud-link tag-link-797 tag-link-position-21" style="font-size: 8.2477876106195pt;" aria-label="Growth (20 items)">Growth</a>
<a href="https://southernafrican.news/tag/hiv/" class="tag-cloud-link tag-link-341 tag-link-position-22" style="font-size: 8.2477876106195pt;" aria-label="hiv (20 items)">hiv</a>
<a href="https://southernafrican.news/tag/hivaids/" class="tag-cloud-link tag-link-256 tag-link-position-23" style="font-size: 8pt;" aria-label="HIV/AIDS (19 items)">HIV/AIDS</a>
<a href="https://southernafrican.news/tag/industrialisation/" class="tag-cloud-link tag-link-817 tag-link-position-24" style="font-size: 8pt;" aria-label="industrialisation (19 items)">industrialisation</a>
<a href="https://southernafrican.news/tag/lesotho/" class="tag-cloud-link tag-link-241 tag-link-position-25" style="font-size: 9.858407079646pt;" aria-label="Lesotho (27 items)">Lesotho</a>
<a href="https://southernafrican.news/tag/mozambique/" class="tag-cloud-link tag-link-221 tag-link-position-26" style="font-size: 9.858407079646pt;" aria-label="Mozambique (27 items)">Mozambique</a>
<a href="https://southernafrican.news/tag/namibia/" class="tag-cloud-link tag-link-93 tag-link-position-27" style="font-size: 20.637168141593pt;" aria-label="Namibia (210 items)">Namibia</a>
<a href="https://southernafrican.news/tag/poverty/" class="tag-cloud-link tag-link-80 tag-link-position-28" style="font-size: 10.353982300885pt;" aria-label="poverty (30 items)">poverty</a>
<a href="https://southernafrican.news/tag/president-emmerson-mnangagwa/" class="tag-cloud-link tag-link-8384 tag-link-position-29" style="font-size: 9.6106194690265pt;" aria-label="president Emmerson Mnangagwa (26 items)">president Emmerson Mnangagwa</a>
<a href="https://southernafrican.news/tag/president-hage-geingob/" class="tag-cloud-link tag-link-270 tag-link-position-30" style="font-size: 12.70796460177pt;" aria-label="President Hage Geingob (47 items)">President Hage Geingob</a>
<a href="https://southernafrican.news/tag/president-ian-khama/" class="tag-cloud-link tag-link-174 tag-link-position-31" style="font-size: 9.858407079646pt;" aria-label="President Ian Khama (27 items)">President Ian Khama</a>
<a href="https://southernafrican.news/tag/president-jacob-zuma/" class="tag-cloud-link tag-link-645 tag-link-position-32" style="font-size: 12.46017699115pt;" aria-label="President Jacob Zuma (45 items)">President Jacob Zuma</a>
<a href="https://southernafrican.news/tag/president-robert-mugabe/" class="tag-cloud-link tag-link-541 tag-link-position-33" style="font-size: 13.699115044248pt;" aria-label="President Robert Mugabe (57 items)">President Robert Mugabe</a>
<a href="https://southernafrican.news/tag/robert-mugabe/" class="tag-cloud-link tag-link-2166 tag-link-position-34" style="font-size: 8.7433628318584pt;" aria-label="Robert Mugabe (22 items)">Robert Mugabe</a>
<a href="https://southernafrican.news/tag/sadc/" class="tag-cloud-link tag-link-78 tag-link-position-35" style="font-size: 22pt;" aria-label="SADC (271 items)">SADC</a>
<a href="https://southernafrican.news/tag/south-africa/" class="tag-cloud-link tag-link-107 tag-link-position-36" style="font-size: 17.663716814159pt;" aria-label="South Africa (119 items)">South Africa</a>
<a href="https://southernafrican.news/tag/southern-africa/" class="tag-cloud-link tag-link-59 tag-link-position-37" style="font-size: 14.318584070796pt;" aria-label="southern africa (64 items)">southern africa</a>
<a href="https://southernafrican.news/tag/swapo/" class="tag-cloud-link tag-link-419 tag-link-position-38" style="font-size: 8.9911504424779pt;" aria-label="SWAPO (23 items)">SWAPO</a>
<a href="https://southernafrican.news/tag/tanzania/" class="tag-cloud-link tag-link-96 tag-link-position-39" style="font-size: 8.2477876106195pt;" aria-label="tanzania (20 items)">tanzania</a>
<a href="https://southernafrican.news/tag/trade/" class="tag-cloud-link tag-link-612 tag-link-position-40" style="font-size: 10.230088495575pt;" aria-label="Trade (29 items)">Trade</a>
<a href="https://southernafrican.news/tag/women/" class="tag-cloud-link tag-link-792 tag-link-position-41" style="font-size: 9.2389380530973pt;" aria-label="Women (24 items)">Women</a>
<a href="https://southernafrican.news/tag/zambia/" class="tag-cloud-link tag-link-332 tag-link-position-42" style="font-size: 14.318584070796pt;" aria-label="Zambia (64 items)">Zambia</a>
<a href="https://southernafrican.news/tag/zanu-pf/" class="tag-cloud-link tag-link-416 tag-link-position-43" style="font-size: 11.469026548673pt;" aria-label="Zanu-PF (37 items)">Zanu-PF</a>
<a href="https://southernafrican.news/tag/zim/" class="tag-cloud-link tag-link-667 tag-link-position-44" style="font-size: 9.6106194690265pt;" aria-label="Zim (26 items)">Zim</a>
<a href="https://southernafrican.news/tag/zimbabwe/" class="tag-cloud-link tag-link-157 tag-link-position-45" style="font-size: 21.008849557522pt;" aria-label="Zimbabwe (225 items)">Zimbabwe</a></div>
<div class="clear"></div></div>


<!--<div><span class="line"></span></div>-->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/14/35363/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://southernafrican.news/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<span class="comment-adres-not-publish">Your email address will not be published.</span><p class="comment-textarea"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" ></textarea></p><div class="row"><div class="comment-input col-md-4 mt_comment_i_1"><input id="author" placeholder="Name" name="author" type="text" value="" size="30" /></div>
<div class="comment-input col-md-4 mt_comment_i_2"><input id="email" name="email" type="text"  placeholder="Email" value="" size="30" /></div>
<div class="comment-input col-md-4 mt_comment_i_3"><input class="input" id="url" name="url"  placeholder="Website" type="text" value="" size="30" /></div></div>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_64");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_64" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload the CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_64"><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_64" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">fifteen</span>
					<input type="hidden" name="cptch_result" value="ZXs=" /><input type="hidden" name="cptch_time" value="1518630632" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='35363' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
<!-- #comments -->
<div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://southernafrican.news/2018/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td><a href="https://southernafrican.news/2018/02/02/" aria-label="Posts published on February 2, 2018">2</a></td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td><a href="https://southernafrican.news/2018/02/05/" aria-label="Posts published on February 5, 2018">5</a></td><td><a href="https://southernafrican.news/2018/02/06/" aria-label="Posts published on February 6, 2018">6</a></td><td>7</td><td>8</td><td><a href="https://southernafrican.news/2018/02/09/" aria-label="Posts published on February 9, 2018">9</a></td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td><a href="https://southernafrican.news/2018/02/13/" aria-label="Posts published on February 13, 2018">13</a></td><td id="today"><a href="https://southernafrican.news/2018/02/14/" aria-label="Posts published on February 14, 2018">14</a></td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div><div class="clear"></div></div>		<div class="widget">		<h2 class="heading"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://southernafrican.news/2018/02/14/victimised-zuma-goes-to-war-with-anc-over-recall/">Victimised&#8217; Zuma goes to war with ANC over recall</a>
									</li>
											<li>
					<a href="https://southernafrican.news/2018/02/14/mutorwa-bids-farewell-to-ministry-of-agriculture/">Mutorwa bids farewell to Ministry of Agriculture</a>
									</li>
											<li>
					<a href="https://southernafrican.news/2018/02/14/mnangagwa-addresses-botswana-parliament/">Mnangagwa addresses Botswana parliament</a>
									</li>
											<li>
					<a href="https://southernafrican.news/2018/02/14/35363/">Tsumeb community heap praise on Geingob</a>
									</li>
											<li>
					<a href="https://southernafrican.news/2018/02/13/anc-recalls-zuma/">ANC recalls Zuma</a>
									</li>
					</ul>
		<div class="clear"></div></div>          </div>
        </div>
      </div>
      <div class="col-md-4 pull-right pull-right sidebar theiaStickySidebar" temscope="itemscope" itemtype="http://schema.org/WPSideBar">
                
    <div class="widget">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsouthernafricanews%2F&tabs=timeline&width=340&height=400&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=240985232609395" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		<div class="clear"></div></div>		<div class="widget">		<h2 class="heading"><span>Recent Stories</span></h4>		<ul>
											<li>
					<a href="https://southernafrican.news/2018/02/14/victimised-zuma-goes-to-war-with-anc-over-recall/">Victimised&#8217; Zuma goes to war with ANC over recall</a>
									</li>
											<li>
					<a href="https://southernafrican.news/2018/02/14/mutorwa-bids-farewell-to-ministry-of-agriculture/">Mutorwa bids farewell to Ministry of Agriculture</a>
									</li>
											<li>
					<a href="https://southernafrican.news/2018/02/14/mnangagwa-addresses-botswana-parliament/">Mnangagwa addresses Botswana parliament</a>
									</li>
											<li>
					<a href="https://southernafrican.news/2018/02/14/35363/">Tsumeb community heap praise on Geingob</a>
									</li>
											<li>
					<a href="https://southernafrican.news/2018/02/13/anc-recalls-zuma/">ANC recalls Zuma</a>
									</li>
					</ul>
		<div class="clear"></div></div><div class="widget"><h2 class="heading"><span>Upcoming Events</span></h4>	<p>There are no upcoming events at this time.</p>
<div class="clear"></div></div><div class="widget"><div class="tnp tnp-widget"><form method="post" action="https://southernafrican.news/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-firstname"><label>Full Name</label><input class="tnp-firstname" type="text" name="nn" required></div>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-privacy"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;<a target="_blank" href="http://southernafrican.news/pp/">Subscribing I accept the privacy rules of this site</a></label></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
<div class="clear"></div></div><div class="widget"><h2 class="heading"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Howie Bester</span> on <a href="https://southernafrican.news/2018/02/13/anc-recalls-zuma/#comment-2082">ANC recalls Zuma</a></li><li class="recentcomments"><span class="comment-author-link">Deon Namaseb</span> on <a href="https://southernafrican.news/2018/02/09/we-are-not-too-broke-to-feed-our-soldiers-ndf/#comment-2081">We are not too broke to feed our soldiers, NDF</a></li><li class="recentcomments"><span class="comment-author-link">Jacobina Kalenga</span> on <a href="https://southernafrican.news/2018/02/09/we-are-not-too-broke-to-feed-our-soldiers-ndf/#comment-2080">We are not too broke to feed our soldiers, NDF</a></li><li class="recentcomments"><span class="comment-author-link">Amwiigidha Bongie Mwatie</span> on <a href="https://southernafrican.news/2018/02/09/we-are-not-too-broke-to-feed-our-soldiers-ndf/#comment-2079">We are not too broke to feed our soldiers, NDF</a></li><li class="recentcomments"><span class="comment-author-link">Severinùs Kuutondokwa</span> on <a href="https://southernafrican.news/2018/02/09/we-are-not-too-broke-to-feed-our-soldiers-ndf/#comment-2078">We are not too broke to feed our soldiers, NDF</a></li></ul><div class="clear"></div></div><div class="widget"><h2 class="heading"><span>Upcoming Events</span></h4>	<p>There are no upcoming events at this time.</p>
<div class="clear"></div></div>
        </div>
    </div>
  </div>
</div>

<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop="url" content="https://southernafrican.news/wp-content/uploads/2018/02/Joint-venture-3-1024x682.jpg">
	<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
</div>
<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://southernafrican.news/wp-content/uploads/2015/09/logo-st.png">			</div>
	</div>
</article>

</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
					<div class="mt-f-data"><div  data-facebook="southernafricanews"
			data-token="7ef92de33e8dcadd9dbd6abd5268321e"
			data-twitter="southerntimesa"
			data-youtube="channel/UC5ADkwPxYr7PAUp2rbJf92Q"></div></div>
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
var $rtl = false;
var $autoplay = false;
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/tst/inc/js/effects.js?ver=1.0'></script>
<script type='text/javascript'>
jQuery(document).ready(function() {jQuery(".sidebar, .panel-grid-cell").theiaStickySidebar({additionalMarginTop: 29,	minWidth: 1200});});
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/tst/inc/js/defer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/southernafrican.news\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/tst/inc/js/scripts.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/tst/inc/js/html5shiv.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/tst/inc/js/respond.js?ver=1.0'></script>
<![endif]-->
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"This field is required...","surname_error":"","profile_error":"","privacy_error":"You must accept our privacy policy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/newsletter/subscription/validate.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"37c0f6dfbb","ajaxurl":"https:\/\/southernafrican.news\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.3'></script>
</body>
<!--Developed by Loop Technologies - loop.com.na-->
</html>
