<!DOCTYPE html>
<html lang="en-US">
<head>
<script data-ad-client="ca-pub-4999840748201163" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://southernafrican.news/xmlrpc.php">
<title>Namibia Set to Be Main Distribution Hubs for Beef in the Region &#8211; southernafrican.news</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="southernafrican.news &raquo; Feed" href="https://southernafrican.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="southernafrican.news &raquo; Comments Feed" href="https://southernafrican.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="southernafrican.news &raquo; Namibia Set to Be Main Distribution Hubs for Beef in the Region Comments Feed" href="https://southernafrican.news/2019/11/14/namibia-set-to-be-main-distribution-hubs-for-beef-in-the-region/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southernafrican.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://southernafrican.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='flashwp-maincss-css'  href='https://southernafrican.news/wp-content/themes/flashwp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://southernafrican.news/wp-content/themes/flashwp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flashwp-webfont-css'  href='//fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i|Domine:400,700|Oswald:400,700|Roboto+Condensed:400,400i,700,700i|Patua+One' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://southernafrican.news/wp-content/themes/flashwp/assets/css/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.9/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/related-posts/related-posts.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/flashwp/assets/js/html5shiv.min.js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/flashwp/assets/js/respond.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://southernafrican.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southernafrican.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southernafrican.news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Million Children Severely Malnourished in Eastern, Southern Africa: UN' href='https://southernafrican.news/2019/11/14/a-million-children-severely-malnourished-in-eastern-southern-africa-un/' />
<link rel='next' title='New Licensing Model for Aspiring Coal Miners' href='https://southernafrican.news/2019/11/14/new-licensing-model-for-aspiring-coal-miners/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://southernafrican.news/2019/11/14/namibia-set-to-be-main-distribution-hubs-for-beef-in-the-region/" />
<link rel='shortlink' href='https://southernafrican.news/?p=277' />
<link rel="alternate" type="application/json+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2019%2F11%2F14%2Fnamibia-set-to-be-main-distribution-hubs-for-beef-in-the-region%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2019%2F11%2F14%2Fnamibia-set-to-be-main-distribution-hubs-for-beef-in-the-region%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://southernafrican.news/wp-content/themes/flashwp/assets/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Namibia Set to Be Main Distribution Hubs for Beef in the Region" />
<meta property="og:url" content="https://southernafrican.news/2019/11/14/namibia-set-to-be-main-distribution-hubs-for-beef-in-the-region/" />
<meta property="og:description" content="Windhoek – Plans to develop a beef processing facility, feed lot and tourism centre at the Kavango Cattle Ranch in northern Namibia that can serve regional and international markets are gaining mom…" />
<meta property="article:published_time" content="2019-11-14T14:00:58+00:00" />
<meta property="article:modified_time" content="2019-11-14T14:00:58+00:00" />
<meta property="og:site_name" content="southernafrican.news" />
<meta property="og:image" content="https://southernafrican.news/wp-content/uploads/2019/11/namibia-beef-e1573740016237.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Namibia Set to Be Main Distribution Hubs for Beef in the Region" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-277 single-format-standard custom-background flashwp-animated flashwp-fadein flashwp-group-blog" id="flashwp-site-body" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<a class="skip-link screen-reader-text" href="#flashwp-posts-wrapper">Skip to content</a>

<div class="flashwp-container flashwp-secondary-menu-container clearfix">
<div class="flashwp-secondary-menu-container-inside clearfix">
<nav class="flashwp-nav-secondary" id="flashwp-secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Secondary Menu">
<div class="flashwp-outer-wrapper">
<button class="flashwp-secondary-responsive-menu-icon" aria-controls="flashwp-menu-secondary-navigation" aria-expanded="false">Menu</button>
<ul id="flashwp-menu-secondary-navigation" class="flashwp-secondary-nav-menu flashwp-menu-secondary"><li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-264"><a href="https://southernafrican.news/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="https://southernafrican.news/author/">Author</a></li>
</ul>
</li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-265"><a href="https://southernafrican.news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="https://southernafrican.news/about/">About</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://southernafrican.news/advertise/">Advertise</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://southernafrican.news/contact/">Contact</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://southernafrican.news/cookie-statement/">Cookie Statement</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://southernafrican.news/term-conditions/">Term &#038; Conditions</a></li>
</ul>
<div class='flashwp-top-social-icons'>
                <a href="https://twitter.com/southerntimesa" target="_blank" class="flashwp-social-icon-twitter" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>                <a href="https://www.facebook.com/southernafricanews/" target="_blank" class="flashwp-social-icon-facebook" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a>                                                                                                                            <a href="https://southernafrican.news/feed/" target="_blank" class="flashwp-social-icon-rss" title="RSS"><i class="fa fa-rss" aria-hidden="true"></i></a>    <a href="https://southernafrican.news/wp-login.php?redirect_to=https%3A%2F%2Fsouthernafrican.news%2F2019%2F11%2F14%2Fnamibia-set-to-be-main-distribution-hubs-for-beef-in-the-region%2F" title="Login / Register" class="flashwp-social-icon-login"><i class="fa fa-sign-in" aria-hidden="true"></i></a>    <a href="#" title="Search" class="flashwp-social-icon-search"><i class="fa fa-search"></i></a></div>

</div>
</nav>
</div>
</div>

<div class="flashwp-container" id="flashwp-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="flashwp-head-content clearfix" id="flashwp-head-content">
<div class="flashwp-outer-wrapper">



<div class="flashwp-header-inside clearfix">
<div id="flashwp-logo">
    <div class="site-branding">
                  <p class="flashwp-site-title"><a href="https://southernafrican.news/" rel="home">southernafrican.news</a></p>
            <p class="flashwp-site-description">Southern African News- The Newspaper For Southern Africa</p>
        </div>
</div><!--/#flashwp-logo -->

<div id="flashwp-header-banner">
</div><!--/#flashwp-header-banner -->
</div>


</div>
</div><!--/#flashwp-head-content -->
</div><!--/#flashwp-header -->

<div class="flashwp-container flashwp-primary-menu-container clearfix">
<div class="flashwp-primary-menu-container-inside clearfix">
<nav class="flashwp-nav-primary" id="flashwp-primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Primary Menu">
<div class="flashwp-outer-wrapper">
<button class="flashwp-primary-responsive-menu-icon" aria-controls="flashwp-menu-primary-navigation" aria-expanded="false">Menu</button>
<ul id="flashwp-menu-primary-navigation" class="flashwp-primary-nav-menu flashwp-menu-primary"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42"><a href="https://southernafrican.news/">Home</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://southernafrican.news/category/analysis/">Analysis</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108"><a href="https://southernafrican.news/category/business/">Business</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://southernafrican.news/category/feature/">Feature</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://southernafrican.news/category/news/">News</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://southernafrican.news/category/politics/">Politics</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://southernafrican.news/category/sports/">Sports</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://southernafrican.news/category/tips/">Tips</a></li>
</ul></div>
</nav>
</div>
</div>


<div id="flashwp-search-overlay-wrap" class="flashwp-search-overlay">
  <button class="flashwp-search-closebtn" aria-label="Close Search" title="Close Search">&#xD7;</button>
  <div class="flashwp-search-overlay-content">
    
<form role="search" method="get" class="flashwp-search-form" action="https://southernafrican.news/">
<label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="flashwp-search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="flashwp-search-submit" value="Search" />
</form>  </div>
</div>

<div class="flashwp-outer-wrapper">


</div>

<div class="flashwp-outer-wrapper">

<div class="flashwp-container clearfix" id="flashwp-wrapper">
<div class="flashwp-content-wrapper clearfix" id="flashwp-content-wrapper">
<div class="flashwp-main-wrapper clearfix" id="flashwp-main-wrapper" itemscope="itemscope" itemtype="http://schema.org/Blog" role="main">
<div class="theiaStickySidebar">
<div class="flashwp-main-wrapper-inside clearfix">






<div class="flashwp-posts-wrapper" id="flashwp-posts-wrapper">


    

<article id="post-277" class="flashwp-post-singular flashwp-box post-277 post type-post status-publish format-standard hentry category-business tag-beef tag-namibia wpcat-5-id">
<div class="flashwp-box-inside">

    <div class="flashwp-entry-meta-single flashwp-entry-meta-single-top"><span class="flashwp-entry-meta-single-cats"><i class="fa fa-folder-open-o"></i>&nbsp;<span class="screen-reader-text">Posted in </span><a href="https://southernafrican.news/category/business/" rel="category tag">Business</a></span></div>
    <header class="entry-header">
        <h1 class="post-title entry-title"><a href="https://southernafrican.news/2019/11/14/namibia-set-to-be-main-distribution-hubs-for-beef-in-the-region/" rel="bookmark">Namibia Set to Be Main Distribution Hubs for Beef in the Region</a></h1>    </header><!-- .entry-header -->

            <div class="flashwp-entry-meta-single">
    <span class="flashwp-entry-meta-single-author"><i class="fa fa-user-circle-o"></i>&nbsp;<span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a class="url fn n" href="https://southernafrican.news/author/magreth/"><span class="screen-reader-text">Author: </span>Magreth Nunuhe</a></span></span>    <span class="flashwp-entry-meta-single-date"><i class="fa fa-clock-o"></i>&nbsp;<span class="screen-reader-text">Published Date: </span>November 14, 2019</span>        <span class="flashwp-entry-meta-single-comments"><i class="fa fa-comments-o"></i>&nbsp;<a href="https://southernafrican.news/2019/11/14/namibia-set-to-be-main-distribution-hubs-for-beef-in-the-region/#respond">Leave a Comment<span class="screen-reader-text"> on Namibia Set to Be Main Distribution Hubs for Beef in the Region</span></a></span>
            </div>
    
    <div class="entry-content clearfix">
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ead384015941c88e1f56ac7c5d6283bb" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- News -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4999840748201163"
     data-ad-slot="3210692907"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Windhoek – Plans to develop a beef processing facility, feed lot and tourism centre at the Kavango Cattle Ranch in northern Namibia that can serve regional and international markets are gaining momentum, according to Dr Michael Humavindu, Deputy Permanent Secretary at the Ministry of Industrialisation, Trade and SME Development.</p>
<p>Humavindu says that if everything goes according to plan, construction of facilities at the ranch, which stretches over 200 000 hectares of land, could be completed within the next two years and make Namibia one of the biggest distribution hubs for beef in the Southern African region.</p>
<p><a href="https://i0.wp.com/southernafrican.news/wp-content/uploads/2019/11/namibia-beef-e1573740016237.jpg?ssl=1"><img class="alignnone size-full wp-image-278" src="https://i0.wp.com/southernafrican.news/wp-content/uploads/2019/11/namibia-beef-e1573740016237.jpg?resize=675%2C380&#038;ssl=1" alt="" width="675" height="380" data-recalc-dims="1" /></a></p>
<p>The cattle ranch is one of the Namibian government’s state-owned farm conglomerate run by the Namibia Development Corporation (NDC) and forms part of Namibia’s Industrial Policy Implementation Strategy dubbed Growth at Home, focusing on value addition.</p>
<p>Growth at Home concentrates on three strategic intervention areas, which are supporting value addition, upgrading and diversification for sustained growth; securing market access at home and abroad and improving the investment climate and conditions.</p>
<p>The Kavango Cattle Ranch (KCR) project is aimed at creating jobs, wealth and export opportunities and create additional niche export products for new markets.</p>
<p>In addition, government also plans to upgrade the Ondangwa tannery in northern Namibia, where skins from the slaughtered livestock at the ranch can be processed into leather.</p>
<p>This, according to Humavindu, will assist value addition projects of leather, wool, pelts, silk and textiles industry through enhanced collection, processing, grading and cleaning of raw hides, skins, wool and natural silk.</p>
<p>Humavindu says that a finalised report on the leather sector growth strategy has also been finalised and is pending approval by Cabinet.</p>
<p>In the meantime, meat producers in Namibia are eagerly waiting for the chance to export beef to the lucrative and enormous China market since the Namibian Government announced last year in August that the country could now export its beef to China.</p>
<p>This also includes the importation of bone-in-beef from the Foot and Mouth Disease (FMD) Free Zone, which could hopefully allow farmers to send bigger volumes of beef at lower processing cost.</p>
<p>Namibia is one of only ten countries in the world and the only African country that is allowed to export beef to the East Asian nation.</p>
<p>But according to the Ministry of Agriculture, the export of beef to China could not start soon after the announcement because the Department of Certification, Accreditation and Administration (CNCA) is conducting inspections at abattoirs which are approved by Department of Veterinary Services (DVS) for export of beef to China.</p>
<p>“These abattoirs received questionnaires from CNCA to provide information on veterinary public health and food safety. This information was provided by Meatco Windhoek and Okahandja before experts from CNCA came to Namibia for inspections. The purpose of this inspection is for registering the export approved establishments as exporters of meat to China,” the Ministry said in response to The Southern Times.</p>
<p>Namibia Agricultural Union (NAU) Executive Manager, Sakkie Coetzee has welcomed the idea of exporting beef to China, saying that the more diversified the market is, the better it is for meat producers.</p>
<p>But he said that as farmers, they have to unfortunately depend on their export partners, such as Meatco.</p>
<p>“I hope the abattoirs exploit these markets,” he said.</p>
<p>To exporting beef from Namibia to China, livestock producers and abattoirs should comply with certain requirements, such as that the cattle should be born and reared in FMD free zone of Namibia where vaccination is not practised and bear a unique identification mark that should be traced back to the farm of origin.</p>
<p>The cattle should also come from a farm where no cloven-hooved animal from the region were introduced other than the FMD free zone of Namibia, and where vaccination was not practised during the past 12 months.</p>
<p>Further to that, the animals should be resident in the farm for at least 60 days prior to slaughter and should have been vaccinated against Anthrax, using live vaccine during the 14 days prior to slaughter.</p>
<p>The animals should never have been fed with any materials originating from ruminant, except milk, and never used veterinary medicine and feed additives prohibited by China or Namibia.</p>
<p>Namibia’s other beef markets, like the European Union (EU), Switzerland and Norway did not permit Namibia to export bone-in-beef, but now China is allowing that as long as the animals are slaughtered and the beef is processed and certified at an export approved slaughterhouse or abattoir and by the Directorate of Veterinary Services of the Ministry of Agriculture, Water and Forestry (MAWF). (Reported by Magreth Nunuhe)</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ead384015941c88e1f56ac7c5d6283bb" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- News -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4999840748201163"
     data-ad-slot="3210692907"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="mads-block"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://southernafrican.news/2019/11/14/namibia-set-to-be-main-distribution-hubs-for-beef-in-the-region/" data-text="Namibia Set to Be Main Distribution Hubs for Beef in the Region"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://southernafrican.news/2019/11/14/namibia-set-to-be-main-distribution-hubs-for-beef-in-the-region/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    </div><!-- .entry-content -->

        <footer class="entry-footer flashwp-entry-bottom-block">
        <span class="flashwp-tags-links"><i class="fa fa-tags" aria-hidden="true"></i> Tagged <a href="https://southernafrican.news/tag/beef/" rel="tag">beef</a>, <a href="https://southernafrican.news/tag/namibia/" rel="tag">Namibia</a></span>    </footer><!-- .entry-footer -->

            <div class="flashwp-author-bio flashwp-entry-bottom-block">
            <div class="flashwp-author-bio-top">
            <div class="flashwp-author-bio-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/c5b64c8c56c0e9605ae3992b8bc5486c?s=80&#038;d=mm&#038;r=g' class='avatar avatar-80 photo' height='80' width='80' /></div>
            <div class="flashwp-author-bio-text">
                <h4>Author: <span><a href="https://southernafrican.news/" title="Visit Magreth Nunuhe&#8217;s website" rel="author external">Magreth Nunuhe</a></span></h4>
                            </div>
            </div>
            </div>

    
</div>
</article>


    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://southernafrican.news/2019/11/14/a-million-children-severely-malnourished-in-eastern-southern-africa-un/" rel="prev">&larr; A Million Children Severely Malnourished in Eastern, Southern Africa: UN</a></div><div class="nav-next"><a href="https://southernafrican.news/2019/11/14/new-licensing-model-for-aspiring-coal-miners/" rel="next">New Licensing Model for Aspiring Coal Miners &rarr;</a></div></div>
	</nav>
    
<div id="comments" class="comments-area flashwp-box">
<div class="flashwp-box-inside">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/14/namibia-set-to-be-main-distribution-hubs-for-beef-in-the-region/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southernafrican.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='277' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="15e3ba3b1b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p></form>	</div><!-- #respond -->
	
</div>
</div><!-- #comments -->
<div class="clear"></div>

</div><!--/#flashwp-posts-wrapper -->





</div>
</div>
</div><!-- /#flashwp-main-wrapper -->


<div class="flashwp-sidebar-one-wrapper flashwp-sidebar-widget-areas clearfix" id="flashwp-sidebar-one-wrapper" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" role="complementary">
<div class="theiaStickySidebar">
<div class="flashwp-sidebar-one-wrapper-inside clearfix">


<div id="pages-2" class="flashwp-side-widget widget flashwp-box widget_pages"><div class="flashwp-box-inside"><h2 class="flashwp-widget-title"><span>Pages</span></h2>		<ul>
			<li class="page_item page-item-173"><a href="https://southernafrican.news/about/">About</a></li>
<li class="page_item page-item-31"><a href="https://southernafrican.news/advertise/">Advertise</a></li>
<li class="page_item page-item-52"><a href="https://southernafrican.news/author/">Author</a></li>
<li class="page_item page-item-17"><a href="https://southernafrican.news/contact/">Contact</a></li>
<li class="page_item page-item-56"><a href="https://southernafrican.news/cookie-statement/">Cookie Statement</a></li>
<li class="page_item page-item-3"><a href="https://southernafrican.news/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-53"><a href="https://southernafrican.news/term-conditions/">Term &#038; Conditions</a></li>
		</ul>
			</div></div>		<div id="recent-posts-2" class="flashwp-side-widget widget flashwp-box widget_recent_entries"><div class="flashwp-box-inside">		<h2 class="flashwp-widget-title"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="https://southernafrican.news/2019/11/15/ghana-vs-south-africa-2-0-ghana-black-stars/">Ghana vs South Africa: 2-0, Ghana Black Stars</a>
									</li>
											<li>
					<a href="https://southernafrican.news/2019/11/14/new-licensing-model-for-aspiring-coal-miners/">New Licensing Model for Aspiring Coal Miners</a>
									</li>
											<li>
					<a href="https://southernafrican.news/2019/11/14/namibia-set-to-be-main-distribution-hubs-for-beef-in-the-region/" aria-current="page">Namibia Set to Be Main Distribution Hubs for Beef in the Region</a>
									</li>
											<li>
					<a href="https://southernafrican.news/2019/11/14/a-million-children-severely-malnourished-in-eastern-southern-africa-un/">A Million Children Severely Malnourished in Eastern, Southern Africa: UN</a>
									</li>
											<li>
					<a href="https://southernafrican.news/2019/11/14/public-impeachment-hearing-of-trump/">Public Impeachment Hearing of Trump</a>
									</li>
					</ul>
		</div></div><div id="categories-2" class="flashwp-side-widget widget flashwp-box widget_categories"><div class="flashwp-box-inside"><h2 class="flashwp-widget-title"><span>Categories</span></h2>		<ul>
				<li class="cat-item cat-item-10"><a href="https://southernafrican.news/category/analysis/">Analysis</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://southernafrican.news/category/arts-culture/">Arts &amp; Culture</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://southernafrican.news/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-71"><a href="https://southernafrican.news/category/comment/">Comment</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://southernafrican.news/category/feature/">Feature</a>
</li>
	<li class="cat-item cat-item-88"><a href="https://southernafrican.news/category/general/">General</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://southernafrican.news/category/health-matters/">Health Matters</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://southernafrican.news/category/news/">News</a>
</li>
	<li class="cat-item cat-item-99"><a href="https://southernafrican.news/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://southernafrican.news/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-94"><a href="https://southernafrican.news/category/sciences/">Sciences</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://southernafrican.news/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://southernafrican.news/category/tips/">Tips</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://southernafrican.news/category/travel/">Travel</a>
</li>
		</ul>
			</div></div><div id="archives-2" class="flashwp-side-widget widget flashwp-box widget_archive"><div class="flashwp-box-inside"><h2 class="flashwp-widget-title"><span>Archives</span></h2>		<ul>
				<li><a href='https://southernafrican.news/2019/11/'>November 2019</a></li>
	<li><a href='https://southernafrican.news/2019/10/'>October 2019</a></li>
	<li><a href='https://southernafrican.news/2019/09/'>September 2019</a></li>
	<li><a href='https://southernafrican.news/2019/08/'>August 2019</a></li>
	<li><a href='https://southernafrican.news/2019/03/'>March 2019</a></li>
	<li><a href='https://southernafrican.news/2016/04/'>April 2016</a></li>
	<li><a href='https://southernafrican.news/2016/03/'>March 2016</a></li>
	<li><a href='https://southernafrican.news/2016/02/'>February 2016</a></li>
	<li><a href='https://southernafrican.news/2015/09/'>September 2015</a></li>
	<li><a href='https://southernafrican.news/2015/04/'>April 2015</a></li>
		</ul>
			</div></div><div id="media_image-2" class="flashwp-side-widget widget flashwp-box widget_media_image"><div class="flashwp-box-inside"><a href="https://southernafrican.news/"><img width="300" height="600" src="https://i1.wp.com/southernafrican.news/wp-content/uploads/2019/11/bac.png?fit=300%2C600&amp;ssl=1" class="image wp-image-119  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/southernafrican.news/wp-content/uploads/2019/11/bac.png?w=300&amp;ssl=1 300w, https://i1.wp.com/southernafrican.news/wp-content/uploads/2019/11/bac.png?resize=150%2C300&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div id="facebook-likebox-2" class="flashwp-side-widget widget flashwp-box widget_facebook_likebox"><div class="flashwp-box-inside">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/southernafricanews/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/southernafricanews/"><a href="https://www.facebook.com/southernafricanews/"></a></blockquote></div>
		</div>
		</div></div><div id="twitter_timeline-2" class="flashwp-side-widget widget flashwp-box widget_twitter_timeline"><div class="flashwp-box-inside"><h2 class="flashwp-widget-title"><span>Follow me on Twitter</span></h2><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@southerntimesa" href="https://twitter.com/@southerntimesa">My Tweets</a></div></div><div id="custom_html-2" class="widget_text flashwp-side-widget widget flashwp-box widget_custom_html"><div class="widget_text flashwp-box-inside"><div class="textwidget custom-html-widget">   <!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,4334486,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank" rel="noopener noreferrer"><img  src="https://i2.wp.com/sstatic1.histats.com/0.gif?w=675" alt="free hit counter" border="0" data-recalc-dims="1"></a></noscript>
<!-- Histats.com  END  --></div></div></div>

</div>
</div>
</div><!-- /#flashwp-sidebar-one-wrapper-->
<!-- wmm d -->
</div>

</div><!--/#flashwp-content-wrapper -->
</div><!--/#flashwp-wrapper -->




<div class='clearfix' id='flashwp-footer'>
<div class='flashwp-foot-wrap flashwp-container'>
<div class="flashwp-outer-wrapper">

  <p class='flashwp-copyright'>Copyright &copy; 2019 southernafrican.news</p>
<p class='flashwp-credit'><a href="https://themesdna.com/">Design by ThemesDNA.com</a></p>

</div>
</div>
</div><!--/#flashwp-footer -->

<button class="flashwp-scroll-top" title="Scroll to Top"><span class="fa fa-arrow-up" aria-hidden="true"></span><span class="screen-reader-text"></span></button>

			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/southernafrican.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/flashwp/assets/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/flashwp/assets/js/ResizeSensor.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/flashwp/assets/js/theia-sticky-sidebar.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/flashwp/assets/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/flashwp/assets/js/navigation.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/flashwp/assets/js/skip-link-focus-fix.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flashwp_ajax_object = {"ajaxurl":"https:\/\/southernafrican.news\/wp-admin\/admin-ajax.php","primary_menu_active":"1","secondary_menu_active":"1","sticky_menu":"1","sticky_menu_mobile":"","sticky_sidebar":"1","slider":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/flashwp/assets/js/custom.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://southernafrican.news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'168695200',post:'277',tz:'0',srv:'southernafrican.news'} ]);
	_stq.push([ 'clickTrackerInit', '168695200', '277' ]);
</script>
</body>
</html>