<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Is It Possible to Beat an Online Casino? - southernafrican.news</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://southernafrican.news/2020/02/06/is-it-possible-to-beat-an-online-casino/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is It Possible to Beat an Online Casino? - southernafrican.news" />
<meta property="og:description" content="Even before casinos were strictly land-based, and before the Internet existed, casino enthusiasts have wondered whether it’s possible to beat the casino. In the strictest &hellip;" />
<meta property="og:url" content="https://southernafrican.news/2020/02/06/is-it-possible-to-beat-an-online-casino/" />
<meta property="og:site_name" content="southernafrican.news" />
<meta property="article:section" content="Misc" />
<meta property="article:published_time" content="2020-02-06T07:15:58+00:00" />
<meta property="og:image" content="https://southernafrican.news/wp-content/uploads/2020/02/unnamed.jpg" />
<meta property="og:image:secure_url" content="https://southernafrican.news/wp-content/uploads/2020/02/unnamed.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="237" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Even before casinos were strictly land-based, and before the Internet existed, casino enthusiasts have wondered whether it’s possible to beat the casino. In the strictest &hellip;" />
<meta name="twitter:title" content="Is It Possible to Beat an Online Casino? - southernafrican.news" />
<meta name="twitter:image" content="https://southernafrican.news/wp-content/uploads/2020/02/unnamed.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://southernafrican.news/#website","url":"https://southernafrican.news/","name":"southernafrican.news","potentialAction":{"@type":"SearchAction","target":"https://southernafrican.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://southernafrican.news/2020/02/06/is-it-possible-to-beat-an-online-casino/#primaryimage","url":"https://southernafrican.news/wp-content/uploads/2020/02/unnamed.jpg","width":512,"height":237,"caption":"Beat an Online Casino"},{"@type":"WebPage","@id":"https://southernafrican.news/2020/02/06/is-it-possible-to-beat-an-online-casino/#webpage","url":"https://southernafrican.news/2020/02/06/is-it-possible-to-beat-an-online-casino/","inLanguage":"en-US","name":"Is It Possible to Beat an Online Casino? - southernafrican.news","isPartOf":{"@id":"https://southernafrican.news/#website"},"primaryImageOfPage":{"@id":"https://southernafrican.news/2020/02/06/is-it-possible-to-beat-an-online-casino/#primaryimage"},"datePublished":"2020-02-06T07:15:58+00:00","dateModified":"2020-02-06T07:15:58+00:00","author":{"@id":"https://southernafrican.news/#/schema/person/9378a899aef19d294c49a1e709f10e65"},"breadcrumb":{"@id":"https://southernafrican.news/2020/02/06/is-it-possible-to-beat-an-online-casino/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://southernafrican.news/2020/02/06/is-it-possible-to-beat-an-online-casino/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://southernafrican.news/","url":"https://southernafrican.news/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://southernafrican.news/2020/02/06/is-it-possible-to-beat-an-online-casino/","url":"https://southernafrican.news/2020/02/06/is-it-possible-to-beat-an-online-casino/","name":"Is It Possible to Beat an Online Casino?"}}]},{"@type":["Person"],"@id":"https://southernafrican.news/#/schema/person/9378a899aef19d294c49a1e709f10e65","name":"mindmingles","image":{"@type":"ImageObject","@id":"https://southernafrican.news/#authorlogo","url":"https://secure.gravatar.com/avatar/91e83906bcf826ee36f91db15cb2d139?s=96&d=mm&r=g","caption":"mindmingles"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southernafrican.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-font-opensans-css' href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css' href='https://southernafrican.news/wp-content/plugins/accesspress-social-share/css/font-awesome/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css' href='https://southernafrican.news/wp-content/plugins/accesspress-social-share/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css' href='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css' href='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://southernafrican.news/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='short-news-fonts-css' href='//fonts.googleapis.com/css?family=Alegreya+Sans%3A400%2C700%7CAlegreya+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='short-news-social-icons-css' href='https://southernafrican.news/wp-content/themes/short-news-pro/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='short-news-style-css' href='https://southernafrican.news/wp-content/themes/short-news-pro/style.css' type='text/css' media='all' />
<style id='short-news-style-inline-css' type='text/css'>
.site-logo {max-width: 100%;}h1, h2, h3, h4, h5, h6 {font-family: Alegreya Sans, sans-serif;}body, button, input, select, textarea, .widget-title, .page-title, .magazine-title {font-family: Alegreya Sans, sans-serif;}.site-title {font-family: Alegreya Sans, sans-serif;}.site-description {font-family: Alegreya Sans, sans-serif;}
		a, .site-title a:hover, .entry-title a:hover, .main-navigation ul ul li:hover > a, .widget a:hover, .widget_recent_comments a,
		blockquote:before, .cat-links a, .social-share a:hover, .comment-metadata .comment-edit-link, .standard-post .read-more:hover,
		.posts-navigation a:hover, .post-navigation a:hover .meta-nav, .post-navigation a:hover .post-title, .author-link a:hover,
		.related-posts h4 a:hover, .magazine-title a:hover, .magazine-title .view-all:hover {
		color: #dd0000;
		}
		button, input[type='button'], input[type='reset'], input[type='submit'], .main-navigation > ul > li.current-menu-item:after,
		.single .cat-links a, .entry-meta-top .comments-link > span:hover, .entry-meta-top .comments-link > a:hover,
		.standard-post .read-more:after, .pagination .current, .pagination .page-numbers:hover, .featured-post-header .cat-links a:hover,
		.post-edit-link, .reply a, #scroll-up, .single-cat-link a, #sb_instagram .sbi_follow_btn a {
		background-color: #dd0000;
		}
		.entry-meta-top .comments-link > a:hover:after, .entry-meta-top .comments-link > span:hover:after {border-top-color: #dd0000;}
		.mobile-navbar, .mobile-navigation {background-color: #ffffff;}
			.mobile-navigation .mobile-menu li {
			border-top-color: rgba(0,0,0,.1);
			}
			.mobile-navigation .mobile-menu > li:last-child  {
			border-bottom-color: rgba(0,0,0,.1);
			}
			.dropdown-toggle:after {
			border-left-color: rgba(0,0,0,.1);
			}.mobile-navbar {border-top: 1px solid rgba(0,0,0,.08);border-bottom: 1px solid rgba(0,0,0,.08);}
		.dropdown-toggle, .dropdown-toggle:hover, .dropdown-toggle:focus, .mobile-navbar .search-popup-button, .mobile-navigation .mobile-menu a {
		color: #dd0000;
		}
		.button-toggle, .button-toggle:before, .button-toggle:after {
		background-color: #dd0000;
		}
		@media screen and (min-width: 960px) {.header-bottom {background-color: #ffffff;}.header-bottom {border-top: 1px solid rgba(0,0,0,.08);border-bottom: 1px solid rgba(0,0,0,.08);}.main-navigation > ul > li > a, .search-popup-button, .home-icon a {color: #dd0000;}}
		.sidebar .widget a:hover, .sidebar .widget_recent_comments a {color: #dd0000;}
		.sidebar .widget_tag_cloud a:hover {background-color: #dd0000;}
		.site-footer .widget {color: #dd0000;}
		.site-footer .widget .post-date, .site-footer .widget .post-meta {color: rgba(221,0,0,0.5);}
		.site-footer .widget a {color: #dd0000;}
		.site-footer .widget a:hover {opacity: .5;}.site-credits, .site-credits a {color: #dd0000;}
</style>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://southernafrican.news/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/southernafrican.news\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1074","token":"9e0e2758bd","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<link rel='https://api.w.org/' href='https://southernafrican.news/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F02%2F06%2Fis-it-possible-to-beat-an-online-casino%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F02%2F06%2Fis-it-possible-to-beat-an-online-casino%2F&#038;format=xml" />

<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>
<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101234147);</script><script async src="//static.getclicky.com/js"></script>

<script type="text/javascript" src="https://southernafrican.news/wp-content/plugins/copy-link/script/jscript3.js"></script><script type="text/javascript">var wp_copy={tag:"Read more",ex:0,url:"https://southernafrican.news/wp-content/plugins/copy-link",nonce:"962ffe6604",ip:"108.162.221.53",save:1,save_content:1};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #510000; }
</style>
<script data-ad-client="ca-pub-6226408454938172" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
	
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push("101234147");
</script>
<script async src="//static.getclicky.com/js"></script><link rel="icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			p{text-align:justify}		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1074 single-format-standard custom-background wp-custom-logo group-blog header-style-3 site-boxed content-sidebar">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="header-top"><div class="container"><div class="row"><div class="col-12"><div class="date"><i class="material-icons">access_time</i><span>February 6, 2020</span></div>
<div class="breaking-news">
<strong>Latest:</strong>
<ul class="newsticker">
<li id="post-1071">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/02/04/alkaline-phosphatase/">All You Need to Know About Alkaline Phosphatase </a>
</li>
<li id="post-498">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/02/02/top-10-african-capital-cities/">Top 10 African Capital Cities</a>
</li>
<li id="post-1040">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/02/01/lira-the-first-african-woman-to-be-made-barbie/">Lira, the first African woman to be made Barbie</a>
</li>
<li id="post-1037">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/02/01/africa-undetected-continent-spreading-coronavirus/">Africa: Undetected continent spreading Coronavirus</a>
</li>
<li id="post-1034">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/01/31/running-and-cycling-which-is-more-you-love/">Running and Cycling, Which Is More You Love?</a>
</li>
<li id="post-1027">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/01/31/bill-gates-donates-10-million-overcome-coronavirus-in-china-and-africa/">Bill Gates Donates $10 Million Overcome Coronavirus in China and Africa</a>
</li>
<li id="post-1023">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/01/30/violence-west-africa-8-million-children-out-of-school/">Violence West Africa, 8 Million Children Out of School</a>
</li>
<li id="post-1018">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/01/30/corona-virus-and-the-human-biological-squalor/">Corona Virus and the Human Biological Squalor</a>
</li>
<li id="post-1014">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/01/30/desert-grasshopper-storming-east-africa/">Desert Grasshopper Storming East Africa</a>
</li>
<li id="post-1009">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/01/28/crocodiles-becoming-ancestors-in-africa/">Crocodiles Becoming Ancestors in Africa</a>
</li>
</ul>
</div>
</div></div></div></div>
<div class="header-middle header-title-center ">
<div class="container flex-container">
<div class="site-branding">
<p class="site-title site-logo"><a href="https://southernafrican.news/" class="custom-logo-link" rel="home"><img width="278" height="86" src="https://southernafrican.news/wp-content/uploads/2019/12/logo.jpg" class="custom-logo" alt="southern times logo" /></a></p> </div>
</div>
</div>
<div class="header-bottom sticky-header menu-center">
<div class="container">
<div class="row">
<div class="col-12">
<div class="home-icon"><a href="https://southernafrican.news/" rel="home"><i class="material-icons">home</i></a></div>
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Main Menu">
<ul id="main-menu" class="main-menu"><li id="menu-item-1050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="https://southernafrican.news/contact/">Contact</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://southernafrican.news/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="https://southernafrican.news/category/analysis/">Analysis</a></li>
</ul>
</li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://southernafrican.news/category/health-matters/">Health</a></li>
<li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://southernafrican.news/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://southernafrican.news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://southernafrican.news/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052"><a href="https://southernafrican.news/category/feature/">Feature</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://southernafrican.news/category/politics/">Politics</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://southernafrican.news/category/technology/">Technology</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://southernafrican.news/category/travel/">Travel</a></li>
</ul> </nav>
<div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span>
<form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button>
</form>
</div>
<nav class="social-links" role="navigation" aria-label="Social Menu">
</nav>
</div>
</div>
</div>
</div>
</header>
<div id="mobile-header" class="mobile-header">
<div class="mobile-navbar">
<div class="container">
<span id="menu-toggle" class="menu-toggle" title="Menu"><span class="button-toggle"></span></span>
<div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span>
<form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button>
</form>
</div> </div>
</div>
<nav id="mobile-navigation" class="main-navigation mobile-navigation" role="navigation" aria-label="Main Menu"></nav>
</div>
<div id="content" class="site-content">
<div class="container">
<div class="site-inner">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-1074" class="post-1074 post type-post status-publish format-standard has-post-thumbnail hentry category-misc">
<div class="overlay-header">
<figure class="entry-thumbnail">
<img width="512" height="237" src="https://southernafrican.news/wp-content/uploads/2020/02/unnamed.jpg" class="attachment-short-news-fullwidth size-short-news-fullwidth wp-post-image" alt="Beat an Online Casino" srcset="https://southernafrican.news/wp-content/uploads/2020/02/unnamed.jpg 512w, https://southernafrican.news/wp-content/uploads/2020/02/unnamed-300x139.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" /> </figure>
<div class="entry-header">
<span class="cat-links"><a href="https://southernafrican.news/category/misc/" rel="category tag">Misc</a></span> <h1 class="entry-title"><span>Is It Possible to Beat an Online Casino?</span></h1> <div class="entry-meta">
<span class="byline">By <span class="author vcard"><a class="url fn n" href="https://southernafrican.news/author/mindmingles/">mindmingles</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://southernafrican.news/2020/02/06/is-it-possible-to-beat-an-online-casino/" rel="bookmark"><time class="entry-date published updated" datetime="2020-02-06T02:15:58-05:00">February 6, 2020</time></a></span><div class="reading-time">Time to Read:<span class="reading-eta"></span><span class="sep">-</span><span class="word-count"></span>words</div> </div>
</div>
</div>
<div class="entry-content">
<p><span style="font-weight: 400;">Even before casinos were strictly land-based, and before the Internet existed, casino enthusiasts have wondered whether it’s possible to beat the casino. In the strictest sense, the answer is simply no. The old adage that the “house always wins” is true, because casinos are designed to make money. That doesn’t mean, however, that there aren’t some tricks you can utilize to increase your chances of winning when you play </span><span style="font-weight: 400;">online casino games</span><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">If you spend a little time learning how online casinos work, you’ll be well-equipped to </span><a href="https://www.webku.net/what-are-the-games-of-chance/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">choose the right games</span></a><span style="font-weight: 400;"> and play in a way that increases your chances. Let’s take a look at three simple things you can do to maximise your chances of winning.</span></p>
<p><b>Tips to Beat the Online Casino</b></p>
<ul>
<li><b>Choose Slots with High RTP</b></li>
</ul>
<p><span style="font-weight: 400;">The first thing to consider is RTP, or the Return to Player percentage. This refers to the percentage of cash that an online casino takes in which is returned to the player. The RTP percentage differs depending on the game you play. A game with a high RTP will be as close to 100% as possible. Games with lower RTP tend to be in the 80s. </span></p>
<p><span style="font-weight: 400;">Online casinos will either advertise the RTP in terms and conditions pages, or in the small print on a game page. However, if you’re struggling to find the information you need, you should be able to find the RTP of a popular game with a simple online search. Look for the games with the highest RTP and you’ll be in with the best shot of winning. </span></p>
<ul>
<li><b>Find Casinos with the Best Promotions</b></li>
</ul>
<p><span style="font-weight: 400;">All online casinos offer promotions and deals. When you first sign up as a member you’ll be given a no deposit welcome bonus that allows you to play games without putting down any of your own money. So, be sure to look for casinos that offer the best deals.</span></p>
<p><span style="font-weight: 400;">What’s more, you should consider the wagering requirements of every </span><a href="https://casinoofthekings.com/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">casino online for real money</span></a><span style="font-weight: 400;">. Determining how good a promotional deal is to you is as much about the wagering requirements as it is about the number of free spins you get. The higher the wagering requirements, the more money you will eventually have to deposit in order to withdraw your winnings.</span></p>
<p><span style="font-weight: 400;">Find a good balance between wagering requirements and free spins or deposit matches, and you’re onto a winner!</span></p>
<ul>
<li><b>Use Matched Betting on Online Casinos</b></li>
</ul>
<p><span style="font-weight: 400;">Once you’ve found the casinos with the best promotions, you can use the matched betting technique to increase your chances of winning. This is a technique that involves some skill and some knowledge of the industry, but it generally means making free bets on different online casinos using the promotions available to you. If it’s free, why not play?</span></p>
<p><b>Be Smart When You Play Online!</b></p>
<p><span style="font-weight: 400;">So, there you have it! Some simple tips that you can use to increase your chances of winning bets and making money from online casino games. You technically can’t ever beat the casino, but taking on board these strategies, you can significantly improve your chances, have some fun, and potentially pocket a big jackpot!</span></p>
<div class='apss-social-share apss-theme-1 clearfix'>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://southernafrican.news/2020/02/06/is-it-possible-to-beat-an-online-casino/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
<span class='apss-social-text'>Share on Facebook</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' href="https://twitter.com/intent/tweet?text=Is%20It%20Possible%20to%20Beat%20an%20Online%20Casino%3F&amp;url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F02%2F06%2Fis-it-possible-to-beat-an-online-casino%2F&amp;" title="Share on Twitter" target='_blank'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
</div>
</a>
</div>
<div class='apss-pinterest apss-single-icon'>
<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-pinterest'></i>
<span class='apss-social-text'>Share on Pinterest</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-linkedin apss-single-icon'>
<a rel='nofollow' title="Share on LinkedIn" target='_blank' href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Is%20It%20Possible%20to%20Beat%20an%20Online%20Casino%3F&amp;url=https://southernafrican.news/2020/02/06/is-it-possible-to-beat-an-online-casino/&amp;summary=Even+before+casinos+were+strictly+land-based%2C+and+before+the+Internet+existed%2C+casino+enthusiasts+ha...">
<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
<span class='apss-social-text'>Share on LinkedIn</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-digg apss-single-icon'>
<a rel='nofollow' title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=https://southernafrican.news/2020/02/06/is-it-possible-to-beat-an-online-casino/&amp;title=Is%20It%20Possible%20to%20Beat%20an%20Online%20Casino%3F'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-digg'></i>
<span class='apss-social-text'>Share on Digg</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
</div> </div>
<footer class="entry-footer">
<div class="social-share"><span><a class="facebook-link" href="httsp://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthernafrican.news%2F2020%2F02%2F06%2Fis-it-possible-to-beat-an-online-casino%2F" target="_blank" title="Share on Facebook"><span class="socicon socicon-facebook"></span><span class="social-label">Share</span></a><a class="twitter-link" href="https://twitter.com/home?status=https%3A%2F%2Fsouthernafrican.news%2F2020%2F02%2F06%2Fis-it-possible-to-beat-an-online-casino%2F" target="_blank" title="Share on Twitter"><span class="socicon socicon-twitter"></span><span class="social-label">Tweet</span></a><a class="googleplus-link" href="https://plus.google.com/share?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F02%2F06%2Fis-it-possible-to-beat-an-online-casino%2F" target="_blank" title="Share on Google+"><span class="socicon socicon-googleplus"></span><span class="social-label">+1</span></a><a class="pinterest-link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F02%2F06%2Fis-it-possible-to-beat-an-online-casino%2F&amp;media=https://southernafrican.news/wp-content/uploads/2020/02/unnamed.jpg" target="_blank" title="Share on Pinterest"><span class="socicon socicon-pinterest"></span><span class="social-label">Pin it</span></a><a class="linkedin-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F02%2F06%2Fis-it-possible-to-beat-an-online-casino%2F&title=Is+It+Possible+to+Beat+an+Online+Casino%3F" target="_blank" title="Share on LinkedIn"><span class="socicon socicon-linkedin"></span><span class="social-label">Share</span></a></span></div> </footer>
</article>
<div class="related-posts clear">
<h3>You may also like:</h3>
<span class="norelated">No related posts found.</span>
</div>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://southernafrican.news/2020/02/04/alkaline-phosphatase/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span><br><span class="screen-reader-text">Previous post:</span> <span class="post-title">All You Need to Know About Alkaline Phosphatase </span></a></div></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/06/is-it-possible-to-beat-an-online-casino/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southernafrican.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1074' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c6160ecfba" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156" /></p></form> </div>
</div>
</main>
</div>
<aside id="secondary" class="sidebar widget-area" role="complementary">
<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button>
</form>
</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-lazy-widget="fb_5" class="fb-like-box" data-href="https://www.facebook.com/scoopify.owl/" data-colorscheme="light" width="320" height="350"></div>
<div id="fb_5">
<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
</div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-157723700-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-157723700-1');
</script>
</div></section><section id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<ul>
<li><a href="https://southernafrican.news/2019/11/29/drought-hit-south-africa-braces-for-fresh-heatwave/"><span class="rpwwt-post-title">Drought-hit South Africa Braces for Fresh Heatwave</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">November 29, 2019</div><div class="rpwwt-post-excerpt">Thе South African Weather Service (SAWS) hаѕ warned оf […]</div></li>
<li><a href="https://southernafrican.news/2019/12/08/south-africa-northern-cape-needs-r688m-to-battle-massive-drought/"><span class="rpwwt-post-title">South Africa: Northern Cape Needs R688m to Battle Massive Drought</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">December 8, 2019</div><div class="rpwwt-post-excerpt">Agri-Northern Cape (Agri-NC) says іt іѕ looking […]</div></li>
<li><a href="https://southernafrican.news/2019/11/15/can-africa-strike-a-balance-between-conservation-and-economic-growth/"><span class="rpwwt-post-title">Can Africa Strike a Balance Between Conservation and Economic Growth?</span></a><div class="rpwwt-post-categories">In Opinion</div><div class="rpwwt-post-date">November 15, 2019</div><div class="rpwwt-post-excerpt">Written by Lisa Karanja Africa’s narrative today іѕ a […]</div></li>
<li><a href="https://southernafrican.news/2020/01/24/record-hunger-affects-45-million-people-in-south-africa/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/01/Hunger-Affects-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Record: Hunger Affects 45 Million People in South Africa</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">January 24, 2020</div><div class="rpwwt-post-excerpt">Cape Town &#8211; The UN World Food Program says that […]</div></li>
<li><a href="https://southernafrican.news/2016/02/18/armed-groups-line-up-to-kill-congos-elephants/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2019/12/Elephant-Rangers-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Armed Groups Line up to Kill Congo’s Elephants</span></a><div class="rpwwt-post-categories">In Feature</div><div class="rpwwt-post-date">February 18, 2016</div><div class="rpwwt-post-excerpt">Garamba National Park, DR Congo – On a recent Sunday a […]</div></li>
<li><a href="https://southernafrican.news/2020/01/02/monkeypox-and-treatment-methods/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/01/monkeypox-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://southernafrican.news/wp-content/uploads/2020/01/monkeypox-150x150.jpg 150w, https://southernafrican.news/wp-content/uploads/2020/01/monkeypox-50x50.jpg 50w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Monkeypox and Treatment Methods</span></a><div class="rpwwt-post-categories">In Health Matters</div><div class="rpwwt-post-date">January 2, 2020</div><div class="rpwwt-post-excerpt">A monkeypox is a virus infection characterized by […]</div></li>
<li><a href="https://southernafrican.news/2020/01/07/aliko-dangote-africas-richest-man-bought-10000-cars-from-indonesia/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/01/aliko-dangote-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Aliko Dangote, Africa&#8217;s richest man bought 10,000 cars from Indonesia</span></a><div class="rpwwt-post-categories">In Business</div><div class="rpwwt-post-date">January 7, 2020</div><div class="rpwwt-post-excerpt">Aliko Dangote, who is the wealthier people in the […]</div></li>
<li><a href="https://southernafrican.news/2019/11/25/can-namra-improve-namibias-revenue-collection/"><span class="rpwwt-post-title">Can Namra Improve Namibia’s Revenue Collection?</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">November 25, 2019</div><div class="rpwwt-post-excerpt">Windhoek &#8211; The Namibian government is hoping […]</div></li>
<li><a href="https://southernafrican.news/2020/01/31/running-and-cycling-which-is-more-you-love/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/01/Running-and-cycling-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Running and Cycling, Which Is More You Love?</span></a><div class="rpwwt-post-categories">In Sports</div><div class="rpwwt-post-date">January 31, 2020</div><div class="rpwwt-post-excerpt">Running and cycling are two of the most popular sports […]</div></li>
<li><a href="https://southernafrican.news/2020/01/12/faithful-friend-african-gray-parrot-has-unique-behavior/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/01/african-gray-parrot-behavior-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Faithful Friend, African Gray Parrot Has Unique Behavior</span></a><div class="rpwwt-post-categories">In General</div><div class="rpwwt-post-date">January 12, 2020</div><div class="rpwwt-post-excerpt">Gray parrots from Africa turned out to have a unique […]</div></li>
</ul>
</div>
</section><section id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="https://southernafrican.news" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="2">Analysis</option>
<option class="level-0" value="3">Arts &amp; Culture</option>
<option class="level-0" value="4">Business</option>
<option class="level-0" value="5">Comment</option>
<option class="level-0" value="6">Feature</option>
<option class="level-0" value="7">General</option>
<option class="level-0" value="8">Health Matters</option>
<option class="level-0" value="9">Life</option>
<option class="level-0" value="814">Misc</option>
<option class="level-0" value="10">News</option>
<option class="level-0" value="11">Opinion</option>
<option class="level-0" value="12">Politics</option>
<option class="level-0" value="13">Sciences</option>
<option class="level-0" value="14">Sports</option>
<option class="level-0" value="15">Technology</option>
<option class="level-0" value="16">Tips</option>
<option class="level-0" value="17">Travel</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</section><section id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://southernafrican.news/2020/02/'> February 2020 </option>
<option value='https://southernafrican.news/2020/01/'> January 2020 </option>
<option value='https://southernafrican.news/2019/12/'> December 2019 </option>
<option value='https://southernafrican.news/2019/11/'> November 2019 </option>
<option value='https://southernafrican.news/2019/10/'> October 2019 </option>
<option value='https://southernafrican.news/2019/09/'> September 2019 </option>
<option value='https://southernafrican.news/2019/08/'> August 2019 </option>
<option value='https://southernafrican.news/2019/03/'> March 2019 </option>
<option value='https://southernafrican.news/2017/08/'> August 2017 </option>
<option value='https://southernafrican.news/2016/04/'> April 2016 </option>
<option value='https://southernafrican.news/2016/03/'> March 2016 </option>
<option value='https://southernafrican.news/2016/02/'> February 2016 </option>
<option value='https://southernafrican.news/2015/09/'> September 2015 </option>
<option value='https://southernafrican.news/2015/04/'> April 2015 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</section>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-copy">
<div class="container">
<div class="row">
<div class="col-12 col-sm-12">
<nav class="social-links" role="navigation" aria-label="Social Menu">
</nav>
<div class="site-credits">
<span>&copy; 2020 southernafrican.news</span>
<nav id="footer-navigation" class="footer-navigation" role="navigation" aria-label="Footer Menu">
<ul id="footer-menu" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="https://southernafrican.news/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://southernafrican.news/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://southernafrican.news/category/health-matters/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://southernafrican.news/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://southernafrican.news/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://southernafrican.news/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://southernafrican.news/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://southernafrican.news/category/travel/">Travel</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="material-icons md-24 md-middle">keyboard_arrow_up</i></a>
</div>

<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>

<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"","showThumbs":"false","showExcerpt":"false","showMoreResultsLink":"true","minCharsToSearch":"0","xOffset":"0","yOffset":"0","blogURL":"https:\/\/southernafrican.news","ajaxURL":"https:\/\/southernafrican.news\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/southernafrican.news\/wp-admin\/admin-ajax.php","ajax_nonce":"a4c9047f34"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/accesspress-social-share/js/frontend.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/main.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/readingtime.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function($) {
		$(".entry-content").readingTime( {
		readingTimeTarget: ".reading-eta",
		wordCountTarget: ".word-count",
		wordsPerMinute: 180,
		round: true });
		});
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/jquery.newsTicker.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(){
		jQuery(".newsticker").newsTicker({
		row_height: 30,
		max_rows: 1,
		speed: 600,
		direction: "down",
		duration: 2500,
		autostart: 1,
		pauseOnHover: 1 });
		});
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/float-panel.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://southernafrican.news/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>
