<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Interesting Facts About WWE Diva Superstar Mandy Rose</title>

<meta name="description" content="Did you know Mandy Rose is an anmial rights activist? Here are similar amazing facts about the famous WWE diva and Superstar Mandy Rose." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://southernafrican.news/2020/03/17/mandy-rose/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interesting Facts About WWE Diva Superstar Mandy Rose" />
<meta property="og:description" content="Did you know Mandy Rose is an anmial rights activist? Here are similar amazing facts about the famous WWE diva and Superstar Mandy Rose." />
<meta property="og:url" content="https://southernafrican.news/2020/03/17/mandy-rose/" />
<meta property="og:site_name" content="southernafrican.news" />
<meta property="article:tag" content="Diva" />
<meta property="article:tag" content="Mandy Rose" />
<meta property="article:tag" content="Superstar" />
<meta property="article:tag" content="Wrestler" />
<meta property="article:tag" content="Wrestling" />
<meta property="article:tag" content="WWE" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-03-17T15:36:35+00:00" />
<meta property="og:image" content="https://southernafrican.news/wp-content/uploads/2020/03/045_mandysacs14__e925092fcbff571962d98f1344b99fd2.0.jpg" />
<meta property="og:image:secure_url" content="https://southernafrican.news/wp-content/uploads/2020/03/045_mandysacs14__e925092fcbff571962d98f1344b99fd2.0.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Did you know Mandy Rose is an anmial rights activist? Here are similar amazing facts about the famous WWE diva and Superstar Mandy Rose." />
<meta name="twitter:title" content="Interesting Facts About WWE Diva Superstar Mandy Rose" />
<meta name="twitter:image" content="https://southernafrican.news/wp-content/uploads/2020/03/045_mandysacs14__e925092fcbff571962d98f1344b99fd2.0.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://southernafrican.news/#website","url":"https://southernafrican.news/","name":"southernafrican.news","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://southernafrican.news/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://southernafrican.news/2020/03/17/mandy-rose/#primaryimage","inLanguage":"en-US","url":"https://southernafrican.news/wp-content/uploads/2020/03/045_mandysacs14__e925092fcbff571962d98f1344b99fd2.0.jpg","width":1200,"height":800,"caption":"Mandy Rose"},{"@type":"WebPage","@id":"https://southernafrican.news/2020/03/17/mandy-rose/#webpage","url":"https://southernafrican.news/2020/03/17/mandy-rose/","name":"Interesting Facts About WWE Diva Superstar Mandy Rose","isPartOf":{"@id":"https://southernafrican.news/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://southernafrican.news/2020/03/17/mandy-rose/#primaryimage"},"datePublished":"2020-03-17T15:36:35+00:00","dateModified":"2020-03-17T15:36:35+00:00","author":{"@id":"https://southernafrican.news/#/schema/person/7951da1c0c97bed9989dbb7f065a0afb"},"description":"Did you know Mandy Rose is an anmial rights activist? Here are similar amazing facts about the famous WWE diva and Superstar Mandy Rose.","breadcrumb":{"@id":"https://southernafrican.news/2020/03/17/mandy-rose/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://southernafrican.news/2020/03/17/mandy-rose/"]}]},{"@type":"BreadcrumbList","@id":"https://southernafrican.news/2020/03/17/mandy-rose/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://southernafrican.news/","url":"https://southernafrican.news/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://southernafrican.news/2020/03/17/mandy-rose/","url":"https://southernafrican.news/2020/03/17/mandy-rose/","name":"Interesting Facts About WWE Diva Superstar Mandy Rose"}}]},{"@type":["Person"],"@id":"https://southernafrican.news/#/schema/person/7951da1c0c97bed9989dbb7f065a0afb","name":"siddharth shivani","image":{"@type":"ImageObject","@id":"https://southernafrican.news/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac71306a921726b741c4fb1304e2be57?s=96&d=mm&r=g","caption":"siddharth shivani"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southernafrican.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-frontend-css-css' href='https://southernafrican.news/wp-content/plugins/accesspress-social-share/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css' href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css' href='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css' href='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://southernafrican.news/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='short-news-fonts-css' href='//fonts.googleapis.com/css?family=Alegreya+Sans%3A400%2C700%7CAlegreya+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='short-news-social-icons-css' href='https://southernafrican.news/wp-content/themes/short-news-pro/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='short-news-style-css' href='https://southernafrican.news/wp-content/themes/short-news-pro/style.css' type='text/css' media='all' />
<style id='short-news-style-inline-css' type='text/css'>
.site-logo {max-width: 100%;}h1, h2, h3, h4, h5, h6 {font-family: Alegreya Sans, sans-serif;}body, button, input, select, textarea, .widget-title, .page-title, .magazine-title {font-family: Alegreya Sans, sans-serif;}.site-title {font-family: Alegreya Sans, sans-serif;}.site-description {font-family: Alegreya Sans, sans-serif;}
		a, .site-title a:hover, .entry-title a:hover, .main-navigation ul ul li:hover > a, .widget a:hover, .widget_recent_comments a,
		blockquote:before, .cat-links a, .social-share a:hover, .comment-metadata .comment-edit-link, .standard-post .read-more:hover,
		.posts-navigation a:hover, .post-navigation a:hover .meta-nav, .post-navigation a:hover .post-title, .author-link a:hover,
		.related-posts h4 a:hover, .magazine-title a:hover, .magazine-title .view-all:hover {
		color: #dd0000;
		}
		button, input[type='button'], input[type='reset'], input[type='submit'], .main-navigation > ul > li.current-menu-item:after,
		.single .cat-links a, .entry-meta-top .comments-link > span:hover, .entry-meta-top .comments-link > a:hover,
		.standard-post .read-more:after, .pagination .current, .pagination .page-numbers:hover, .featured-post-header .cat-links a:hover,
		.post-edit-link, .reply a, #scroll-up, .single-cat-link a, #sb_instagram .sbi_follow_btn a {
		background-color: #dd0000;
		}
		.entry-meta-top .comments-link > a:hover:after, .entry-meta-top .comments-link > span:hover:after {border-top-color: #dd0000;}
		.mobile-navbar, .mobile-navigation {background-color: #ffffff;}
			.mobile-navigation .mobile-menu li {
			border-top-color: rgba(0,0,0,.1);
			}
			.mobile-navigation .mobile-menu > li:last-child  {
			border-bottom-color: rgba(0,0,0,.1);
			}
			.dropdown-toggle:after {
			border-left-color: rgba(0,0,0,.1);
			}.mobile-navbar {border-top: 1px solid rgba(0,0,0,.08);border-bottom: 1px solid rgba(0,0,0,.08);}
		.dropdown-toggle, .dropdown-toggle:hover, .dropdown-toggle:focus, .mobile-navbar .search-popup-button, .mobile-navigation .mobile-menu a {
		color: #dd0000;
		}
		.button-toggle, .button-toggle:before, .button-toggle:after {
		background-color: #dd0000;
		}
		@media screen and (min-width: 960px) {.header-bottom {background-color: #ffffff;}.header-bottom {border-top: 1px solid rgba(0,0,0,.08);border-bottom: 1px solid rgba(0,0,0,.08);}.main-navigation > ul > li > a, .search-popup-button, .home-icon a {color: #dd0000;}}
		.sidebar .widget a:hover, .sidebar .widget_recent_comments a {color: #dd0000;}
		.sidebar .widget_tag_cloud a:hover {background-color: #dd0000;}
		.site-footer .widget {color: #dd0000;}
		.site-footer .widget .post-date, .site-footer .widget .post-meta {color: rgba(221,0,0,0.5);}
		.site-footer .widget a {color: #dd0000;}
		.site-footer .widget a:hover {opacity: .5;}.site-credits, .site-credits a {color: #dd0000;}
</style>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://southernafrican.news/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css' href='https://southernafrican.news/wp-content/plugins/upprev/styles/upprev.css' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Interesting Facts About WWE Diva Superstar Mandy Rose' };
</script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/southernafrican.news\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1215","token":"800892c826","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/upprev/scripts/upprev.js'></script>
<link rel='https://api.w.org/' href='https://southernafrican.news/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F03%2F17%2Fmandy-rose%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F03%2F17%2Fmandy-rose%2F&#038;format=xml" />

<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>
<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101234147);</script><script async src="//static.getclicky.com/js"></script>

<script type="text/javascript" src="https://southernafrican.news/wp-content/plugins/copy-link/script/jscript3.js"></script><script type="text/javascript">var wp_copy={tag:"Read more",ex:0,url:"https://southernafrican.news/wp-content/plugins/copy-link",nonce:"a9a0590c67",ip:"172.68.189.162",save:1,save_content:1};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #510000; }
</style>
<script data-ad-client="ca-pub-6226408454938172" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
	
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push("101234147");
</script>
<script async src="//static.getclicky.com/js"></script><link rel="icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			p{text-align:justify}		</style>
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1215 single-format-standard custom-background wp-custom-logo group-blog header-style-3 site-boxed content-sidebar">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="header-top"><div class="container"><div class="row"><div class="col-12"><div class="date"><i class="material-icons">access_time</i><span>March 18, 2020</span></div>
<div class="breaking-news">
<strong>Latest:</strong>
<ul class="newsticker">
<li id="post-1215">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/03/17/mandy-rose/">Interesting Facts About WWE Diva Superstar Mandy Rose</a>
</li>
<li id="post-1209">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/03/17/will-kl-rahul-open-for-kxip-and-play-as-a-wk-as-well/">Will KL Rahul Open for KXIP and play as a WK as well?</a>
</li>
<li id="post-1199">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/03/14/how-to-setup-vpn/">How to Setup VPN Easily on iOS, Android and ChromeOS</a>
</li>
<li id="post-1196">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/03/13/tropical-islands/">8 Tropical Islands Which You Must Visit On Your Vacation</a>
</li>
<li id="post-329">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/03/12/traditional-vs-new-marketing-methods/">Traditional Vs New Marketing Methods</a>
</li>
<li id="post-1189">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/03/12/how-to-setup-dual-monitors/">How to Setup Dual Monitors for Windows 10 Easily</a>
</li>
<li id="post-1127">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/03/12/5-topmost-jobs-online-for-students-in-college/">5 topmost jobs online for students in college</a>
</li>
<li id="post-1176">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/03/05/textsheet-alternative/">List of Best Textsheet Alternative Options Available Online</a>
</li>
<li id="post-1162">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/03/02/why-do-people-take-loans/">Why Do People Take Loans?</a>
</li>
<li id="post-1157">
<span class="news-dot"></span><a href="https://southernafrican.news/2020/02/27/art-grants/">What are Art Grants and Which are the Best Ones?</a>
</li>
</ul>
</div>
</div></div></div></div>
<div class="header-middle header-title-center ">
<div class="container flex-container">
<div class="site-branding">
<p class="site-title site-logo"><a href="https://southernafrican.news/" class="custom-logo-link" rel="home"><img width="278" height="86" src="https://southernafrican.news/wp-content/uploads/2019/12/logo.jpg" class="custom-logo" alt="southern times logo" /></a></p> </div>
</div>
</div>
<div class="header-bottom sticky-header menu-center">
<div class="container">
<div class="row">
<div class="col-12">
<div class="home-icon"><a href="https://southernafrican.news/" rel="home"><i class="material-icons">home</i></a></div>
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Main Menu">
<ul id="main-menu" class="main-menu"><li id="menu-item-1050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="https://southernafrican.news/contact/">Contact</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7"><a href="https://southernafrican.news/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="https://southernafrican.news/category/analysis/">Analysis</a></li>
</ul>
</li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://southernafrican.news/category/health-matters/">Health</a></li>
<li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://southernafrican.news/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://southernafrican.news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://southernafrican.news/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052"><a href="https://southernafrican.news/category/feature/">Feature</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://southernafrican.news/category/politics/">Politics</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://southernafrican.news/category/technology/">Technology</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://southernafrican.news/category/travel/">Travel</a></li>
</ul> </nav>
<div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span>
<form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button>
</form>
</div>
<nav class="social-links" role="navigation" aria-label="Social Menu">
</nav>
</div>
</div>
</div>
</div>
</header>
<div id="mobile-header" class="mobile-header">
<div class="mobile-navbar">
<div class="container">
<span id="menu-toggle" class="menu-toggle" title="Menu"><span class="button-toggle"></span></span>
<div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span>
<form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button>
</form>
</div> </div>
</div>
<nav id="mobile-navigation" class="main-navigation mobile-navigation" role="navigation" aria-label="Main Menu"></nav>
</div>
<div id="content" class="site-content">
<div class="container">
<div class="site-inner">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-1215" class="post-1215 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-diva tag-mandy-rose tag-superstar tag-wrestler tag-wrestling tag-wwe">
<div class="overlay-header">
<figure class="entry-thumbnail">
<img width="1200" height="710" src="https://southernafrican.news/wp-content/uploads/2020/03/045_mandysacs14__e925092fcbff571962d98f1344b99fd2.0-1200x710.jpg" class="attachment-short-news-fullwidth size-short-news-fullwidth wp-post-image" alt="Mandy Rose" /> </figure>
<div class="entry-header">
<span class="cat-links"><a href="https://southernafrican.news/category/business/" rel="category tag">Business</a></span> <h1 class="entry-title"><span>Interesting Facts About WWE Diva Superstar Mandy Rose</span></h1> <div class="entry-meta">
<span class="byline">By <span class="author vcard"><a class="url fn n" href="https://southernafrican.news/author/siddharth-shivani/">siddharth shivani</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://southernafrican.news/2020/03/17/mandy-rose/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-17T11:36:35-04:00">March 17, 2020</time></a></span><div class="reading-time">Time to Read:<span class="reading-eta"></span><span class="sep">-</span><span class="word-count"></span>words</div> </div>
</div>
</div>
<div class="entry-content">
<div id="ez-toc-container" class="ez-toc-v2_0_4 counter-hierarchy ez-toc-grey">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id="amzn-assoc-ad-84f38776-c17e-4b97-825b-d032d3ad37a2"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=84f38776-c17e-4b97-825b-d032d3ad37a2"></script></div>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-1" href="#A_Brief_Note_About_Mandy_Rose" title="A Brief Note About Mandy Rose">A Brief Note About Mandy Rose</a><ul class="ez-toc-list-level-4"><li class="ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-2" href="#Facts_About_Mandy_Rose" title="Facts About Mandy Rose">Facts About Mandy Rose</a><ul class="ez-toc-list-level-5"><li class="ez-toc-heading-level-5"><a class="ez-toc-link ez-toc-heading-3" href="#10_Her_social_media_following_is_amazing" title="10. Her social media following is amazing.">10. Her social media following is amazing.</a></li><li class="ez-toc-page-1 ez-toc-heading-level-5"><a class="ez-toc-link ez-toc-heading-4" href="#9_She_signed_to_the_WWE_in_2015" title="9. She signed to the WWE in 2015.">9. She signed to the WWE in 2015.</a></li><li class="ez-toc-page-1 ez-toc-heading-level-5"><a class="ez-toc-link ez-toc-heading-5" href="#8_Her_childhood_nickname_was_Hamburgers" title="8. Her childhood nickname was Hamburgers.">8. Her childhood nickname was Hamburgers.</a></li><li class="ez-toc-page-1 ez-toc-heading-level-5"><a class="ez-toc-link ez-toc-heading-6" href="#7_Mandy_was_on_season_six_of_Tough_Enough" title="7. Mandy was on season six of Tough Enough.">7. Mandy was on season six of Tough Enough.</a></li><li class="ez-toc-page-1 ez-toc-heading-level-5"><a class="ez-toc-link ez-toc-heading-7" href="#6_Shes_had_her_spot_in_a_couple_of_first_historical_matches_in_the_WWE" title="6. She&#8217;s had her spot in a couple of first historical matches in the WWE.">6. She&#8217;s had her spot in a couple of first historical matches in the WWE.</a></li><li class="ez-toc-page-1 ez-toc-heading-level-5"><a class="ez-toc-link ez-toc-heading-8" href="#5_Mandy_has_been_a_fitness_contender_for_a_decent_number_of_years" title="5. Mandy has been a fitness contender for a decent number of years.">5. Mandy has been a fitness contender for a decent number of years.</a></li><li class="ez-toc-page-1 ez-toc-heading-level-5"><a class="ez-toc-link ez-toc-heading-9" href="#4_She_has_shown_up_on_Total_Divas" title="4. She has shown up on Total Divas.">4. She has shown up on Total Divas.</a></li><li class="ez-toc-page-1 ez-toc-heading-level-5"><a class="ez-toc-link ez-toc-heading-10" href="#3_Carmella_has_blamed_her_for_being_unsafe_in_the_ring" title="3. Carmella has blamed her for being unsafe in the ring.">3. Carmella has blamed her for being unsafe in the ring.</a></li><li class="ez-toc-page-1 ez-toc-heading-level-5"><a class="ez-toc-link ez-toc-heading-11" href="#2_Her_net_worth_is_around_1_million" title="2. Her net worth is around $1 million.">2. Her net worth is around $1 million.</a></li><li class="ez-toc-page-1 ez-toc-heading-level-5"><a class="ez-toc-link ez-toc-heading-12" href="#1_She_is_an_animal_rights_activist" title="1. She is an animal rights activist.">1. She is an animal rights activist.</a></li></ul></li></ul></li></ul></nav></div>
<h3>A Brief Note About Mandy Rose<span class="ez-toc-section" id="A_Brief_Note_About_Mandy_Rose"></span></h3>
<p>T. Mandy Rose, genuine name Amanda Rose Saccomann, is one of the newer divas that has come to play in the ring and is likewise perhaps the heaviest hitter around in spite of the fact that she&#8217;s been viewed as one of the heels and is additionally somebody that will, in general, lose a ton now. Fortunately, that doesn&#8217;t mean much in the WWE since relying upon how an individual performs and what sort of response they get from the group it&#8217;s constantly conceivable that they may start seeing more achievement and consideration tossed their direction.</p>
<p>Now she&#8217;s one of the more famous divas, however later on in the event that she proceeds with the organization it may be the case that she may start getting an ever-increasing number of chances. A lot of fans barley know a few things about Mandy Rose. Hence, we have collected some interesting facts about this WWE Diva which will help you to get to know her better.</p>
<h4>Facts About Mandy Rose<span class="ez-toc-section" id="Facts_About_Mandy_Rose"></span></h4>
<p>Here are a couple of things about Mandy you probably won&#8217;t have known.</p>
<h5>10. Her social media following is amazing.<span class="ez-toc-section" id="10_Her_social_media_following_is_amazing"></span></h5>
<p>A ton of wrestlers in WWE have gigantic followings on their social media accounts. That is because they&#8217;re driven into the public eye a considerable amount and it&#8217;s the place they should be on the off chance that they need to keep on expanding in their notoriety. It doesn&#8217;t make a difference if an individual&#8217;s character is viewed as a heel or a face. It&#8217;s everything about getting the fans to like them somehow. Mandy&#8217;s following is very enormous in all the social media platforms which she uses.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://southernafrican.news/2019/11/13/the-art-of-using-sms-effectively-in-business/" target="_self" class="u572a83db2ddd8dd56718d9546f0f308b"><style> .u572a83db2ddd8dd56718d9546f0f308b { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u572a83db2ddd8dd56718d9546f0f308b:active, .u572a83db2ddd8dd56718d9546f0f308b:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u572a83db2ddd8dd56718d9546f0f308b { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u572a83db2ddd8dd56718d9546f0f308b .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u572a83db2ddd8dd56718d9546f0f308b .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u572a83db2ddd8dd56718d9546f0f308b:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">The Art of Using SMS Effectively in Business</span></div></a></div><h5>9. She signed to the WWE in 2015.<span class="ez-toc-section" id="9_She_signed_to_the_WWE_in_2015"></span></h5>
<p>Contrasted with a couple of the ladies on the roster she hasn&#8217;t been there very as long. Yet observing as how different female performers in the WWE have been retiring over the most recent quite a long while Mandy and a few of her associates are rising rapidly to take their places. We hope that her wrestling journey lasts for a long time. And we get to see some amazing matches of her.</p>
<h5>8. Her childhood nickname was Hamburgers.<span class="ez-toc-section" id="8_Her_childhood_nickname_was_Hamburgers"></span></h5>
<p>How about we take a gander at it thusly, if everybody needed to clarify their childhood nickname just a specific rate would find that they needed to recount to an exceptionally short story to express what is on their mind. Clearly her name had something to do with hamburger. Yet you may need to approach her for the genuine importance in the event that you needed to know.</p>
<h5>7. Mandy was on season six of Tough Enough.<span class="ez-toc-section" id="7_Mandy_was_on_season_six_of_Tough_Enough"></span></h5>
<p>It&#8217;s amusing how a ton of fans likely recall when Tough Enough started on the off chance that they&#8217;ve been viewing the WWE long enough. And it&#8217;s just about as fierce now as it was in those days. The explanation for this obviously is the wrestlers need to realize exactly what to do so they&#8217;re not hurting each other in the ring coincidentally. This a fact which not many of her fans are aware of. So make sure to go and check out her appearance on the Tough Enough.</p>
<h5>6. She&#8217;s had her spot in a couple of first historical matches in the WWE.<span class="ez-toc-section" id="6_Shes_had_her_spot_in_a_couple_of_first_historical_matches_in_the_WWE"></span></h5>
<p>The Elimination Chamber and Royal Rumble match used to be for men just until a short time back when ladies started having their own matches. To be straightforward they put on similarly as great of a show and made it very entertaining. She has a huge fan following as a WWE superstar. It is safe to say that we may say more great matches to her in the coming future.</p>
<h5>5. Mandy has been a fitness contender for a decent number of years.<span class="ez-toc-section" id="5_Mandy_has_been_a_fitness_contender_for_a_decent_number_of_years"></span></h5>
<p>Investigating her photos you can tell that she&#8217;s been keeping fit as a fiddle and dealing with herself throughout recent years. Fitness rivalries are considerably more intense than wrestling matches on the off chance that you&#8217;ve at any point seen one. So clearly she&#8217;s needed to keep herself fit as a fiddle so as to contend.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://southernafrican.news/2019/11/17/top-ten-best-companies-to-work-for-in-south-africa/" target="_self" class="uf93b0d464ef51a8c8e71481fb5f145cd"><style> .uf93b0d464ef51a8c8e71481fb5f145cd { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .uf93b0d464ef51a8c8e71481fb5f145cd:active, .uf93b0d464ef51a8c8e71481fb5f145cd:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uf93b0d464ef51a8c8e71481fb5f145cd { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uf93b0d464ef51a8c8e71481fb5f145cd .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uf93b0d464ef51a8c8e71481fb5f145cd .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uf93b0d464ef51a8c8e71481fb5f145cd:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Top Ten Best Companies To Work For in South Africa</span></div></a></div><h5>4. She has shown up on Total Divas.<span class="ez-toc-section" id="4_She_has_shown_up_on_Total_Divas"></span></h5>
<p>No doubt at some point or another each lady on the WWE roster has shown up on this show if just for a concise minute or more. Some may ponder exactly how the show figured out how to get the evaluations that raised it to such an extent. Yet viewing the divas wander around on-screen should make it entirely self-evident. The appearance on Total Divas got Mandy Rose a lot of attention as well. Which eventually gave a great push to her career.</p>
<h5>3. Carmella has blamed her for being unsafe in the ring.<span class="ez-toc-section" id="3_Carmella_has_blamed_her_for_being_unsafe_in_the_ring"></span></h5>
<p>Marc Middleton of Wrestling Inc. indicated that Carmella had erased her tweet to Mandy.  However, as we as a whole know now nothing gets for all time erased off of the internet except if it&#8217;s done as such by somebody that has that sort of clout. Furthermore, there aren&#8217;t plenty of allegations that sting as much as calling another wrestler &#8216;unsafe&#8217; when they&#8217;re in the ring.  As it&#8217;s a state of pride for a considerable lot of them that they realize how to behave during a match.</p>
<h5>2. Her net worth is around $1 million.<span class="ez-toc-section" id="2_Her_net_worth_is_around_1_million"></span></h5>
<p>This may sound sort of low considering that she&#8217;s a WWE star. Yet, in the event that you take a gander at what they get paid and how their agreements are written up, you probably won&#8217;t be excessively amazed. Furthermore, they don&#8217;t get paid equivalent to film on-screen characters. In spite of the fact that they do require some on-screen capacity. Hence, overall she has a hefty net worth which is constantly growing.</p>
<h5>1. She is an animal rights activist.<span class="ez-toc-section" id="1_She_is_an_animal_rights_activist"></span></h5>
<p>On all that she is the sort that will go out and instruct individuals on animal rights and how to keep from unnecessarily hurting accidental animals. This is why Mandy Rose got a lot of praise on social media as well. She constantly tries to spread awareness to the people through her social media.</p>
<div class='apss-social-share apss-theme-1 clearfix '>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://southernafrican.news/2020/03/17/mandy-rose/'>
<div class='apss-icon-block clearfix'>
<i class='fab fa-facebook-f'></i>
<span class='apss-social-text'>Share on Facebook</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' href="https://twitter.com/intent/tweet?text=Interesting%20Facts%20About%20WWE%20Diva%20Superstar%20Mandy%20Rose&amp;url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F03%2F17%2Fmandy-rose%2F&amp;" title="Share on Twitter" target='_blank'>
<div class='apss-icon-block clearfix'>
<i class='fab fa-twitter'></i>
<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
</div>
</a>
</div>
<div class='apss-pinterest apss-single-icon'>
<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
<div class='apss-icon-block clearfix'>
<i class='fab fa-pinterest'></i>
<span class='apss-social-text'>Share on Pinterest</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-linkedin apss-single-icon'>
<a rel='nofollow' title="Share on LinkedIn" target='_blank' href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Interesting%20Facts%20About%20WWE%20Diva%20Superstar%20Mandy%20Rose&amp;url=https://southernafrican.news/2020/03/17/mandy-rose/&amp;summary=A+Brief+Note+About+Mandy+Rose%0D%0AT.+Mandy+Rose%2C+genuine+name+Amanda+Rose+Saccomann%2C+is+one+of+the+newe...">
<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
<span class='apss-social-text'>Share on LinkedIn</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-digg apss-single-icon'>
<a rel='nofollow' title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=https://southernafrican.news/2020/03/17/mandy-rose/&amp;title=Interesting%20Facts%20About%20WWE%20Diva%20Superstar%20Mandy%20Rose'>
<div class='apss-icon-block clearfix'>
<i class='fab fa-digg'></i>
<span class='apss-social-text'>Share on Digg</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
</div> </div>
<footer class="entry-footer">
<div class="entry-tags"><span class="tags-links"><strong>Tag:</strong> <a href="https://southernafrican.news/tag/diva/" rel="tag">Diva</a> <a href="https://southernafrican.news/tag/mandy-rose/" rel="tag">Mandy Rose</a> <a href="https://southernafrican.news/tag/superstar/" rel="tag">Superstar</a> <a href="https://southernafrican.news/tag/wrestler/" rel="tag">Wrestler</a> <a href="https://southernafrican.news/tag/wrestling/" rel="tag">Wrestling</a> <a href="https://southernafrican.news/tag/wwe/" rel="tag">WWE</a></span></div><div class="social-share"><span><a class="facebook-link" href="httsp://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthernafrican.news%2F2020%2F03%2F17%2Fmandy-rose%2F" target="_blank" title="Share on Facebook"><span class="socicon socicon-facebook"></span><span class="social-label">Share</span></a><a class="twitter-link" href="https://twitter.com/home?status=https%3A%2F%2Fsouthernafrican.news%2F2020%2F03%2F17%2Fmandy-rose%2F" target="_blank" title="Share on Twitter"><span class="socicon socicon-twitter"></span><span class="social-label">Tweet</span></a><a class="googleplus-link" href="https://plus.google.com/share?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F03%2F17%2Fmandy-rose%2F" target="_blank" title="Share on Google+"><span class="socicon socicon-googleplus"></span><span class="social-label">+1</span></a><a class="pinterest-link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F03%2F17%2Fmandy-rose%2F&amp;media=https://southernafrican.news/wp-content/uploads/2020/03/045_mandysacs14__e925092fcbff571962d98f1344b99fd2.0.jpg" target="_blank" title="Share on Pinterest"><span class="socicon socicon-pinterest"></span><span class="social-label">Pin it</span></a><a class="linkedin-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F03%2F17%2Fmandy-rose%2F&title=Interesting+Facts+About+WWE+Diva+Superstar+Mandy+Rose" target="_blank" title="Share on LinkedIn"><span class="socicon socicon-linkedin"></span><span class="social-label">Share</span></a></span></div> </footer>
</article>
<div class="related-posts clear">
<h3>You may also like:</h3>
<div class="row">
<div class="col-3 col-sm-3 col-xs-6">
<div class="related-thumb">
<a href="https://southernafrican.news/2020/03/12/traditional-vs-new-marketing-methods/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2019/11/marketing-trends-600x400.png" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="marketing-trends" srcset="https://southernafrican.news/wp-content/uploads/2019/11/marketing-trends-600x400.png 600w, https://southernafrican.news/wp-content/uploads/2019/11/marketing-trends-300x200.png 300w, https://southernafrican.news/wp-content/uploads/2019/11/marketing-trends-1024x683.png 1024w, https://southernafrican.news/wp-content/uploads/2019/11/marketing-trends-768x512.png 768w, https://southernafrican.news/wp-content/uploads/2019/11/marketing-trends.png 1500w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<div class="related-content">
<h4>
<a href="https://southernafrican.news/2020/03/12/traditional-vs-new-marketing-methods/">Traditional Vs New Marketing Methods</a>
</h4>
</div>
</div>
<div class="col-3 col-sm-3 col-xs-6">
<div class="related-thumb">
<a href="https://southernafrican.news/2020/02/17/top-fastest-growing-industries-in-recent-years/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2020/02/fastest-growing-company-600x400.png" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="Fastest Growing Industries in Recent" srcset="https://southernafrican.news/wp-content/uploads/2020/02/fastest-growing-company-600x400.png 600w, https://southernafrican.news/wp-content/uploads/2020/02/fastest-growing-company-300x200.png 300w, https://southernafrican.news/wp-content/uploads/2020/02/fastest-growing-company-1024x683.png 1024w, https://southernafrican.news/wp-content/uploads/2020/02/fastest-growing-company-768x512.png 768w, https://southernafrican.news/wp-content/uploads/2020/02/fastest-growing-company-1536x1024.png 1536w, https://southernafrican.news/wp-content/uploads/2020/02/fastest-growing-company-2048x1365.png 2048w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<div class="related-content">
<h4>
<a href="https://southernafrican.news/2020/02/17/top-fastest-growing-industries-in-recent-years/">Top Fastest Growing Industries in Recent Years</a>
</h4>
</div>
</div>
<div class="col-3 col-sm-3 col-xs-6">
<div class="related-thumb">
<a href="https://southernafrican.news/2020/02/13/american-eagle-credit-card/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2020/02/Hint_AE_credit_card_4-large@2x-600x400.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="" srcset="https://southernafrican.news/wp-content/uploads/2020/02/Hint_AE_credit_card_4-large@2x-600x400.jpg 600w, https://southernafrican.news/wp-content/uploads/2020/02/Hint_AE_credit_card_4-large@2x-300x200.jpg 300w, https://southernafrican.news/wp-content/uploads/2020/02/Hint_AE_credit_card_4-large@2x-1024x682.jpg 1024w, https://southernafrican.news/wp-content/uploads/2020/02/Hint_AE_credit_card_4-large@2x-768x512.jpg 768w, https://southernafrican.news/wp-content/uploads/2020/02/Hint_AE_credit_card_4-large@2x-1536x1024.jpg 1536w, https://southernafrican.news/wp-content/uploads/2020/02/Hint_AE_credit_card_4-large@2x-2048x1365.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<div class="related-content">
<h4>
<a href="https://southernafrican.news/2020/02/13/american-eagle-credit-card/">All you Need to Know About American Eagle Credit Card!</a>
</h4>
</div>
</div>
<div class="col-3 col-sm-3 col-xs-6">
<div class="related-thumb">
<a href="https://southernafrican.news/2020/02/02/top-10-african-capital-cities/">
<img width="600" height="337" src="https://southernafrican.news/wp-content/uploads/2019/11/pretoria-south-africa.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="" srcset="https://southernafrican.news/wp-content/uploads/2019/11/pretoria-south-africa.jpg 739w, https://southernafrican.news/wp-content/uploads/2019/11/pretoria-south-africa-300x168.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<div class="related-content">
<h4>
<a href="https://southernafrican.news/2020/02/02/top-10-african-capital-cities/">Top 10 African Capital Cities</a>
</h4>
</div>
</div>
</div>
</div>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://southernafrican.news/2020/03/17/will-kl-rahul-open-for-kxip-and-play-as-a-wk-as-well/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span><br><span class="screen-reader-text">Previous post:</span> <span class="post-title">Will KL Rahul Open for KXIP and play as a WK as well?</span></a></div></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/17/mandy-rose/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southernafrican.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1215' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="44afb2b6c5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164" /></p></form> </div>
</div>
</main>
</div>
<aside id="secondary" class="sidebar widget-area" role="complementary">
<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button>
</form>
</section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B0776SV679&asins=B0776SV679&linkId=578f38f2fd143b3512eeb473f8adf0e7&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07WNT5GMZ&asins=B07WNT5GMZ&linkId=103520c1342e0e3d542130210e6f289b&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PRDGYTW&asins=B07PRDGYTW&linkId=2f440836c945c91e014911abb68d1503&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B079LZP53B&asins=B079LZP53B&linkId=f1abb59128ae09ecf32e341a1b5b2c0d&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07TWFWJDZ&asins=B07TWFWJDZ&linkId=28093753321d59600ad26b1d3ce627a9&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07B4NLKKF&asins=B07B4NLKKF&linkId=9644e1ebc8b0bc5c370446e6957ca4a4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B077BBMM2X&asins=B077BBMM2X&linkId=4e0fc3c6e3900c55349ef34e55abbd6b&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07T96TK37&asins=B07T96TK37&linkId=4f0b52bc96c79f32b58f9eb8fb8fae46&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07QF4VBYM&asins=B07QF4VBYM&linkId=bd73af68330ae3060c49e586a5f6b0ee&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B00GM1MMEI&asins=B00GM1MMEI&linkId=6b5b0ea8f87368605513ae52b53a089e&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07W12PK9P&asins=B07W12PK9P&linkId=1abc88fff03bbb82b5c7c4080c7ba73d&show_border=true&link_opens_in_new_window=true"></iframe></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-lazy-widget="fb_5" class="fb-like-box" data-href="https://www.facebook.com/scoopify.owl/" data-colorscheme="light" width="320" height="350"></div>
<div id="fb_5">
<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
</div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-157723700-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-157723700-1');
</script>
</div></section><section id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<ul>
<li><a href="https://southernafrican.news/2019/12/05/all-systems-go-with-controversial-sex-education-roll-out/"><span class="rpwwt-post-title">All Systems Go With ‘controversial’ Sex Education Roll-out</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">December 5, 2019</div><div class="rpwwt-post-excerpt">Thе Department оf Basic Education (DBE) wіll gо ahead […]</div></li>
<li><a href="https://southernafrican.news/2020/03/02/why-do-people-take-loans/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/03/loan-getty-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Why Do People Take Loans" /><span class="rpwwt-post-title">Why Do People Take Loans?</span></a><div class="rpwwt-post-categories">In Finance</div><div class="rpwwt-post-date">March 2, 2020</div><div class="rpwwt-post-excerpt">Top Needs that Push People onto the Hands of Lenders […]</div></li>
<li><a href="https://southernafrican.news/2019/11/16/ios-vs-android-vs-windows-10-mobile/"><span class="rpwwt-post-title">iOS vs Android vs Windows 10 Mobile</span></a><div class="rpwwt-post-categories">In Technology</div><div class="rpwwt-post-date">November 16, 2019</div><div class="rpwwt-post-excerpt">Which is the ultimate mobile operating system? WRITTEN […]</div></li>
<li><a href="https://southernafrican.news/2019/09/25/flyafrica-the-bird-that-never-flew/"><span class="rpwwt-post-title">Flyafrica – the Bird That Never Flew</span></a><div class="rpwwt-post-categories">In Business, Feature</div><div class="rpwwt-post-date">September 25, 2019</div><div class="rpwwt-post-excerpt">By Timo Shihepo Windhoek – Low budget airliner Fly […]</div></li>
<li><a href="https://southernafrican.news/2019/11/11/comment-not-all-africans-sacrifice-is-forgotten/"><span class="rpwwt-post-title">Comment: Not All Africans’ Sacrifice Is Forgotten</span></a><div class="rpwwt-post-categories">In Comment</div><div class="rpwwt-post-date">November 11, 2019</div><div class="rpwwt-post-excerpt">Whіlе mаnу African soldiers frоm thе Great Wаr wеrе […]</div></li>
<li><a href="https://southernafrican.news/2020/01/28/crocodiles-becoming-ancestors-in-africa/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/01/crocodile-friend-in-africa-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://southernafrican.news/wp-content/uploads/2020/01/crocodile-friend-in-africa-150x150.jpg 150w, https://southernafrican.news/wp-content/uploads/2020/01/crocodile-friend-in-africa-300x300.jpg 300w, https://southernafrican.news/wp-content/uploads/2020/01/crocodile-friend-in-africa.jpg 700w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Crocodiles Becoming Ancestors in Africa</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">January 28, 2020</div><div class="rpwwt-post-excerpt">Crocodiles are one of the predatory animals that are […]</div></li>
<li><a href="https://southernafrican.news/2016/03/08/namibias-ngos-struggling-to-survive-blames-their-misfortunes-on-the-upper-middle-income-country-status/"><span class="rpwwt-post-title">Namibia’s NGOs struggling to survive …….blames their misfortunes on the upper middle income country status</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">March 8, 2016</div><div class="rpwwt-post-excerpt">Written by Lahja Nashuuta Windhoek- Ever since the […]</div></li>
<li><a href="https://southernafrican.news/2020/01/12/story-of-9-year-old-boy-married-a-62-year-old-woman-in-front-of-her-ex-husband/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/01/saneie-masilela-married-helena-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Story of 9-year-old Boy Married a 62-year-old Woman in Front of Her Ex-husband</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">January 12, 2020</div><div class="rpwwt-post-excerpt">The story of a 9-year-old boy married a 62-year-old […]</div></li>
<li><a href="https://southernafrican.news/2019/11/22/top-five-important-things-happening-in-south-africa-today/"><span class="rpwwt-post-title">Top Five Important Things Happening in South Africa Today</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">November 22, 2019</div><div class="rpwwt-post-excerpt">Here’s what is happening in and affecting South Africa […]</div></li>
<li><a href="https://southernafrican.news/2019/11/14/public-impeachment-hearing-of-trump/"><span class="rpwwt-post-title">Public Impeachment Hearing of Trump</span></a><div class="rpwwt-post-categories">In News, Politics</div><div class="rpwwt-post-date">November 14, 2019</div><div class="rpwwt-post-excerpt">Dramatic new disclosures оn Day 1 оf thе House […]</div></li>
</ul>
</div>
</section><section id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="https://southernafrican.news" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="2">Analysis</option>
<option class="level-0" value="3">Arts &amp; Culture</option>
<option class="level-0" value="4">Business</option>
<option class="level-1" value="843">&nbsp;&nbsp;&nbsp;Finance</option>
<option class="level-0" value="5">Comment</option>
<option class="level-0" value="6">Feature</option>
<option class="level-0" value="7">General</option>
<option class="level-0" value="8">Health Matters</option>
<option class="level-0" value="9">Life</option>
<option class="level-0" value="814">Misc</option>
<option class="level-0" value="10">News</option>
<option class="level-0" value="11">Opinion</option>
<option class="level-0" value="12">Politics</option>
<option class="level-0" value="13">Sciences</option>
<option class="level-1" value="815">&nbsp;&nbsp;&nbsp;Education</option>
<option class="level-0" value="14">Sports</option>
<option class="level-0" value="15">Technology</option>
<option class="level-0" value="16">Tips</option>
<option class="level-0" value="17">Travel</option>
<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</section><section id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://southernafrican.news/2020/03/'> March 2020 </option>
<option value='https://southernafrican.news/2020/02/'> February 2020 </option>
<option value='https://southernafrican.news/2020/01/'> January 2020 </option>
<option value='https://southernafrican.news/2019/12/'> December 2019 </option>
<option value='https://southernafrican.news/2019/11/'> November 2019 </option>
<option value='https://southernafrican.news/2019/10/'> October 2019 </option>
<option value='https://southernafrican.news/2019/09/'> September 2019 </option>
<option value='https://southernafrican.news/2019/08/'> August 2019 </option>
<option value='https://southernafrican.news/2019/03/'> March 2019 </option>
<option value='https://southernafrican.news/2017/08/'> August 2017 </option>
<option value='https://southernafrican.news/2016/04/'> April 2016 </option>
<option value='https://southernafrican.news/2016/03/'> March 2016 </option>
<option value='https://southernafrican.news/2016/02/'> February 2016 </option>
<option value='https://southernafrican.news/2015/09/'> September 2015 </option>
<option value='https://southernafrican.news/2015/04/'> April 2015 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</section>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="widget-area" role="complementary">
<div class="container">
<div class="row">
<div class="col-4 col-md-4" id="footer-area-1">
<aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>AMAZON ASSOCIATES DISCLOSURE</span></h3> <div class="textwidget"><p>southernafrican.news Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon.Com.</p>
<p>Clicking On An Amazon Link From southernafrican.news Does Not Increase The Cost Of Any Item You Purchase.</p>
<p>We Will Only Ever Link To Amazon Products That We Think Our Visitors May Be Interested In And Appreciate Learning More About.</p>
</div>
</aside> </div>
<div class="col-4 col-md-4" id="footer-area-2">
<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe></div></aside> </div>
<div class="col-4 col-md-4" id="footer-area-3">
<aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe></div></aside> </div>
</div>
</div>
</div>
<div class="footer-copy">
<div class="container">
<div class="row">
<div class="col-12 col-sm-12">
<nav class="social-links" role="navigation" aria-label="Social Menu">
</nav>
<div class="site-credits">
<span>&copy; 2020 southernafrican.news</span>
<nav id="footer-navigation" class="footer-navigation" role="navigation" aria-label="Footer Menu">
<ul id="footer-menu" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="https://southernafrican.news/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7"><a href="https://southernafrican.news/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://southernafrican.news/category/health-matters/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://southernafrican.news/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://southernafrican.news/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://southernafrican.news/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://southernafrican.news/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://southernafrican.news/category/travel/">Travel</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="material-icons md-24 md-middle">keyboard_arrow_up</i></a>
</div>

<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>

<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"","showThumbs":"false","showExcerpt":"false","showMoreResultsLink":"true","minCharsToSearch":"0","xOffset":"0","yOffset":"0","blogURL":"https:\/\/southernafrican.news","ajaxURL":"https:\/\/southernafrican.news\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/southernafrican.news\/wp-admin\/admin-ajax.php","ajax_nonce":"52f7613300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/accesspress-social-share/js/frontend.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/main.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/readingtime.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function($) {
		$(".entry-content").readingTime( {
		readingTimeTarget: ".reading-eta",
		wordCountTarget: ".word-count",
		wordsPerMinute: 180,
		round: true });
		});
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/jquery.newsTicker.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(){
		jQuery(".newsticker").newsTicker({
		row_height: 30,
		max_rows: 1,
		speed: 600,
		direction: "down",
		duration: 2500,
		autostart: 1,
		pauseOnHover: 1 });
		});
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/float-panel.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js'></script>
<script async="async" type='text/javascript' src='https://southernafrican.news/wp-content/plugins/akismet/_inc/form.js'></script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://southernafrican.news/2020/03/17/will-kl-rahul-open-for-kxip-and-play-as-a-wk-as-well/" title="Will KL Rahul Open for KXIP and play as a WK as well?" class="upprev_thumbnail" rel="Interesting Facts About WWE Diva Superstar Mandy Rose"><img width="48" height="32" src="https://southernafrican.news/wp-content/uploads/2020/03/RR2.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Will KL Rahul Open for KXIP and play as a WK as well?" srcset="https://southernafrican.news/wp-content/uploads/2020/03/RR2.jpg 875w, https://southernafrican.news/wp-content/uploads/2020/03/RR2-300x200.jpg 300w, https://southernafrican.news/wp-content/uploads/2020/03/RR2-768x512.jpg 768w, https://southernafrican.news/wp-content/uploads/2020/03/RR2-600x400.jpg 600w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://southernafrican.news/2020/03/17/will-kl-rahul-open-for-kxip-and-play-as-a-wk-as-well/" rel="Interesting Facts About WWE Diva Superstar Mandy Rose">Will KL Rahul Open for KXIP and play as a WK as well?</a></h5><p>The biggest cricketing carnival is just about to begin, this 29th March the 13th edition of the Indian Premier League...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
</body>
</html>
