<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Van Helsing Season 5- Details About the Last Season</title>
<meta name="description" content="A good news for the Van Helsing Fans! Van Helsing Season 5 of the popular show is coming out soon! Here is what all we know about the new season." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://southernafrican.news/2020/06/09/van-helsing-season-5/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Van Helsing Season 5- Details About the Last Season" />
<meta property="og:description" content="A good news for the Van Helsing Fans! Van Helsing Season 5 of the popular show is coming out soon! Here is what all we know about the new season." />
<meta property="og:url" content="https://southernafrican.news/2020/06/09/van-helsing-season-5/" />
<meta property="og:site_name" content="southernafrican.news" />
<meta property="article:published_time" content="2020-06-10T03:53:13+00:00" />
<meta property="og:image" content="https://southernafrican.news/wp-content/uploads/2020/06/van-helsing-season-4-header.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://southernafrican.news/#website","url":"https://southernafrican.news/","name":"southernafrican.news","description":"","potentialAction":[{"@type":"SearchAction","target":"https://southernafrican.news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://southernafrican.news/2020/06/09/van-helsing-season-5/#primaryimage","inLanguage":"en-US","url":"https://southernafrican.news/wp-content/uploads/2020/06/van-helsing-season-4-header.jpg","width":1400,"height":700,"caption":"Image Source- www.cbr.com"},{"@type":"WebPage","@id":"https://southernafrican.news/2020/06/09/van-helsing-season-5/#webpage","url":"https://southernafrican.news/2020/06/09/van-helsing-season-5/","name":"Van Helsing Season 5- Details About the Last Season","isPartOf":{"@id":"https://southernafrican.news/#website"},"primaryImageOfPage":{"@id":"https://southernafrican.news/2020/06/09/van-helsing-season-5/#primaryimage"},"datePublished":"2020-06-10T03:53:13+00:00","dateModified":"2020-06-10T03:53:13+00:00","author":{"@id":"https://southernafrican.news/#/schema/person/7951da1c0c97bed9989dbb7f065a0afb"},"description":"A good news for the Van Helsing Fans! Van Helsing Season 5 of the popular show is coming out soon! Here is what all we know about the new season.","breadcrumb":{"@id":"https://southernafrican.news/2020/06/09/van-helsing-season-5/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://southernafrican.news/2020/06/09/van-helsing-season-5/"]}]},{"@type":"BreadcrumbList","@id":"https://southernafrican.news/2020/06/09/van-helsing-season-5/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://southernafrican.news/","url":"https://southernafrican.news/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://southernafrican.news/2020/06/09/van-helsing-season-5/","url":"https://southernafrican.news/2020/06/09/van-helsing-season-5/","name":"Van Helsing Season 5- Details About the Last Season"}}]},{"@type":["Person"],"@id":"https://southernafrican.news/#/schema/person/7951da1c0c97bed9989dbb7f065a0afb","name":"siddharth shivani","image":{"@type":"ImageObject","@id":"https://southernafrican.news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac71306a921726b741c4fb1304e2be57?s=96&d=mm&r=g","caption":"siddharth shivani"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southernafrican.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-frontend-css-css' href='https://southernafrican.news/wp-content/plugins/accesspress-social-share/css/frontend.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='apss-font-opensans-css' href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css' href='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css' href='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://southernafrican.news/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='short-news-fonts-css' href='//fonts.googleapis.com/css?family=Alegreya+Sans%3A400%2C700%7CAlegreya+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='short-news-social-icons-css' href='https://southernafrican.news/wp-content/themes/short-news-pro/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='short-news-style-css' href='https://southernafrican.news/wp-content/themes/short-news-pro/style.css' type='text/css' media='all' />
<style id='short-news-style-inline-css' type='text/css'>
.site-logo {max-width: 100%;}h1, h2, h3, h4, h5, h6 {font-family: Alegreya Sans, sans-serif;}body, button, input, select, textarea, .widget-title, .page-title, .magazine-title {font-family: Alegreya Sans, sans-serif;}.site-title {font-family: Alegreya Sans, sans-serif;}.site-description {font-family: Alegreya Sans, sans-serif;}
		a, .site-title a:hover, .entry-title a:hover, .main-navigation ul ul li:hover > a, .widget a:hover, .widget_recent_comments a,
		blockquote:before, .cat-links a, .social-share a:hover, .comment-metadata .comment-edit-link, .standard-post .read-more:hover,
		.posts-navigation a:hover, .post-navigation a:hover .meta-nav, .post-navigation a:hover .post-title, .author-link a:hover,
		.related-posts h4 a:hover, .magazine-title a:hover, .magazine-title .view-all:hover {
		color: #dd0000;
		}
		button, input[type='button'], input[type='reset'], input[type='submit'], .main-navigation > ul > li.current-menu-item:after,
		.single .cat-links a, .entry-meta-top .comments-link > span:hover, .entry-meta-top .comments-link > a:hover,
		.standard-post .read-more:after, .pagination .current, .pagination .page-numbers:hover, .featured-post-header .cat-links a:hover,
		.post-edit-link, .reply a, #scroll-up, .single-cat-link a, #sb_instagram .sbi_follow_btn a {
		background-color: #dd0000;
		}
		.entry-meta-top .comments-link > a:hover:after, .entry-meta-top .comments-link > span:hover:after {border-top-color: #dd0000;}
		.mobile-navbar, .mobile-navigation {background-color: #ffffff;}
			.mobile-navigation .mobile-menu li {
			border-top-color: rgba(0,0,0,.1);
			}
			.mobile-navigation .mobile-menu > li:last-child  {
			border-bottom-color: rgba(0,0,0,.1);
			}
			.dropdown-toggle:after {
			border-left-color: rgba(0,0,0,.1);
			}.mobile-navbar {border-top: 1px solid rgba(0,0,0,.08);border-bottom: 1px solid rgba(0,0,0,.08);}
		.dropdown-toggle, .dropdown-toggle:hover, .dropdown-toggle:focus, .mobile-navbar .search-popup-button, .mobile-navigation .mobile-menu a {
		color: #dd0000;
		}
		.button-toggle, .button-toggle:before, .button-toggle:after {
		background-color: #dd0000;
		}
		@media screen and (min-width: 960px) {.header-bottom {background-color: #ffffff;}.header-bottom {border-top: 1px solid rgba(0,0,0,.08);border-bottom: 1px solid rgba(0,0,0,.08);}.main-navigation > ul > li > a, .search-popup-button, .home-icon a {color: #dd0000;}}
		.sidebar .widget a:hover, .sidebar .widget_recent_comments a {color: #dd0000;}
		.sidebar .widget_tag_cloud a:hover {background-color: #dd0000;}
		.site-footer .widget {color: #dd0000;}
		.site-footer .widget .post-date, .site-footer .widget .post-meta {color: rgba(221,0,0,0.5);}
		.site-footer .widget a {color: #dd0000;}
		.site-footer .widget a:hover {opacity: .5;}.site-credits, .site-credits a {color: #dd0000;}
</style>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://southernafrican.news/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css' href='https://southernafrican.news/wp-content/plugins/upprev/styles/upprev.css' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Van Helsing Season 5- Details About the Last Season' };
</script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/southernafrican.news\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1825","token":"63cf3b77ad","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/upprev/scripts/upprev.js'></script>
<link rel='https://api.w.org/' href='https://southernafrican.news/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F09%2Fvan-helsing-season-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F09%2Fvan-helsing-season-5%2F&#038;format=xml" />

<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>
<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101234147);</script><script async src="//static.getclicky.com/js"></script>

<script type="text/javascript" src="https://southernafrican.news/wp-content/plugins/copy-link/script/jscript3.js"></script><script type="text/javascript">var wp_copy={tag:"Read more",ex:0,url:"https://southernafrican.news/wp-content/plugins/copy-link",nonce:"9570ef85a3",ip:"45.133.154.3",save:1,save_content:1};</script><meta name="rankz-verification" content="WVCEEFQOYM59AHGM">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-166326156-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-166326156-1');
</script>
<meta name="google-site-verification" content="DwGQChcQR5O02ycCK14AZlinp-xllD2tLggNkKuCA8o" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #510000; }
</style>
<link rel="amphtml" href="https://southernafrican.news/2020/06/09/van-helsing-season-5/amp/"><script data-ad-client="ca-pub-6226408454938172" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
	
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push("101234147");
</script>
<script async src="//static.getclicky.com/js"></script><link rel="icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			p{text-align:justify}

body.custom-background {
    background-color: #ffffff;
}

.footer-copy {background-color: #ffffff;}

.site-footer .widget-area {background-color: #ffffff;}		</style>
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1825 single-format-standard custom-background wp-custom-logo group-blog header-style-3 site-boxed content-sidebar">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="header-top"><div class="container"><div class="row"><div class="col-12"><ul id="top-menu" class="top-menu"><li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267"><a href="https://southernafrican.news/category/business/finance/">Finance</a></li>
<li id="menu-item-1268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1268"><a href="https://southernafrican.news/category/entertaiment/">entertaiment</a></li>
<li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1269"><a href="https://southernafrican.news/category/general/">General</a></li>
<li id="menu-item-1270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1270"><a href="https://southernafrican.news/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1271"><a href="https://southernafrican.news/category/opinion/">Opinion</a></li>
<li id="menu-item-1272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272"><a href="https://southernafrican.news/category/sciences/education/">Education</a></li>
<li id="menu-item-1273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273"><a href="https://southernafrican.news/category/sports/">Sports</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://southernafrican.news/category/tips/">Tips</a></li>
</ul>
<nav class="social-links" role="navigation" aria-label="Social Menu">
</nav>
</div></div></div></div>
<div class="header-middle header-title-center ">
<div class="container flex-container">
<div class="site-branding">
<p class="site-title site-logo"><a href="https://southernafrican.news/" class="custom-logo-link" rel="home"><img width="278" height="86" src="https://southernafrican.news/wp-content/uploads/2019/12/logo.jpg" class="custom-logo" alt="southern times logo" /></a></p> </div>
</div>
</div>
<div class="header-bottom sticky-header menu-center">
<div class="container">
<div class="row">
<div class="col-12">
<div class="home-icon"><a href="https://southernafrican.news/" rel="home"><i class="material-icons">home</i></a></div>
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Main Menu">
<ul id="main-menu" class="main-menu"><li id="menu-item-1050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="https://southernafrican.news/contact/">Contact</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://southernafrican.news/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="https://southernafrican.news/category/analysis/">Analysis</a></li>
</ul>
</li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://southernafrican.news/category/health-matters/">Health</a></li>
<li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://southernafrican.news/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://southernafrican.news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9"><a href="https://southernafrican.news/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052"><a href="https://southernafrican.news/category/feature/">Feature</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://southernafrican.news/category/politics/">Politics</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://southernafrican.news/category/technology/">Technology</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://southernafrican.news/category/travel/">Travel</a></li>
</ul> </nav>
<div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span>
<form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button>
</form>
</div>
<nav class="social-links" role="navigation" aria-label="Social Menu">
</nav>
</div>
</div>
</div>
</div>
</header>
<div id="mobile-header" class="mobile-header">
<div class="mobile-navbar">
<div class="container">
<span id="menu-toggle" class="menu-toggle" title="Menu"><span class="button-toggle"></span></span>
<div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span>
<form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button>
</form>
</div> </div>
</div>
<nav id="mobile-navigation" class="main-navigation mobile-navigation" role="navigation" aria-label="Main Menu"></nav>
</div>
<div id="content" class="site-content">
<div class="container">
<div class="site-inner">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-1825" class="post-1825 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-final-season tag-news tag-release-date tag-season-5 tag-thriller tag-updates tag-van-helsing tag-zombies">
<div class="overlay-header">
<figure class="entry-thumbnail">
<img width="1260" height="700" src="https://southernafrican.news/wp-content/uploads/2020/06/van-helsing-season-4-header-1260x700.jpg" class="attachment-short-news-fullwidth size-short-news-fullwidth wp-post-image" alt="Van Helsing season 5" /> </figure>
<div class="entry-header">
<span class="cat-links"><a href="https://southernafrican.news/category/news/" rel="category tag">News</a></span> <h1 class="entry-title"><span>Van Helsing Season 5- Details About the Last Season</span></h1> <div class="entry-meta">
<span class="byline">By <span class="author vcard"><a class="url fn n" href="https://southernafrican.news/author/siddharth-shivani/">siddharth shivani</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://southernafrican.news/2020/06/09/van-helsing-season-5/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-09T23:53:13-04:00">June 9, 2020</time></a></span><div class="reading-time">Time to Read:<span class="reading-eta"></span><span class="sep">-</span><span class="word-count"></span>words</div> </div>
</div>
</div>
<div class="entry-content">
<div id="ez-toc-container" class="ez-toc-v2_0_11 counter-hierarchy ez-toc-grey">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id="amzn-assoc-ad-84f38776-c17e-4b97-825b-d032d3ad37a2"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=84f38776-c17e-4b97-825b-d032d3ad37a2"></script></div>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-1" href="#About_Van_Helsing_Season_5" title="About Van Helsing Season 5 ">About Van Helsing Season 5 </a></li><li class="ez-toc-page-1 ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-2" href="#Release_Date" title="Release Date">Release Date</a></li><li class="ez-toc-page-1 ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-3" href="#Plot" title="Plot">Plot</a></li><li class="ez-toc-page-1 ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-4" href="#Cast" title="Cast">Cast</a><ul class="ez-toc-list-level-5"><li class="ez-toc-heading-level-5"><a class="ez-toc-link ez-toc-heading-5" href="#Trailers" title="Trailers">Trailers</a></li></ul></li><li class="ez-toc-page-1 ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-6" href="#Updates" title="Updates ">Updates </a></li></ul></nav></div>
<h4><span class="ez-toc-section" id="About_Van_Helsing_Season_5"></span><strong><span style="font-size: 24pt">About Van Helsing Season 5 </span></strong><span class="ez-toc-section-end"></span></h4>
<figure id="attachment_1828" aria-describedby="caption-attachment-1828" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-1828" src="https://southernafrican.news/wp-content/uploads/2020/06/cast_banner_vanhelsing_s4-1024x580.jpg" alt="" width="1024" height="580" srcset="https://southernafrican.news/wp-content/uploads/2020/06/cast_banner_vanhelsing_s4-1024x580.jpg 1024w, https://southernafrican.news/wp-content/uploads/2020/06/cast_banner_vanhelsing_s4-300x170.jpg 300w, https://southernafrican.news/wp-content/uploads/2020/06/cast_banner_vanhelsing_s4-768x435.jpg 768w, https://southernafrican.news/wp-content/uploads/2020/06/cast_banner_vanhelsing_s4.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-1828" class="wp-caption-text">Image Source- www.syfy.com</figcaption></figure>
<p>&#8216;Van Helsing&#8217; is coming close to an end, with Van Helsing Season 5 coming near, we can be sure of it. So let us dig in and see what we know about Van Helsing Season 5. The fifth season of &#8216;Van Helsing&#8217; has been reported to be its final one, bringing the story of a vampire hunter in a dystopian world in which the vampires rule to a close.</p>
<p>Following the occasions of the fourth season, the Dark One (Tricia Helfer) has broken free of the Dark Realm and is now mimicking the President of what&#8217;s left of America. However, with nobody to stop her as she heads to a strange paradise that is in one way or another free of vampiric influence.</p>
<h4><span class="ez-toc-section" id="Release_Date"></span><span style="font-size: 18pt"><strong>Release Date</strong></span><span class="ez-toc-section-end"></span></h4>
<p>The fifth season of &#8216;Van Helsing&#8217; doesn&#8217;t yet have a release date. Yet the final season is relied upon to release some time in 2020.</p>
<h4><span class="ez-toc-section" id="Plot"></span><span style="font-size: 24pt"><strong>Plot</strong></span><span class="ez-toc-section-end"></span></h4>
<p>&#8216;Van Helsing&#8217; is set in a world that has been taken over by vampires. Who started the end times in an occasion known as &#8216;The Rising.&#8217;</p>
<p>With territory over the Earth, most people are simply attempting to make due. That is until the enlivening of Vanessa van Helsing (Kelly Overton). Who is a woman with unique abilities that assist her with combatting and even fix vampires.</p>
<p>Vanessa originates from a long queue of van Helsings, who have been battling vampires and their leader, the Dark One (Tricia Helfter), for quite a long time.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://southernafrican.news/2020/06/04/noragami-season-3/" target="_self" class="ud46a18feac7ea0a3c8653553224e7f64"><style> .ud46a18feac7ea0a3c8653553224e7f64 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .ud46a18feac7ea0a3c8653553224e7f64:active, .ud46a18feac7ea0a3c8653553224e7f64:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ud46a18feac7ea0a3c8653553224e7f64 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ud46a18feac7ea0a3c8653553224e7f64 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ud46a18feac7ea0a3c8653553224e7f64 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ud46a18feac7ea0a3c8653553224e7f64:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Noragami Season 3- All You Need To Know About The New Season</span></div></a></div><p>As uncovered in Season 4, Vanessa is not, at this point the just one with unique vampire restoring abilities.</p>
<p>Because of a lab test by Wilhelm (Neil McDonough) trying to figure out how to pulverize the Dark One, Violet (Keeya King) and Jack (Nicole Munoz) were hereditarily built in a BlakTek lab with Vanessa&#8217;s abilities, and have joined her in her battle against the vampires.</p>
<h4><span class="ez-toc-section" id="Cast"></span><strong><span style="font-size: 18pt">Cast</span></strong><span class="ez-toc-section-end"></span></h4>
<figure id="attachment_1827" aria-describedby="caption-attachment-1827" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-1827" src="https://southernafrican.news/wp-content/uploads/2020/06/vh3-301-00044_copy-1024x577.jpg" alt="Van Helsing Season 5" width="1024" height="577" srcset="https://southernafrican.news/wp-content/uploads/2020/06/vh3-301-00044_copy-1024x577.jpg 1024w, https://southernafrican.news/wp-content/uploads/2020/06/vh3-301-00044_copy-300x169.jpg 300w, https://southernafrican.news/wp-content/uploads/2020/06/vh3-301-00044_copy-768x433.jpg 768w, https://southernafrican.news/wp-content/uploads/2020/06/vh3-301-00044_copy-1260x710.jpg 1260w, https://southernafrican.news/wp-content/uploads/2020/06/vh3-301-00044_copy.jpg 1296w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-1827" class="wp-caption-text">Image Credits- www.hollywoodreporter.com</figcaption></figure>
<p>The series stars Kelly Overton as Vanessa van Helsing. It likewise stars Jonathan Scarfe as Axel, Tricia Helfer as Dracula, Nicole Munoz as Jack. Along with Keeya King as Violet, and Aleks Paunovic as Julius.</p>
<h5><span class="ez-toc-section" id="Trailers"></span><strong><span style="font-size: 18pt">Trailers</span></strong><span class="ez-toc-section-end"></span></h5>
<p>There are no trailers released at this point for Season 5.</p>
<h4><span class="ez-toc-section" id="Updates"></span><strong><span style="font-size: 18pt">Updates </span></strong><span class="ez-toc-section-end"></span></h4>
<p>The reestablishment for Season 5 was reported seven days before Season 4&#8217;s finale, on December 17, 2019. Concurring to The Hollywood Reporter, the final season will end the &#8216;Van Helsing&#8217; story with its 13-scene final season.</p>
<div class='apss-social-share apss-theme-1 clearfix '>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://southernafrican.news/2020/06/09/van-helsing-season-5/'>
<div class='apss-icon-block clearfix'>
<i class='fab fa-facebook-f'></i>
<span class='apss-social-text'>Share on Facebook</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' href="https://twitter.com/intent/tweet?text=Van%20Helsing%20Season%205-%20Details%20About%20the%20Last%20Season&amp;url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F09%2Fvan-helsing-season-5%2F&amp;" title="Share on Twitter" target='_blank'>
<div class='apss-icon-block clearfix'>
<i class='fab fa-twitter'></i>
<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
</div>
</a>
</div>
<div class='apss-pinterest apss-single-icon'>
<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
<div class='apss-icon-block clearfix'>
<i class='fab fa-pinterest'></i>
<span class='apss-social-text'>Share on Pinterest</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-linkedin apss-single-icon'>
<a rel='nofollow' title="Share on LinkedIn" target='_blank' href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Van%20Helsing%20Season%205-%20Details%20About%20the%20Last%20Season&amp;url=https://southernafrican.news/2020/06/09/van-helsing-season-5/&amp;summary=About+Van+Helsing+Season+5%C2%A0%0D%0A%0D%0A%0D%0A%27Van+Helsing%27+is+coming+close+to+an+end%2C+with+Van+Helsing+Season+5...">
<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
<span class='apss-social-text'>Share on LinkedIn</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-digg apss-single-icon'>
<a rel='nofollow' title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=https://southernafrican.news/2020/06/09/van-helsing-season-5/&amp;title=Van%20Helsing%20Season%205-%20Details%20About%20the%20Last%20Season'>
<div class='apss-icon-block clearfix'>
<i class='fab fa-digg'></i>
<span class='apss-social-text'>Share on Digg</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
</div>
</div>
<footer class="entry-footer">
<div class="entry-tags"><span class="tags-links"><strong>Tag:</strong> <a href="https://southernafrican.news/tag/final-season/" rel="tag">final season</a> <a href="https://southernafrican.news/tag/news/" rel="tag">news</a> <a href="https://southernafrican.news/tag/release-date/" rel="tag">Release Date</a> <a href="https://southernafrican.news/tag/season-5/" rel="tag">season 5</a> <a href="https://southernafrican.news/tag/thriller/" rel="tag">thriller</a> <a href="https://southernafrican.news/tag/updates/" rel="tag">updates</a> <a href="https://southernafrican.news/tag/van-helsing/" rel="tag">Van Helsing</a> <a href="https://southernafrican.news/tag/zombies/" rel="tag">Zombies</a></span></div><div class="social-share"><span><a class="facebook-link" href="httsp://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F09%2Fvan-helsing-season-5%2F" target="_blank" title="Share on Facebook"><span class="socicon socicon-facebook"></span><span class="social-label">Share</span></a><a class="twitter-link" href="https://twitter.com/home?status=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F09%2Fvan-helsing-season-5%2F" target="_blank" title="Share on Twitter"><span class="socicon socicon-twitter"></span><span class="social-label">Tweet</span></a><a class="googleplus-link" href="https://plus.google.com/share?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F09%2Fvan-helsing-season-5%2F" target="_blank" title="Share on Google+"><span class="socicon socicon-googleplus"></span><span class="social-label">+1</span></a><a class="pinterest-link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F09%2Fvan-helsing-season-5%2F&amp;media=https://southernafrican.news/wp-content/uploads/2020/06/van-helsing-season-4-header.jpg" target="_blank" title="Share on Pinterest"><span class="socicon socicon-pinterest"></span><span class="social-label">Pin it</span></a><a class="linkedin-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F09%2Fvan-helsing-season-5%2F&title=Van+Helsing+Season+5-+Details+About+the+Last+Season" target="_blank" title="Share on LinkedIn"><span class="socicon socicon-linkedin"></span><span class="social-label">Share</span></a></span></div> </footer>
</article>
<div class="related-posts clear">
<h3>You may also like:</h3>
<div class="row">
<div class="col-3 col-sm-3 col-xs-6">
<div class="related-thumb">
<a href="https://southernafrican.news/2020/06/05/mindhunter-season-3/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2020/06/mindhunter_season_3_renewal_canceled-600x400.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="mindhunter season 3" /> </a>
</div>
<div class="related-content">
<h4>
<a href="https://southernafrican.news/2020/06/05/mindhunter-season-3/">Mindhunter Season 3- What Do We Know About The New Season?</a>
</h4>
</div>
</div>
<div class="col-3 col-sm-3 col-xs-6">
<div class="related-thumb">
<a href="https://southernafrican.news/2020/06/04/haunting-of-hill-house-season-2/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2020/06/4LiK56Ka3VipcADhDPC9UE-600x400.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="The Haunting of Hill House Season 2" /> </a>
</div>
<div class="related-content">
<h4>
<a href="https://southernafrican.news/2020/06/04/haunting-of-hill-house-season-2/">The Haunting of Hill House Season 2- Release Date, Cast and More!</a>
</h4>
</div>
</div>
<div class="col-3 col-sm-3 col-xs-6">
<div class="related-thumb">
<a href="https://southernafrican.news/2020/06/04/noragami-season-3/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2020/06/AAAABTBDiM-6ALTqziv_EFo5MKktGUn2Uav21mvNfhaFvhil0fexsek3km1XBrS4xM5lztLP9zPXCJ92OVabB2N9HnK9GDQe-600x400.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="Noragami Season 3- All You Need To Know About The New Season" /> </a>
</div>
<div class="related-content">
<h4>
<a href="https://southernafrican.news/2020/06/04/noragami-season-3/">Noragami Season 3- All You Need To Know About The New Season</a>
</h4>
</div>
</div>
<div class="col-3 col-sm-3 col-xs-6">
<div class="related-thumb">
<a href="https://southernafrican.news/2020/06/01/kung-fu-panda-4/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2020/06/download-600x400.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="" /> </a>
</div>
<div class="related-content">
<h4>
<a href="https://southernafrican.news/2020/06/01/kung-fu-panda-4/">Kung Fu Panda 4- Is the New Installment Really Coming Out?</a>
</h4>
</div>
</div>
</div>
</div>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://southernafrican.news/2020/06/09/kratom-as-a-remedy-and-where-to-buy/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span><br><span class="screen-reader-text">Previous post:</span> <span class="post-title">Kratom as a Remedy and Where to Buy</span></a></div></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/09/van-helsing-season-5/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southernafrican.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1825' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58af1fc039" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="204" /></p></form> </div>
</div>
</main>
</div>
<aside id="secondary" class="sidebar widget-area" role="complementary">
<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button>
</form>
</section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B0776SV679&asins=B0776SV679&linkId=578f38f2fd143b3512eeb473f8adf0e7&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07WNT5GMZ&asins=B07WNT5GMZ&linkId=103520c1342e0e3d542130210e6f289b&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PRDGYTW&asins=B07PRDGYTW&linkId=2f440836c945c91e014911abb68d1503&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B079LZP53B&asins=B079LZP53B&linkId=f1abb59128ae09ecf32e341a1b5b2c0d&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07TWFWJDZ&asins=B07TWFWJDZ&linkId=28093753321d59600ad26b1d3ce627a9&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07B4NLKKF&asins=B07B4NLKKF&linkId=9644e1ebc8b0bc5c370446e6957ca4a4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B077BBMM2X&asins=B077BBMM2X&linkId=4e0fc3c6e3900c55349ef34e55abbd6b&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07T96TK37&asins=B07T96TK37&linkId=4f0b52bc96c79f32b58f9eb8fb8fae46&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07QF4VBYM&asins=B07QF4VBYM&linkId=bd73af68330ae3060c49e586a5f6b0ee&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B00GM1MMEI&asins=B00GM1MMEI&linkId=6b5b0ea8f87368605513ae52b53a089e&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07W12PK9P&asins=B07W12PK9P&linkId=1abc88fff03bbb82b5c7c4080c7ba73d&show_border=true&link_opens_in_new_window=true"></iframe></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-lazy-widget="fb_5" class="fb-like-box" data-href="https://www.facebook.com/scoopify.owl/" data-colorscheme="light" width="320" height="350"></div>
<div id="fb_5">
<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
</div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-157723700-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-157723700-1');
</script>
</div></section><section id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<ul>
<li><a href="https://southernafrican.news/2020/05/02/selling-sunset/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/05/selling-sunset-1555352404-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="selling sunset" /><span class="rpwwt-post-title">Selling Sunset Season 2- Release Date, Plot and More!</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">May 2, 2020</div><div class="rpwwt-post-excerpt">Selling Sunset 2 It has been quite a while since […]</div></li>
<li><a href="https://southernafrican.news/2019/12/28/5-weird-wedding-traditions-in-africa/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2019/12/weird-wedding-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://southernafrican.news/wp-content/uploads/2019/12/weird-wedding-150x150.jpg 150w, https://southernafrican.news/wp-content/uploads/2019/12/weird-wedding-50x50.jpg 50w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">5 Weird Wedding Traditions in Africa</span></a><div class="rpwwt-post-categories">In Arts &amp; Culture</div><div class="rpwwt-post-date">December 28, 2019</div><div class="rpwwt-post-excerpt">In some areas, there are marriage customs that are […]</div></li>
<li><a href="https://southernafrican.news/2015/09/16/fifa-ups-the-stakes-in-the-fight-against-racism/"><span class="rpwwt-post-title">FIFA Ups the Stakes in the Fight Against Racism</span></a><div class="rpwwt-post-categories">In Sports</div><div class="rpwwt-post-date">September 16, 2015</div><div class="rpwwt-post-excerpt">FIFA hаѕ set uр a new anti-discrimination task force […]</div></li>
<li><a href="https://southernafrican.news/2019/11/16/top-10-exporting-countries-in-africa/"><span class="rpwwt-post-title">Top 10 Exporting Countries in Africa</span></a><div class="rpwwt-post-categories">In Business</div><div class="rpwwt-post-date">November 16, 2019</div><div class="rpwwt-post-excerpt">Worth mоrе thаn $463bn іn 2017, Africa’s export […]</div></li>
<li><a href="https://southernafrican.news/2019/11/21/africas-top-golf-resorts/"><span class="rpwwt-post-title">Africa&#8217;s Top Golf Resorts</span></a><div class="rpwwt-post-categories">In Travel</div><div class="rpwwt-post-date">November 21, 2019</div><div class="rpwwt-post-excerpt">Africa boasts some of the world&#8217;s most […]</div></li>
<li><a href="https://southernafrican.news/2019/12/29/twitter-ceo-jack-dorsey-plan-moving-to-africa-for-six-months-in-2020/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2019/12/Twitter-CEO-Jack-Dorsey-moving-to-afica-150x150.jpeg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://southernafrican.news/wp-content/uploads/2019/12/Twitter-CEO-Jack-Dorsey-moving-to-afica-150x150.jpeg 150w, https://southernafrican.news/wp-content/uploads/2019/12/Twitter-CEO-Jack-Dorsey-moving-to-afica-50x50.jpeg 50w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Twitter CEO Jack Dorsey Plan Moving to Africa for six months in 2020</span></a><div class="rpwwt-post-categories">In Opinion, Technology</div><div class="rpwwt-post-date">December 29, 2019</div><div class="rpwwt-post-excerpt">Digital invaded Africa. Can it really benefit many […]</div></li>
<li><a href="https://southernafrican.news/2019/10/10/nuggets-of-wisdom-in-looking-east/"><span class="rpwwt-post-title">Nuggets of Wisdom in Looking East</span></a><div class="rpwwt-post-categories">In Analysis</div><div class="rpwwt-post-date">October 10, 2019</div><div class="rpwwt-post-excerpt">Zimbabwe Looking East (2015) by Fay Chung is more than […]</div></li>
<li><a href="https://southernafrican.news/2019/11/10/village-health-workers-must-be-empowered/"><span class="rpwwt-post-title">Village Health Workers Must Be Empowered</span></a><div class="rpwwt-post-categories">In Health Matters</div><div class="rpwwt-post-date">November 10, 2019</div><div class="rpwwt-post-excerpt">People whо live іn poor, remote places іn Zimbabwe […]</div></li>
<li><a href="https://southernafrican.news/2019/11/19/ghana-home-loans-brave-business-model-is-paying-off/"><span class="rpwwt-post-title">Ghana Home Loans&#8217; Brave Business Model Is Paying Off</span></a><div class="rpwwt-post-categories">In Business</div><div class="rpwwt-post-date">November 19, 2019</div><div class="rpwwt-post-excerpt">Homegrown company spots niche gap in the market for […]</div></li>
<li><a href="https://southernafrican.news/2020/04/11/thoptv-for-pc/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/04/Thop-tv-app-download-1280x720-1-150x150.jpeg" class="attachment-75x75 size-75x75 wp-post-image" alt="thoptv for pc" /><span class="rpwwt-post-title">THOPTV for PC- How to Download the App with Simple Steps</span></a><div class="rpwwt-post-categories">In Technology</div><div class="rpwwt-post-date">April 11, 2020</div><div class="rpwwt-post-excerpt">THOPTV for PC In this article, we will discover how […]</div></li>
</ul>
</div>
</section><section id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="https://southernafrican.news" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="2">Analysis</option>
<option class="level-0" value="3">Arts &amp; Culture</option>
<option class="level-0" value="4">Business</option>
<option class="level-1" value="843">&nbsp;&nbsp;&nbsp;Finance</option>
<option class="level-0" value="5">Comment</option>
<option class="level-0" value="894">entertaiment</option>
<option class="level-0" value="6">Feature</option>
<option class="level-0" value="7">General</option>
<option class="level-0" value="1109">Health</option>
<option class="level-0" value="8">Health Matters</option>
<option class="level-0" value="912">Home Improvement</option>
<option class="level-0" value="9">Life</option>
<option class="level-0" value="809">Lifestyle</option>
<option class="level-0" value="814">Misc</option>
<option class="level-0" value="10">News</option>
<option class="level-0" value="11">Opinion</option>
<option class="level-0" value="12">Politics</option>
<option class="level-0" value="13">Sciences</option>
<option class="level-1" value="815">&nbsp;&nbsp;&nbsp;Education</option>
<option class="level-0" value="14">Sports</option>
<option class="level-0" value="15">Technology</option>
<option class="level-0" value="16">Tips</option>
<option class="level-0" value="17">Travel</option>
<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</section><section id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://southernafrican.news/2020/06/'> June 2020 </option>
<option value='https://southernafrican.news/2020/05/'> May 2020 </option>
<option value='https://southernafrican.news/2020/04/'> April 2020 </option>
<option value='https://southernafrican.news/2020/03/'> March 2020 </option>
<option value='https://southernafrican.news/2020/02/'> February 2020 </option>
<option value='https://southernafrican.news/2020/01/'> January 2020 </option>
<option value='https://southernafrican.news/2019/12/'> December 2019 </option>
<option value='https://southernafrican.news/2019/11/'> November 2019 </option>
<option value='https://southernafrican.news/2019/10/'> October 2019 </option>
<option value='https://southernafrican.news/2019/09/'> September 2019 </option>
<option value='https://southernafrican.news/2019/08/'> August 2019 </option>
<option value='https://southernafrican.news/2019/03/'> March 2019 </option>
<option value='https://southernafrican.news/2017/08/'> August 2017 </option>
<option value='https://southernafrican.news/2016/04/'> April 2016 </option>
<option value='https://southernafrican.news/2016/03/'> March 2016 </option>
<option value='https://southernafrican.news/2016/02/'> February 2016 </option>
<option value='https://southernafrican.news/2015/09/'> September 2015 </option>
<option value='https://southernafrican.news/2015/04/'> April 2015 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</section>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="widget-area" role="complementary">
<div class="container">
<div class="row">
<div class="col-4 col-md-4" id="footer-area-1">
<aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>AMAZON ASSOCIATES DISCLOSURE</span></h3> <div class="textwidget"><p>southernafrican.news Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon.Com.</p>
<p>Clicking On An Amazon Link From southernafrican.news Does Not Increase The Cost Of Any Item You Purchase.</p>
<p>We Will Only Ever Link To Amazon Products That We Think Our Visitors May Be Interested In And Appreciate Learning More About.</p>
</div>
</aside> </div>
<div class="col-4 col-md-4" id="footer-area-2">
<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe></div></aside> </div>
<div class="col-4 col-md-4" id="footer-area-3">
<aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe></div></aside> </div>
</div>
</div>
</div>
<div class="footer-copy">
<div class="container">
<div class="row">
<div class="col-12 col-sm-12">
<nav class="social-links" role="navigation" aria-label="Social Menu">
</nav>
<div class="site-credits">
<span>&copy; 2020 southernafrican.news</span>
<nav id="footer-navigation" class="footer-navigation" role="navigation" aria-label="Footer Menu">
<ul id="footer-menu" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="https://southernafrican.news/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://southernafrican.news/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://southernafrican.news/category/health-matters/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://southernafrican.news/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9"><a href="https://southernafrican.news/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://southernafrican.news/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://southernafrican.news/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://southernafrican.news/category/travel/">Travel</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="material-icons md-24 md-middle">keyboard_arrow_up</i></a>
</div>

<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>

<a href="https://dashboard.accessily.com/register/referral?rf=sambit2"><img src="https://accessily.com/img/Accessily_badge.png" id="787857142835841_accessily_8319" width="1px"></a>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"","showThumbs":"false","showExcerpt":"false","showMoreResultsLink":"true","minCharsToSearch":"0","xOffset":"0","yOffset":"0","blogURL":"https:\/\/southernafrican.news","ajaxURL":"https:\/\/southernafrican.news\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/southernafrican.news\/wp-admin\/admin-ajax.php","ajax_nonce":"5c99ce8184"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/accesspress-social-share/js/frontend.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/main.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/readingtime.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function($) {
		$(".entry-content").readingTime( {
		readingTimeTarget: ".reading-eta",
		wordCountTarget: ".word-count",
		wordsPerMinute: 180,
		round: true });
		});
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/jquery.newsTicker.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(){
		jQuery(".newsticker").newsTicker({
		row_height: 30,
		max_rows: 1,
		speed: 600,
		direction: "down",
		duration: 2500,
		autostart: 1,
		pauseOnHover: 1 });
		});
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/float-panel.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js'></script>
<script async="async" type='text/javascript' src='https://southernafrican.news/wp-content/plugins/akismet/_inc/form.js'></script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://southernafrican.news/2020/06/09/kratom-as-a-remedy-and-where-to-buy/" title="Kratom as a Remedy and Where to Buy" class="upprev_thumbnail" rel="Van Helsing Season 5- Details About the Last Season"><img width="48" height="32" src="https://southernafrican.news/wp-content/uploads/2020/06/kratom-as-remedy.jpg" class="iworks_upprev_thumb wp-post-image" alt="kratom as remedy" title="Kratom as a Remedy and Where to Buy" srcset="https://southernafrican.news/wp-content/uploads/2020/06/kratom-as-remedy.jpg 690w, https://southernafrican.news/wp-content/uploads/2020/06/kratom-as-remedy-300x200.jpg 300w, https://southernafrican.news/wp-content/uploads/2020/06/kratom-as-remedy-600x400.jpg 600w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://southernafrican.news/2020/06/09/kratom-as-a-remedy-and-where-to-buy/" rel="Van Helsing Season 5- Details About the Last Season">Kratom as a Remedy and Where to Buy</a></h5><p>Recently, with the progress in medicine and general research in the medicinal properties of various herbs and leaves, found commonly...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
</body>
</html>
