<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>The Perfect Present: 7 Awesome Gift Ideas For Your Teens - southernafrican.news</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://southernafrican.news/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Perfect Present: 7 Awesome Gift Ideas For Your Teens - southernafrican.news" />
<meta property="og:description" content="Do you have a hard time finding the perfect but affordable birthday present for your kid? How about cool stuff that he or she can &hellip;" />
<meta property="og:url" content="https://southernafrican.news/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/" />
<meta property="og:site_name" content="southernafrican.news" />
<meta property="article:published_time" content="2020-06-30T13:09:54+00:00" />
<meta property="article:modified_time" content="2020-06-30T13:27:33+00:00" />
<meta property="og:image" content="https://southernafrican.news/wp-content/uploads/2020/06/Gift-Ideas.jpeg" />
<meta property="og:image:width" content="1880" />
<meta property="og:image:height" content="1253" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://southernafrican.news/#website","url":"https://southernafrican.news/","name":"southernafrican.news","description":"","potentialAction":[{"@type":"SearchAction","target":"https://southernafrican.news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://southernafrican.news/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/#primaryimage","inLanguage":"en-US","url":"https://southernafrican.news/wp-content/uploads/2020/06/Gift-Ideas.jpeg","width":1880,"height":1253,"caption":"Gift Ideas"},{"@type":"WebPage","@id":"https://southernafrican.news/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/#webpage","url":"https://southernafrican.news/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/","name":"The Perfect Present: 7 Awesome Gift Ideas For Your Teens - southernafrican.news","isPartOf":{"@id":"https://southernafrican.news/#website"},"primaryImageOfPage":{"@id":"https://southernafrican.news/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/#primaryimage"},"datePublished":"2020-06-30T13:09:54+00:00","dateModified":"2020-06-30T13:27:33+00:00","author":{"@id":"https://southernafrican.news/#/schema/person/28d6e5cb7f0ade9f3a3982d8da9fe277"},"breadcrumb":{"@id":"https://southernafrican.news/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://southernafrican.news/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/"]}]},{"@type":"BreadcrumbList","@id":"https://southernafrican.news/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://southernafrican.news/","url":"https://southernafrican.news/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://southernafrican.news/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/","url":"https://southernafrican.news/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/","name":"The Perfect Present: 7 Awesome Gift Ideas For Your Teens"}}]},{"@type":["Person"],"@id":"https://southernafrican.news/#/schema/person/28d6e5cb7f0ade9f3a3982d8da9fe277","name":"Vishal Sawariya","image":{"@type":"ImageObject","@id":"https://southernafrican.news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6e6d85520b6b2dee8aa52c3364508a44?s=96&d=mm&r=g","caption":"Vishal Sawariya"},"description":"I am Vishal Savariya, Professional SEO expert. I can help you to gain organic traffic and help to boost the website."}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southernafrican.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ez-icomoon-css' href='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css' href='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://southernafrican.news/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='short-news-fonts-css' href='//fonts.googleapis.com/css?family=Alegreya+Sans%3A400%2C700%7CAlegreya+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='short-news-social-icons-css' href='https://southernafrican.news/wp-content/themes/short-news-pro/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='short-news-style-css' href='https://southernafrican.news/wp-content/themes/short-news-pro/style.css' type='text/css' media='all' />
<style id='short-news-style-inline-css' type='text/css'>
.site-logo {max-width: 100%;}h1, h2, h3, h4, h5, h6 {font-family: Alegreya Sans, sans-serif;}body, button, input, select, textarea, .widget-title, .page-title, .magazine-title {font-family: Alegreya Sans, sans-serif;}.site-title {font-family: Alegreya Sans, sans-serif;}.site-description {font-family: Alegreya Sans, sans-serif;}
		a, .site-title a:hover, .entry-title a:hover, .main-navigation ul ul li:hover > a, .widget a:hover, .widget_recent_comments a,
		blockquote:before, .cat-links a, .social-share a:hover, .comment-metadata .comment-edit-link, .standard-post .read-more:hover,
		.posts-navigation a:hover, .post-navigation a:hover .meta-nav, .post-navigation a:hover .post-title, .author-link a:hover,
		.related-posts h4 a:hover, .magazine-title a:hover, .magazine-title .view-all:hover {
		color: #dd0000;
		}
		button, input[type='button'], input[type='reset'], input[type='submit'], .main-navigation > ul > li.current-menu-item:after,
		.single .cat-links a, .entry-meta-top .comments-link > span:hover, .entry-meta-top .comments-link > a:hover,
		.standard-post .read-more:after, .pagination .current, .pagination .page-numbers:hover, .featured-post-header .cat-links a:hover,
		.post-edit-link, .reply a, #scroll-up, .single-cat-link a, #sb_instagram .sbi_follow_btn a {
		background-color: #dd0000;
		}
		.entry-meta-top .comments-link > a:hover:after, .entry-meta-top .comments-link > span:hover:after {border-top-color: #dd0000;}
		.mobile-navbar, .mobile-navigation {background-color: #ffffff;}
			.mobile-navigation .mobile-menu li {
			border-top-color: rgba(0,0,0,.1);
			}
			.mobile-navigation .mobile-menu > li:last-child  {
			border-bottom-color: rgba(0,0,0,.1);
			}
			.dropdown-toggle:after {
			border-left-color: rgba(0,0,0,.1);
			}.mobile-navbar {border-top: 1px solid rgba(0,0,0,.08);border-bottom: 1px solid rgba(0,0,0,.08);}
		.dropdown-toggle, .dropdown-toggle:hover, .dropdown-toggle:focus, .mobile-navbar .search-popup-button, .mobile-navigation .mobile-menu a {
		color: #dd0000;
		}
		.button-toggle, .button-toggle:before, .button-toggle:after {
		background-color: #dd0000;
		}
		@media screen and (min-width: 960px) {.header-bottom {background-color: #ffffff;}.header-bottom {border-top: 1px solid rgba(0,0,0,.08);border-bottom: 1px solid rgba(0,0,0,.08);}.main-navigation > ul > li > a, .search-popup-button, .home-icon a {color: #dd0000;}}
		.sidebar .widget a:hover, .sidebar .widget_recent_comments a {color: #dd0000;}
		.sidebar .widget_tag_cloud a:hover {background-color: #dd0000;}
		.site-footer .widget {color: #dd0000;}
		.site-footer .widget .post-date, .site-footer .widget .post-meta {color: rgba(221,0,0,0.5);}
		.site-footer .widget a {color: #dd0000;}
		.site-footer .widget a:hover {opacity: .5;}.site-credits, .site-credits a {color: #dd0000;}
</style>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://southernafrican.news/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css' href='https://southernafrican.news/wp-content/plugins/upprev/styles/upprev.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://southernafrican.news/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'The Perfect Present: 7 Awesome Gift Ideas For Your Teens' };
</script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/southernafrican.news\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"2027","token":"fdb0957fca","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/upprev/scripts/upprev.js'></script>
<link rel='https://api.w.org/' href='https://southernafrican.news/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>
<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101234147);</script><script async src="//static.getclicky.com/js"></script>

<meta name="rankz-verification" content="WVCEEFQOYM59AHGM">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-166326156-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-166326156-1');
</script>
<meta name="google-site-verification" content="DwGQChcQR5O02ycCK14AZlinp-xllD2tLggNkKuCA8o" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #510000; }
</style>
<link rel="amphtml" href="https://southernafrican.news/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/amp/"><script data-ad-client="ca-pub-6226408454938172" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
	
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push("101234147");
</script>
<script async src="//static.getclicky.com/js"></script><link rel="icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			p{text-align:justify}

body.custom-background {
    background-color: #ffffff;
}

.footer-copy {background-color: #ffffff;}

.site-footer .widget-area {background-color: #ffffff;}		</style>
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-2027 single-format-standard custom-background wp-custom-logo group-blog header-style-3 site-boxed content-sidebar">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="header-top"><div class="container"><div class="row"><div class="col-12"><ul id="top-menu" class="top-menu"><li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267"><a href="https://southernafrican.news/category/business/finance/">Finance</a></li>
<li id="menu-item-1268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1268"><a href="https://southernafrican.news/category/entertaiment/">entertaiment</a></li>
<li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1269"><a href="https://southernafrican.news/category/general/">General</a></li>
<li id="menu-item-1270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1270"><a href="https://southernafrican.news/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1271"><a href="https://southernafrican.news/category/opinion/">Opinion</a></li>
<li id="menu-item-1272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272"><a href="https://southernafrican.news/category/sciences/education/">Education</a></li>
<li id="menu-item-1273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273"><a href="https://southernafrican.news/category/sports/">Sports</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://southernafrican.news/category/tips/">Tips</a></li>
</ul>
<nav class="social-links" role="navigation" aria-label="Social Menu">
</nav>
</div></div></div></div>
<div class="header-middle header-title-center ">
<div class="container flex-container">
<div class="site-branding">
<p class="site-title site-logo"><a href="https://southernafrican.news/" class="custom-logo-link" rel="home"><img width="278" height="86" src="https://southernafrican.news/wp-content/uploads/2019/12/logo.jpg" class="custom-logo" alt="southern times logo" /></a></p> </div>
</div>
</div>
<div class="header-bottom sticky-header menu-center">
<div class="container">
<div class="row">
<div class="col-12">
<div class="home-icon"><a href="https://southernafrican.news/" rel="home"><i class="material-icons">home</i></a></div>
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Main Menu">
<ul id="main-menu" class="main-menu"><li id="menu-item-1050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="https://southernafrican.news/contact/">Contact</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://southernafrican.news/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="https://southernafrican.news/category/analysis/">Analysis</a></li>
</ul>
</li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://southernafrican.news/category/health-matters/">Health</a></li>
<li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://southernafrican.news/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://southernafrican.news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://southernafrican.news/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052"><a href="https://southernafrican.news/category/feature/">Feature</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://southernafrican.news/category/politics/">Politics</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://southernafrican.news/category/technology/">Technology</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://southernafrican.news/category/travel/">Travel</a></li>
</ul> </nav>
<div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span>
<form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button>
</form>
</div>
<nav class="social-links" role="navigation" aria-label="Social Menu">
</nav>
</div>
</div>
</div>
</div>
</header>
<div id="mobile-header" class="mobile-header">
<div class="mobile-navbar">
<div class="container">
<span id="menu-toggle" class="menu-toggle" title="Menu"><span class="button-toggle"></span></span>
<div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span>
<form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button>
</form>
</div> </div>
</div>
<nav id="mobile-navigation" class="main-navigation mobile-navigation" role="navigation" aria-label="Main Menu"></nav>
</div>
<div id="content" class="site-content">
<div class="container">
<div class="site-inner">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-2027" class="post-2027 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
<div class="overlay-header">
<figure class="entry-thumbnail">
<img width="1260" height="710" src="https://southernafrican.news/wp-content/uploads/2020/06/Gift-Ideas-1260x710.jpeg" class="attachment-short-news-fullwidth size-short-news-fullwidth wp-post-image" alt="Gift Ideas" /> </figure>
<div class="entry-header">
<span class="cat-links"><a href="https://southernafrican.news/category/lifestyle/" rel="category tag">Lifestyle</a></span> <h1 class="entry-title"><span>The Perfect Present: 7 Awesome Gift Ideas For Your Teens</span></h1> <div class="entry-meta">
<span class="byline">By <span class="author vcard"><a class="url fn n" href="https://southernafrican.news/author/vishal/">Vishal Sawariya</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://southernafrican.news/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/" rel="bookmark"><time class="entry-date published" datetime="2020-06-30T09:09:54-04:00">June 30, 2020</time><time class="updated" datetime="2020-06-30T09:27:33-04:00">June 30, 2020</time></a></span><div class="reading-time">Time to Read:<span class="reading-eta"></span><span class="sep">-</span><span class="word-count"></span>words</div>  </div>
</div>
</div>
<div class="entry-content">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://southernafrican.news/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/" data-a2a-title="The Perfect Present: 7 Awesome Gift Ideas For Your Teens"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><span style="font-weight: 400;">Do you have a hard time finding the perfect but affordable birthday present for your kid? How about cool stuff that he or she can use every day? Well, worry no more because here are some awesome on-budget excellent gifts for your teens. Rest assured that they&#8217;ll love all these presents as these go well on all occasions.</span></p>
<div id="ez-toc-container" class="ez-toc-v2_0_11 counter-hierarchy ez-toc-grey">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#Watches" title="Watches">Watches</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href="#Game_Consoles" title="Game Consoles">Game Consoles</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-3" href="#Gaming_Rig" title="Gaming Rig">Gaming Rig</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-4" href="#Makeup_Kits" title="Makeup Kits">Makeup Kits</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-5" href="#Mobile_Phones" title="Mobile Phones">Mobile Phones</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-6" href="#TShirts" title="T-Shirts">T-Shirts</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-7" href="#Vehicles" title="Vehicles">Vehicles</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-8" href="#Takeaway" title="Takeaway">Takeaway</a></li></ul></nav></div>
<h2><span class="ez-toc-section" id="Watches"></span><b>Watches</b><span class="ez-toc-section-end"></span></h2>
<p><span style="font-weight: 400;">Whether your teen is a boy or girl, they definitely love watches. Watches are go-to accessories that everyone should have, whether they&#8217;re a teen or an adult. Of course, you should pick watches that go well with their style. If they&#8217;re active, try buying them a smartwatch that has lots of features.</span></p>
<p><span style="font-weight: 400;">You can opt for a </span><a href="https://www.thewatchcompany.com/breitling/"><span style="font-weight: 400;">Breitling</span></a><span style="font-weight: 400;"> watch especially if your teen loves classy items. Aside from being waterproof, watches from this brand are stylish, wherever you wear it. For young ladies, small-sized straps can be perfect for their looks. Whether it&#8217;s mesh, leather, or metal, straps can make a big difference in looks. For young men, watches can also help them slowly adjust to a more mature and professional look. </span></p>
<h2><span class="ez-toc-section" id="Game_Consoles"></span><b>Game Consoles</b><span class="ez-toc-section-end"></span></h2>
<p><span style="font-weight: 400;">A game console is a perfect gift for a teen. For starters, there are lots of fun games that you can play on consoles that aren&#8217;t on a pc. For example, one of the best games out there is God of War (2018). You can only play it on a PS4. If your son already has a console such as the PS4 or Xbox, then you can gift them games for their console, as well. </span></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id="amzn-assoc-ad-84f38776-c17e-4b97-825b-d032d3ad37a2"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=84f38776-c17e-4b97-825b-d032d3ad37a2"></script></div>
<h2><span class="ez-toc-section" id="Gaming_Rig"></span><b>Gaming Rig</b><span class="ez-toc-section-end"></span></h2>
<p><span style="font-weight: 400;">Speaking of gaming, why not give a </span><a href="https://www.desktop-documentaries.com/computer-for-video-editing.html"><span style="font-weight: 400;">high-end computer</span></a><span style="font-weight: 400;"> for your teens? These computers aren’t only capable of playing demanding games, but they can also be used for other purposes such as video editing, rendering, and so many more. You never know, your teens might develop some talents with the use of a powerful gaming rig.</span></p>
<h2><span class="ez-toc-section" id="Makeup_Kits"></span><b>Makeup Kits</b><span class="ez-toc-section-end"></span></h2>
<p><span style="font-weight: 400;">Similarly, girls often love makeup kits. Makeup kits or sets from well-known brands such as Estee Lauder, L&#8217;Oreal, and Maybelline are trending right now. You don&#8217;t have to worry about your daughter not liking your gifts because of a color difference because most sets come with a lot of varieties. </span></p>
<h2><span class="ez-toc-section" id="Mobile_Phones"></span><b>Mobile Phones</b><span class="ez-toc-section-end"></span></h2>
<p><span style="font-weight: 400;">When it comes to gadgets, your teens shouldn&#8217;t be left behind. Phones are one of the best gifts you can give to your teens. You don&#8217;t have to have the latest models, a model below the most recent model will do. They&#8217;re also more affordable alternatives. Most of the time, features that older models have are enough to satisfy the needs of your teens. </span></p>
<p><span style="font-weight: 400;">If you do want the latest models, then go for it! Latest almost always means better. One of the best phones to get out there is the iPhone 11 Pro. Packed with brand new features and a stronger, more capable camera, your teens won&#8217;t be disappointed.</span></p>
<h2><span class="ez-toc-section" id="TShirts"></span><b>T-Shirts</b><span class="ez-toc-section-end"></span></h2>
<p><span style="font-weight: 400;">Even if they&#8217;re old enough, it doesn&#8217;t hurt to give them a shirt once in a while. Get to know their hobbies, interests, and remember those when you get a shirt. If you&#8217;re picking shirts for a summer getaway, choose light-colored t-shirts that are cool for the eyes and have a fresh feel.</span></p>
<p><span style="font-weight: 400;">You can also let your teens wear sleeveless clothes like collarless shirts, sleeveless jerseys, spaghetti strap, or off-shoulder dresses that give a refreshing feeling, especially when they go outside. You can also collect trendy pastel-colored t-shirts with dotted prints, geometric patterns, and minimalist designs for a neat and smart look that will surely suit your teen&#8217;s looks. </span></p>
<h2><span class="ez-toc-section" id="Vehicles"></span><b>Vehicles</b><span class="ez-toc-section-end"></span></h2>
<p><span style="font-weight: 400;">Probably one of the greatest gifts a parent can give their child is a car or a motorcycle. Do </span><a href="https://www.bayareaparent.com/Article/When-to-Get-Your-Teen-a-Car/" rel="nofollow"><span style="font-weight: 400;">make sure that they&#8217;re responsible and old enough</span></a><span style="font-weight: 400;"> to drive one. In most US states, the average age for driving is 16. Also, make sure that your teens have a valid driver&#8217;s license. When you&#8217;re giving a vehicle to your teen, you aren&#8217;t just gifting &#8220;a car.&#8221;</span></p>
<p><span style="font-weight: 400;">When you give a car to your kids, you&#8217;re also teaching them to learn about responsibility. Owning a car isn&#8217;t that simple; that&#8217;s why you also need to teach your kids how to take care of it. Most of the time, young men will take their cars very seriously. From there on, you can teach them basic troubleshooting when it breaks down.</span></p>
<p><span style="font-weight: 400;">For ladies, don&#8217;t fret. Although a lot of women are also great mechanics, women also excel when it comes to the aesthetics of a car. Every teen has to take care of their vehicle and be responsible for it. If they don&#8217;t even bother, then they can&#8217;t drive a car. It&#8217;s basically a win-win situation for both parent and child.</span></p>
<h2><span class="ez-toc-section" id="Takeaway"></span><b>Takeaway</b><span class="ez-toc-section-end"></span></h2>
<p><span style="font-weight: 400;"><a href="https://southernafrican.news/2020/06/09/plants-to-purify-the-air-in-your-home/">Gifting</a> is a way to make someone know that they&#8217;re appreciated. The items mentioned above are perfect gift ideas for your teens. Although most of these gifts offer material satisfaction, gifts like cars, watches, and consoles often carry a lot of responsibility with them. In essence, you&#8217;re not only giving them material things, you&#8217;re also teaching them how to take care of valuable items.</span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://southernafrican.news/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/" data-a2a-title="The Perfect Present: 7 Awesome Gift Ideas For Your Teens"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://southernafrican.news/2020/04/05/aspen-rae/" target="_self" class="u77f380d1aab1b210717a5c60229b0b17"><style> .u77f380d1aab1b210717a5c60229b0b17 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u77f380d1aab1b210717a5c60229b0b17:active, .u77f380d1aab1b210717a5c60229b0b17:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u77f380d1aab1b210717a5c60229b0b17 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u77f380d1aab1b210717a5c60229b0b17 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u77f380d1aab1b210717a5c60229b0b17 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u77f380d1aab1b210717a5c60229b0b17:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Aspen Rae- Career, Family, Education and More Facts!</span></div></a></div>
</div>
<footer class="entry-footer">
<div class="social-share"><span><a class="facebook-link" href="httsp://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F" target="_blank" title="Share on Facebook"><span class="socicon socicon-facebook"></span><span class="social-label">Share</span></a><a class="twitter-link" href="https://twitter.com/home?status=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F" target="_blank" title="Share on Twitter"><span class="socicon socicon-twitter"></span><span class="social-label">Tweet</span></a><a class="googleplus-link" href="https://plus.google.com/share?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F" target="_blank" title="Share on Google+"><span class="socicon socicon-googleplus"></span><span class="social-label">+1</span></a><a class="pinterest-link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;media=https://southernafrican.news/wp-content/uploads/2020/06/Gift-Ideas.jpeg" target="_blank" title="Share on Pinterest"><span class="socicon socicon-pinterest"></span><span class="social-label">Pin it</span></a><a class="linkedin-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&title=The+Perfect+Present%3A+7+Awesome+Gift+Ideas+For+Your+Teens" target="_blank" title="Share on LinkedIn"><span class="socicon socicon-linkedin"></span><span class="social-label">Share</span></a></span></div> </footer>
</article>
<div class="related-posts clear">
<h3>You may also like:</h3>
<div class="row">
<div class="col-3 col-sm-3 col-xs-6">
<div class="related-thumb">
<a href="https://southernafrican.news/2020/06/30/how-good-are-oris-watches-history-and-best-models-of-oris/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2020/06/ORIS-watches-600x400.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="ORIS watches" /> </a>
</div>
<div class="related-content">
<h4>
<a href="https://southernafrican.news/2020/06/30/how-good-are-oris-watches-history-and-best-models-of-oris/">How Good are ORIS watches? History and Best Models of ORIS</a>
</h4>
</div>
</div>
<div class="col-3 col-sm-3 col-xs-6">
<div class="related-thumb">
<a href="https://southernafrican.news/2020/06/30/7-fashion-tips-and-tricks-for-men-visiting-paris/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2020/06/Fashion-Tips-600x400.jpeg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="Fashion Tips" srcset="https://southernafrican.news/wp-content/uploads/2020/06/Fashion-Tips-600x400.jpeg 600w, https://southernafrican.news/wp-content/uploads/2020/06/Fashion-Tips-300x200.jpeg 300w, https://southernafrican.news/wp-content/uploads/2020/06/Fashion-Tips-1024x682.jpeg 1024w, https://southernafrican.news/wp-content/uploads/2020/06/Fashion-Tips-768x512.jpeg 768w, https://southernafrican.news/wp-content/uploads/2020/06/Fashion-Tips-1536x1024.jpeg 1536w, https://southernafrican.news/wp-content/uploads/2020/06/Fashion-Tips.jpeg 1880w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<div class="related-content">
<h4>
<a href="https://southernafrican.news/2020/06/30/7-fashion-tips-and-tricks-for-men-visiting-paris/">7 Fashion Tips and Tricks For Men Visiting Paris</a>
</h4>
</div>
</div>
<div class="col-3 col-sm-3 col-xs-6">
<div class="related-thumb">
<a href="https://southernafrican.news/2020/06/08/male-pattern-hair-loss-busting-all-the-myths/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2020/06/the-baldness-gene-600x400.jpeg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="Male Pattern Hair Loss: Busting All The Myths" srcset="https://southernafrican.news/wp-content/uploads/2020/06/the-baldness-gene-600x400.jpeg 600w, https://southernafrican.news/wp-content/uploads/2020/06/the-baldness-gene-300x200.jpeg 300w, https://southernafrican.news/wp-content/uploads/2020/06/the-baldness-gene-768x512.jpeg 768w, https://southernafrican.news/wp-content/uploads/2020/06/the-baldness-gene.jpeg 1000w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<div class="related-content">
<h4>
<a href="https://southernafrican.news/2020/06/08/male-pattern-hair-loss-busting-all-the-myths/">Male Pattern Hair Loss: Busting All The Myths</a>
</h4>
</div>
</div>
<div class="col-3 col-sm-3 col-xs-6">
<div class="related-thumb">
<a href="https://southernafrican.news/2020/06/08/shop-from-big-brands-for-less-cost/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2020/06/pexels-photo-291762-600x400.jpeg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="brand" srcset="https://southernafrican.news/wp-content/uploads/2020/06/pexels-photo-291762-600x400.jpeg 600w, https://southernafrican.news/wp-content/uploads/2020/06/pexels-photo-291762-300x200.jpeg 300w, https://southernafrican.news/wp-content/uploads/2020/06/pexels-photo-291762-1024x682.jpeg 1024w, https://southernafrican.news/wp-content/uploads/2020/06/pexels-photo-291762-768x512.jpeg 768w, https://southernafrican.news/wp-content/uploads/2020/06/pexels-photo-291762-1536x1024.jpeg 1536w, https://southernafrican.news/wp-content/uploads/2020/06/pexels-photo-291762.jpeg 1880w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<div class="related-content">
<h4>
<a href="https://southernafrican.news/2020/06/08/shop-from-big-brands-for-less-cost/">9 Top Tips on How to Shop from Big Brands for Less Cost</a>
</h4>
</div>
</div>
</div>
</div>
<div class="author-info">
<div class="author-avatar clear">
<img alt='' src='https://secure.gravatar.com/avatar/6e6d85520b6b2dee8aa52c3364508a44?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6e6d85520b6b2dee8aa52c3364508a44?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> <h3 class="author-title">Vishal Sawariya</h3>
<p class="author-link">
<a class="author-link" href="https://southernafrican.news/author/vishal/" rel="author">
View all posts by Vishal Sawariya </a>
</p>
</div>
<div class="author-description">
<p class="author-bio">
I am Vishal Savariya, Professional SEO expert. I can help you to gain organic traffic and help to boost the website. </p>
</div>
</div>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://southernafrican.news/2020/06/28/how-to-become-a-good-psychologist/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span><br><span class="screen-reader-text">Previous post:</span> <span class="post-title">How to Become a Good Psychologist</span></a></div><div class="nav-next"><a href="https://southernafrican.news/2020/06/30/7-fashion-tips-and-tricks-for-men-visiting-paris/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span><br><span class="screen-reader-text">Next post:</span> <span class="post-title">7 Fashion Tips and Tricks For Men Visiting Paris</span></a></div></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/30/the-perfect-present-7-awesome-gift-ideas-for-your-teens/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southernafrican.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2027' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2463bdda4c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197" /></p></form> </div>
</div>
</main>
</div>
<aside id="secondary" class="sidebar widget-area" role="complementary">
<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button>
</form>
</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-lazy-widget="fb_5" class="fb-like-box" data-href="https://www.facebook.com/scoopify.owl/" data-colorscheme="light" width="320" height="350"></div>
<div id="fb_5">
<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
</div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-157723700-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-157723700-1');
</script>
</div></section><section id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<ul>
<li><a href="https://southernafrican.news/2020/04/29/sonic-the-hedgehog-2/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/04/sonic_the_hedgehog_movie_redesign-150x150.jpeg" class="attachment-75x75 size-75x75 wp-post-image" alt="Sonic the Hedgehog 2" /><span class="rpwwt-post-title">Sonic the hedgehog 2- What Can We Expect From the Sequel</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">April 29, 2020</div><div class="rpwwt-post-excerpt">Sonic the Hedgehog 2- What&#8217;s in store for us? […]</div></li>
<li><a href="https://southernafrican.news/2019/11/22/top-five-important-things-happening-in-south-africa-today/"><span class="rpwwt-post-title">Top Five Important Things Happening in South Africa Today</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">November 22, 2019</div><div class="rpwwt-post-excerpt">Here’s what is happening in and affecting South Africa […]</div></li>
<li><a href="https://southernafrican.news/2020/06/22/pennyworth-season-2/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/06/Pennyworth-Banner-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="pennyworth Season 2" /><span class="rpwwt-post-title">Pennyworth Season 2- Everything You Need to Know About The Show</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">June 22, 2020</div><div class="rpwwt-post-excerpt">About Pennyworth Season 2  This is what to expect […]</div></li>
<li><a href="https://southernafrican.news/2020/01/28/crocodiles-becoming-ancestors-in-africa/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/01/crocodile-friend-in-africa-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://southernafrican.news/wp-content/uploads/2020/01/crocodile-friend-in-africa-150x150.jpg 150w, https://southernafrican.news/wp-content/uploads/2020/01/crocodile-friend-in-africa-300x300.jpg 300w, https://southernafrican.news/wp-content/uploads/2020/01/crocodile-friend-in-africa.jpg 700w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Crocodiles Becoming Ancestors in Africa</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">January 28, 2020</div><div class="rpwwt-post-excerpt">Crocodiles are one of the predatory animals that are […]</div></li>
<li><a href="https://southernafrican.news/2019/12/25/tsunamis-in-south-africa-2019/"><span class="rpwwt-post-title">Tsunamis in South Africa 2019</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">December 25, 2019</div><div class="rpwwt-post-excerpt">In a total оf 2 tidal waves classified аѕ a tsunami […]</div></li>
<li><a href="https://southernafrican.news/2019/11/18/luxury-luggage-for-the-executive-traveller/"><span class="rpwwt-post-title">Luxury Luggage for the Executive Traveller</span></a><div class="rpwwt-post-categories">In Travel</div><div class="rpwwt-post-date">November 18, 2019</div><div class="rpwwt-post-excerpt">Stay stylish packing for that overnight business trip. […]</div></li>
<li><a href="https://southernafrican.news/2020/05/21/the-croods-2/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/05/croods-familyportrait-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="the croods 2" /><span class="rpwwt-post-title">The Croods 2- Everything You Need to Know About the Movie</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">May 21, 2020</div><div class="rpwwt-post-excerpt">About the Croods 2 The Croods family is back! The New […]</div></li>
<li><a href="https://southernafrican.news/2016/03/31/sadc-declares-2016-regional-drought-disaster/"><span class="rpwwt-post-title">SADC Declares 2016 Regional Drought Disaster</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">March 31, 2016</div><div class="rpwwt-post-excerpt">By Mpho Tebele Gaborone- The Southern Africa […]</div></li>
<li><a href="https://southernafrican.news/2020/05/22/artemis-fowl/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/05/artemis-fowl-reg-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Artemis fowl" /><span class="rpwwt-post-title">Artemis Fowl- All the Details You Need to Know About the Movie</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">May 22, 2020</div><div class="rpwwt-post-excerpt">About Artemis Fowl  It&#8217;s been 10 years since the […]</div></li>
<li><a href="https://southernafrican.news/2020/06/09/plants-to-purify-the-air-in-your-home/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/06/1_r7uNXIRSYC1jRvs14f3PvQ-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="Best Indoor Plants to Purify the Air in Your Home" /><span class="rpwwt-post-title">Best Indoor Plants to Purify the Air in Your Home</span></a><div class="rpwwt-post-categories">In Health</div><div class="rpwwt-post-date">June 9, 2020</div><div class="rpwwt-post-excerpt">Looking to reduce toxins in your home? It is often the […]</div></li>
<li><a href="https://southernafrican.news/2020/03/21/sme-cost-cutting-hacks-for-2020/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/03/cut-business-cost-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="cut business cost" /><span class="rpwwt-post-title">SME Cost-cutting Hacks for 2020</span></a><div class="rpwwt-post-categories">In Business, News</div><div class="rpwwt-post-date">March 21, 2020</div><div class="rpwwt-post-excerpt">When your company is competing with larger, more […]</div></li>
<li><a href="https://southernafrican.news/2020/06/01/house-of-cards-season-7/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/06/HOC_501_Unit_01193r1.0-150x150.jpeg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">House of Cards Season 7-Will the Amazing Show Return?</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">June 1, 2020</div><div class="rpwwt-post-excerpt">About The House of Cards Season 7 Many fans are […]</div></li>
</ul>
</div>
</section><section id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="https://southernafrican.news" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="2">Analysis</option>
<option class="level-0" value="3">Arts &amp; Culture</option>
<option class="level-0" value="4">Business</option>
<option class="level-1" value="843">&nbsp;&nbsp;&nbsp;Finance</option>
<option class="level-0" value="5">Comment</option>
<option class="level-0" value="894">entertaiment</option>
<option class="level-0" value="6">Feature</option>
<option class="level-0" value="7">General</option>
<option class="level-0" value="1109">Health</option>
<option class="level-0" value="8">Health Matters</option>
<option class="level-0" value="912">Home Improvement</option>
<option class="level-0" value="9">Life</option>
<option class="level-0" value="809">Lifestyle</option>
<option class="level-0" value="814">Misc</option>
<option class="level-0" value="10">News</option>
<option class="level-0" value="11">Opinion</option>
<option class="level-0" value="12">Politics</option>
<option class="level-0" value="13">Sciences</option>
<option class="level-1" value="815">&nbsp;&nbsp;&nbsp;Education</option>
<option class="level-0" value="14">Sports</option>
<option class="level-0" value="15">Technology</option>
<option class="level-0" value="16">Tips</option>
<option class="level-0" value="17">Travel</option>
<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</section><section id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://southernafrican.news/2020/06/'> June 2020 </option>
<option value='https://southernafrican.news/2020/05/'> May 2020 </option>
<option value='https://southernafrican.news/2020/04/'> April 2020 </option>
<option value='https://southernafrican.news/2020/03/'> March 2020 </option>
<option value='https://southernafrican.news/2020/02/'> February 2020 </option>
<option value='https://southernafrican.news/2020/01/'> January 2020 </option>
<option value='https://southernafrican.news/2019/12/'> December 2019 </option>
<option value='https://southernafrican.news/2019/11/'> November 2019 </option>
<option value='https://southernafrican.news/2019/10/'> October 2019 </option>
<option value='https://southernafrican.news/2019/09/'> September 2019 </option>
<option value='https://southernafrican.news/2019/08/'> August 2019 </option>
<option value='https://southernafrican.news/2019/03/'> March 2019 </option>
<option value='https://southernafrican.news/2017/08/'> August 2017 </option>
<option value='https://southernafrican.news/2016/04/'> April 2016 </option>
<option value='https://southernafrican.news/2016/03/'> March 2016 </option>
<option value='https://southernafrican.news/2016/02/'> February 2016 </option>
<option value='https://southernafrican.news/2015/09/'> September 2015 </option>
<option value='https://southernafrican.news/2015/04/'> April 2015 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</section>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="widget-area" role="complementary">
<div class="container">
<div class="row">
<div class="col-4 col-md-4" id="footer-area-1">
<aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>AMAZON ASSOCIATES DISCLOSURE</span></h3> <div class="textwidget"><p>southernafrican.news Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon.Com.</p>
<p>Clicking On An Amazon Link From southernafrican.news Does Not Increase The Cost Of Any Item You Purchase.</p>
<p>We Will Only Ever Link To Amazon Products That We Think Our Visitors May Be Interested In And Appreciate Learning More About.</p>
</div>
</aside> </div>
<div class="col-4 col-md-4" id="footer-area-2">
<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe></div></aside> </div>
<div class="col-4 col-md-4" id="footer-area-3">
<aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe></div></aside> </div>
</div>
</div>
</div>
<div class="footer-copy">
<div class="container">
<div class="row">
<div class="col-12 col-sm-12">
<nav class="social-links" role="navigation" aria-label="Social Menu">
</nav>
<div class="site-credits">
<span>&copy; 2020 southernafrican.news</span>
<nav id="footer-navigation" class="footer-navigation" role="navigation" aria-label="Footer Menu">
<ul id="footer-menu" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="https://southernafrican.news/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://southernafrican.news/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://southernafrican.news/category/health-matters/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://southernafrican.news/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://southernafrican.news/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://southernafrican.news/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://southernafrican.news/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://southernafrican.news/category/travel/">Travel</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="material-icons md-24 md-middle">keyboard_arrow_up</i></a>
</div>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:300px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens%20-%20southernafrican.news" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens%20-%20southernafrican.news" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens%20-%20southernafrican.news" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens%20-%20southernafrican.news" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens%20-%20southernafrican.news" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens%20-%20southernafrican.news" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens%20-%20southernafrican.news" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens%20-%20southernafrican.news" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2020%2F06%2F30%2Fthe-perfect-present-7-awesome-gift-ideas-for-your-teens%2F&amp;linkname=The%20Perfect%20Present%3A%207%20Awesome%20Gift%20Ideas%20For%20Your%20Teens%20-%20southernafrican.news" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>

<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>

<a href="https://dashboard.accessily.com/register/referral?rf=sambit2"><img src="https://accessily.com/img/Accessily_badge.png" id="787857142835841_accessily_8319" width="1px"></a>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"","showThumbs":"false","showExcerpt":"false","showMoreResultsLink":"true","minCharsToSearch":"0","xOffset":"0","yOffset":"0","blogURL":"https:\/\/southernafrican.news","ajaxURL":"https:\/\/southernafrican.news\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/main.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/readingtime.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function($) {
		$(".entry-content").readingTime( {
		readingTimeTarget: ".reading-eta",
		wordCountTarget: ".word-count",
		wordsPerMinute: 180,
		round: true });
		});
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/jquery.newsTicker.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(){
		jQuery(".newsticker").newsTicker({
		row_height: 30,
		max_rows: 1,
		speed: 600,
		direction: "down",
		duration: 2500,
		autostart: 1,
		pauseOnHover: 1 });
		});
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/themes/short-news-pro/assets/js/float-panel.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernafrican.news/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js'></script>
<script async="async" type='text/javascript' src='https://southernafrican.news/wp-content/plugins/akismet/_inc/form.js'></script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://southernafrican.news/2020/06/28/how-to-become-a-good-psychologist/" title="How to Become a Good Psychologist" class="upprev_thumbnail" rel="The Perfect Present: 7 Awesome Gift Ideas For Your Teens"><img width="48" height="32" src="https://southernafrican.news/wp-content/uploads/2020/06/become-a-good-psychologist.jpg" class="iworks_upprev_thumb wp-post-image" alt="become a good psychologist" title="How to Become a Good Psychologist" srcset="https://southernafrican.news/wp-content/uploads/2020/06/become-a-good-psychologist.jpg 600w, https://southernafrican.news/wp-content/uploads/2020/06/become-a-good-psychologist-300x200.jpg 300w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://southernafrican.news/2020/06/28/how-to-become-a-good-psychologist/" rel="The Perfect Present: 7 Awesome Gift Ideas For Your Teens">How to Become a Good Psychologist</a></h5><p>Have you ever Google why you are always sad, frustrated, or angry? Or why have your eating habits changed so...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
</body>
</html>
