<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><title>The list of the top six greatest soccer players ever.</title><meta name="description" content="It is hard to make any genuine comparisons between the players from different eras. At the same time, it is harder not to justify a top-six spot for any of the following likes." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://southernafrican.news/2021/03/10/the-6-greatest-soccer-players-ever/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The list of the top six greatest soccer players ever." /><meta property="og:description" content="It is hard to make any genuine comparisons between the players from different eras. At the same time, it is harder not to justify a top-six spot for any of the following likes." /><meta property="og:url" content="https://southernafrican.news/2021/03/10/the-6-greatest-soccer-players-ever/" /><meta property="og:site_name" content="southernafrican.news" /><meta property="article:published_time" content="2021-03-10T06:52:25+00:00" /><meta property="article:modified_time" content="2021-03-10T08:07:01+00:00" /><meta property="og:image" content="https://southernafrican.news/wp-content/uploads/2021/03/keenan-constance-VTLcvV6UVaI-unsplash-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="mindmingles"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://southernafrican.news/#website","url":"https://southernafrican.news/","name":"southernafrican.news","description":"","potentialAction":[{"@type":"SearchAction","target":"https://southernafrican.news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://southernafrican.news/2021/03/10/the-6-greatest-soccer-players-ever/#primaryimage","inLanguage":"en-US","url":"https://southernafrican.news/wp-content/uploads/2021/03/keenan-constance-VTLcvV6UVaI-unsplash-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://southernafrican.news/2021/03/10/the-6-greatest-soccer-players-ever/#webpage","url":"https://southernafrican.news/2021/03/10/the-6-greatest-soccer-players-ever/","name":"The list of the top six greatest soccer players ever.","isPartOf":{"@id":"https://southernafrican.news/#website"},"primaryImageOfPage":{"@id":"https://southernafrican.news/2021/03/10/the-6-greatest-soccer-players-ever/#primaryimage"},"datePublished":"2021-03-10T06:52:25+00:00","dateModified":"2021-03-10T08:07:01+00:00","author":{"@id":"https://southernafrican.news/#/schema/person/9378a899aef19d294c49a1e709f10e65"},"description":"It is hard to make any genuine comparisons between the players from different eras. At the same time, it is harder not to justify a top-six spot for any of the following likes.","breadcrumb":{"@id":"https://southernafrican.news/2021/03/10/the-6-greatest-soccer-players-ever/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://southernafrican.news/2021/03/10/the-6-greatest-soccer-players-ever/"]}]},{"@type":"BreadcrumbList","@id":"https://southernafrican.news/2021/03/10/the-6-greatest-soccer-players-ever/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://southernafrican.news/","url":"https://southernafrican.news/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://southernafrican.news/2021/03/10/the-6-greatest-soccer-players-ever/","url":"https://southernafrican.news/2021/03/10/the-6-greatest-soccer-players-ever/","name":"The 6 Greatest Soccer Players Ever"}}]},{"@type":"Person","@id":"https://southernafrican.news/#/schema/person/9378a899aef19d294c49a1e709f10e65","name":"mindmingles","image":{"@type":"ImageObject","@id":"https://southernafrican.news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/91e83906bcf826ee36f91db15cb2d139?s=96&d=mm&r=g","caption":"mindmingles"},"description":"I am a simple girl who loves to write and play football. My interest towards writing has made me write a lot of eBooks and short stories. I believe writing is that passion which helps you connect with your readers."}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="southernafrican.news &raquo; Feed" href="https://southernafrican.news/feed/" /><link rel="alternate" type="application/rss+xml" title="southernafrican.news &raquo; Comments Feed" href="https://southernafrican.news/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="southernafrican.news &raquo; The 6 Greatest Soccer Players Ever Comments Feed" href="https://southernafrican.news/2021/03/10/the-6-greatest-soccer-players-ever/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southernafrican.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link data-optimized="1" rel='stylesheet' id='ez-icomoon-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/265f0.css?0a9d8' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='ez-toc-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/7d1fe.css?699d9' type='text/css' media='all' /><style id='ez-toc-inline-css' type='text/css'>div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}</style><link data-optimized="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/ea81d.css?8df03' type='text/css' media='all' /><link rel='stylesheet' id='short-news-fonts-css'  href='//fonts.googleapis.com/css?family=Alegreya+Sans%3A400%2C700%7CAlegreya+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='short-news-social-icons-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/e03ce.css?9040c' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='short-news-style-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/a4179.css?45244' type='text/css' media='all' /><style id='short-news-style-inline-css' type='text/css'>.site-logo {max-width: 100%;}h1, h2, h3, h4, h5, h6 {font-family: Alegreya Sans, sans-serif;}body, button, input, select, textarea, .widget-title, .page-title, .magazine-title {font-family: Alegreya Sans, sans-serif;}.site-title {font-family: Alegreya Sans, sans-serif;}.site-description {font-family: Alegreya Sans, sans-serif;}
		a, .site-title a:hover, .entry-title a:hover, .main-navigation ul ul li:hover > a, .widget a:hover, .widget_recent_comments a,
		blockquote:before, .cat-links a, .social-share a:hover, .comment-metadata .comment-edit-link, .standard-post .read-more:hover,
		.posts-navigation a:hover, .post-navigation a:hover .meta-nav, .post-navigation a:hover .post-title, .author-link a:hover,
		.related-posts h4 a:hover, .magazine-title a:hover, .magazine-title .view-all:hover {
		color: #dd0000;
		}
		button, input[type='button'], input[type='reset'], input[type='submit'], .main-navigation > ul > li.current-menu-item:after,
		.single .cat-links a, .entry-meta-top .comments-link > span:hover, .entry-meta-top .comments-link > a:hover,
		.standard-post .read-more:after, .pagination .current, .pagination .page-numbers:hover, .featured-post-header .cat-links a:hover,
		.post-edit-link, .reply a, #scroll-up, .single-cat-link a, #sb_instagram .sbi_follow_btn a {
		background-color: #dd0000;
		}
		.entry-meta-top .comments-link > a:hover:after, .entry-meta-top .comments-link > span:hover:after {border-top-color: #dd0000;}
		.mobile-navbar, .mobile-navigation {background-color: #ffffff;}
			.mobile-navigation .mobile-menu li {
			border-top-color: rgba(0,0,0,.1);
			}
			.mobile-navigation .mobile-menu > li:last-child  {
			border-bottom-color: rgba(0,0,0,.1);
			}
			.dropdown-toggle:after {
			border-left-color: rgba(0,0,0,.1);
			}.mobile-navbar {border-top: 1px solid rgba(0,0,0,.08);border-bottom: 1px solid rgba(0,0,0,.08);}
		.dropdown-toggle, .dropdown-toggle:hover, .dropdown-toggle:focus, .mobile-navbar .search-popup-button, .mobile-navigation .mobile-menu a {
		color: #dd0000;
		}
		.button-toggle, .button-toggle:before, .button-toggle:after {
		background-color: #dd0000;
		}
		@media screen and (min-width: 960px) {.header-bottom {background-color: #ffffff;}.header-bottom {border-top: 1px solid rgba(0,0,0,.08);border-bottom: 1px solid rgba(0,0,0,.08);}.main-navigation > ul > li > a, .search-popup-button, .home-icon a {color: #dd0000;}}
		.sidebar .widget a:hover, .sidebar .widget_recent_comments a {color: #dd0000;}
		.sidebar .widget_tag_cloud a:hover {background-color: #dd0000;}
		.site-footer .widget {color: #dd0000;}
		.site-footer .widget .post-date, .site-footer .widget .post-meta {color: rgba(221,0,0,0.5);}
		.site-footer .widget a {color: #dd0000;}
		.site-footer .widget a:hover {opacity: .5;}.site-credits, .site-credits a {color: #dd0000;}</style><link data-optimized="1" rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/cb2f1.css?6f28e' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='upprev-css-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/87c63.css?30367' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='aawp-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/a2e26.css?50e89' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='addtoany-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/a4e35.css?ec9b9' type='text/css' media='all' /><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}</style> <script type="text/javascript">var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'The 6 Greatest Soccer Players Ever' };</script> <script type='text/javascript' src='https://southernafrican.news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/edd17.js?4cd21' id='jquery-migrate-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/3ee48.js?3e297' id='addtoany-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/southernafrican.news\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":3093,"token":"b086e3772a","lang":0,"debug":0}</script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/54b3b.js?0eed4' id='wpp-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/546a2.js?50f58' id='iworks_upprev-js-js'></script> <link rel="https://api.w.org/" href="https://southernafrican.news/wp-json/" /><link rel="alternate" type="application/json" href="https://southernafrican.news/wp-json/wp/v2/posts/3093" /><meta name="generator" content="WordPress 5.6.2" /><link rel='shortlink' href='https://southernafrican.news/?p=3093' /><link rel="alternate" type="application/json+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F" /><link rel="alternate" type="text/xml+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&#038;format=xml" /><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#fff;}.aawp .aawp-tb__row--highlight a{color:#fff;}</style> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>  <script type="text/javascript">var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];</script> <script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101234147);</script><script async src="//static.getclicky.com/js"></script> <meta name="rankz-verification" content="WVCEEFQOYM59AHGM">
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-166326156-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-166326156-1');</script> <meta name="google-site-verification" content="DwGQChcQR5O02ycCK14AZlinp-xllD2tLggNkKuCA8o" /><style type="text/css" id="custom-background-css">body.custom-background { background-color: #510000; }</style> <script data-ad-client="ca-pub-6226408454938172" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="agtoken" content="bz1wZ16ouJdthaf0ugeVLn7h2VMkHfoVKPpAZLO76TY"><script>var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push("101234147");</script> <script async src="//static.getclicky.com/js"></script><link rel="icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-270x270.jpg" /><style type="text/css" id="wp-custom-css">p{text-align:justify}

body.custom-background {
    background-color: #ffffff;
}

.footer-copy {background-color: #ffffff;}

.site-footer .widget-area {background-color: #ffffff;}</style><style type="text/css">#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}</style></head><body class="post-template-default single single-post postid-3093 single-format-standard custom-background wp-custom-logo aawp-custom group-blog header-style-3 site-boxed content-sidebar"><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="header-top"><div class="container"><div class="row"><div class="col-12"><ul id="top-menu" class="top-menu"><li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267"><a href="https://southernafrican.news/category/business/finance/">Finance</a></li><li id="menu-item-1268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1268"><a href="https://southernafrican.news/category/entertaiment/">entertaiment</a></li><li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1269"><a href="https://southernafrican.news/category/general/">General</a></li><li id="menu-item-1270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1270"><a href="https://southernafrican.news/category/lifestyle/">Lifestyle</a></li><li id="menu-item-1271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1271"><a href="https://southernafrican.news/category/opinion/">Opinion</a></li><li id="menu-item-1272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272"><a href="https://southernafrican.news/category/sciences/education/">Education</a></li><li id="menu-item-1273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273"><a href="https://southernafrican.news/category/sports/">Sports</a></li><li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://southernafrican.news/category/tips/">Tips</a></li></ul><nav class="social-links" role="navigation" aria-label="Social Menu"></nav></div></div></div></div><div class="header-middle header-title-center "><div class="container flex-container"><div class="site-branding"><p class="site-title site-logo"><a href="https://southernafrican.news/" class="custom-logo-link" rel="home"><img width="278" height="86" src="https://southernafrican.news/wp-content/uploads/2019/12/logo.jpg" class="custom-logo" alt="southern times logo" /></a></p></div></div></div><div class="header-bottom sticky-header menu-center"><div class="container"><div class="row"><div class="col-12"><div class="home-icon"><a href="https://southernafrican.news/" rel="home"><i class="material-icons">home</i></a></div><nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Main Menu"><ul id="main-menu" class="main-menu"><li id="menu-item-1050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="https://southernafrican.news/contact/">Contact</a></li><li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://southernafrican.news/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="https://southernafrican.news/category/analysis/">Analysis</a></li></ul></li><li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://southernafrican.news/category/health-matters/">Health</a></li><li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://southernafrican.news/category/life/">Life</a><ul class="sub-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://southernafrican.news/category/sports/">Sports</a></li></ul></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://southernafrican.news/category/news/">News</a><ul class="sub-menu"><li id="menu-item-1052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052"><a href="https://southernafrican.news/category/feature/">Feature</a></li></ul></li><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://southernafrican.news/category/politics/">Politics</a></li><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://southernafrican.news/category/technology/">Technology</a></li><li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://southernafrican.news/category/travel/">Travel</a></li></ul></nav><div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span><form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button></form></div><nav class="social-links" role="navigation" aria-label="Social Menu"></nav></div></div></div></div></header><div id="mobile-header" class="mobile-header"><div class="mobile-navbar"><div class="container">
<span id="menu-toggle" class="menu-toggle" title="Menu"><span class="button-toggle"></span></span><div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span><form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button></form></div></div></div><nav id="mobile-navigation" class="main-navigation mobile-navigation" role="navigation" aria-label="Main Menu"></nav></div><div id="content" class="site-content"><div class="container"><div class="site-inner"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-3093" class="post-3093 post type-post status-publish format-standard has-post-thumbnail hentry category-misc"><div class="overlay-header"><figure class="entry-thumbnail">
<img width="1260" height="710" src="https://southernafrican.news/wp-content/uploads/2021/03/keenan-constance-VTLcvV6UVaI-unsplash-1260x710.jpg" class="attachment-short-news-fullwidth size-short-news-fullwidth wp-post-image" alt="" loading="lazy" /></figure><div class="entry-header">
<span class="cat-links"><a href="https://southernafrican.news/category/misc/" rel="category tag">Misc</a></span><h1 class="entry-title"><span>The 6 Greatest Soccer Players Ever</span></h1><div class="entry-meta">
<span class="byline">By <span class="author vcard"><a class="url fn n" href="https://southernafrican.news/author/mindmingles/">mindmingles</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://southernafrican.news/2021/03/10/the-6-greatest-soccer-players-ever/" rel="bookmark"><time class="entry-date published" datetime="2021-03-10T01:52:25-05:00">March 10, 2021</time><time class="updated" datetime="2021-03-10T03:07:01-05:00">March 10, 2021</time></a></span><div class="reading-time">Time to Read:<span class="reading-eta"></span><span class="sep">-</span><span class="word-count"></span>words</div></div></div></div><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://southernafrican.news/2021/03/10/the-6-greatest-soccer-players-ever/" data-a2a-title="The 6 Greatest Soccer Players Ever"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><span style="font-weight: 400;">Americans call it soccer. Europeans call it football. Either way, it is by far the most popular sport on the planet. It has produced some genuine artists both on and off the pitch throughout the course of history. We are going to deal with these artists in this specific article. It is very hard to draw parallels between players from different eras. Can you really compare Lionel Messi and Diego Maradona, or Cristiano Ronaldo and Pele? We do live in an era of the former ones, but who are we to say that Messi is a superior player to Maradona? </span></p><p><span style="font-weight: 400;">It is easier to compare the players who belong to the same generation as both individual and team’s titles support someone’s arguments. As a matter of fact, </span><a href="https://www.bettingbilly.com/sa/sports-betting/sites/"><span style="font-weight: 400;">some online betting sites</span></a><span style="font-weight: 400;"> offer odds on which footballer will win the next Ballon d&#8217;Or reward. This is how important these individual prizes have become in present times. Now, with all due respect to everyone else, we have decided to put the following six players on the list. </span></p><p><span style="font-weight: 400;">Although Africa gave birth to some legendary players like Didier Drogba, Samuel Eto’o, Mohamed Salah, or </span><a href="https://southernafrican.news/2020/01/10/sadio-mane-crowned-as-king-of-africa-2019/"><span style="font-weight: 400;">Sadio Mane, who has been crowned as King of Africa in 2019</span></a><span style="font-weight: 400;">, we just couldn’t find a spot in this exclusive list for anyone other than these Europeans/South Americans. </span></p><p><b>6 &#8211; Johan Cruyff</b></p><p><span style="font-weight: 400;">A synonymous with &#8220;Total Football&#8221;, Johan Cruyff left a deep mark in the history of the game. He established himself as one of the greatest European players ever with fantastic spells at Ajax and Barcelona in the 1960s and 1970s. He led mighty Ajax to eight domestic league titles and three European Cup trophies. </span></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><div id="amzn-assoc-ad-84f38776-c17e-4b97-825b-d032d3ad37a2"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=84f38776-c17e-4b97-825b-d032d3ad37a2"></script></div><p><b>5 &#8211; Zinedine Zidane</b></p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://southernafrican.news/2020/05/22/how-to-be-good-at-scr888/" target="_self" class="ucbb2828238ca5add9299a3b7c6761af9"><style>.ucbb2828238ca5add9299a3b7c6761af9 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .ucbb2828238ca5add9299a3b7c6761af9:active, .ucbb2828238ca5add9299a3b7c6761af9:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ucbb2828238ca5add9299a3b7c6761af9 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ucbb2828238ca5add9299a3b7c6761af9 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ucbb2828238ca5add9299a3b7c6761af9 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ucbb2828238ca5add9299a3b7c6761af9:hover .postTitle { text-decoration: underline!important; }</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">How to Be Good at scr888</span></div></a></div><p><span style="font-weight: 400;">He may not be among the top six all-time players by trophies he has won, but we just had to find a place in this list of Zizou. The central midfield magician inspired the French national team to back-to-back major trophies at the World Cup 1998 and Euro 2000. He was the main protagonist of one of the most remembered moments in the history of the game – a head-butt to Marco Materazzi in the final of the World Cup 2006 against Italy. </span></p><p><b>4 &#8211; Diego Maradona</b></p><p><span style="font-weight: 400;">Speaking of the most remembered football moments, we have to mention Diego’s infamous “Hand of God” goal. If you ask Argentineans, they’ll still say that Grande Diego is their best player ever.   </span></p><p><b>3 &#8211; Cristiano Ronaldo</b></p><p><span style="font-weight: 400;">We often argue that Messi is the more talented player, but Cristiano is the one who puts in more effort. In general, it is very hard to separate the two of them as the duo has won almost everything a player can win both on individual and club levels. </span></p><p><b>2 &#8211; Pele</b></p><p><span style="font-weight: 400;">Pele is still widely considered as the best to have ever played this game. If we take a look at his brutal successes with Brazil at World Cups, we can easily understand why. </span></p><p><b>1 &#8211; Lionel Messi</b></p><p><span style="font-weight: 400;">Finally, we decided to put </span><span style="font-weight: 400;">Lionel Messi</span><span style="font-weight: 400;"> atop the list. Much like his main rival Cristiano Ronaldo, Lionel has won Ballon d&#8217;Or five times. However, his lengthy dominance in a highly competitive field and the beauty of his game earned him the top spot in this list. </span></p><p>&nbsp;</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://southernafrican.news/2021/03/10/the-6-greatest-soccer-players-ever/" data-a2a-title="The 6 Greatest Soccer Players Ever"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%206%20Greatest%20Soccer%20Players%20Ever" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><footer class="entry-footer"><div class="social-share"><span><a class="facebook-link" href="httsp://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F" target="_blank" title="Share on Facebook"><span class="socicon socicon-facebook"></span><span class="social-label">Share</span></a><a class="twitter-link" href="https://twitter.com/home?status=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F" target="_blank" title="Share on Twitter"><span class="socicon socicon-twitter"></span><span class="social-label">Tweet</span></a><a class="googleplus-link" href="https://plus.google.com/share?url=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F" target="_blank" title="Share on Google+"><span class="socicon socicon-googleplus"></span><span class="social-label">+1</span></a><a class="pinterest-link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;media=https://southernafrican.news/wp-content/uploads/2021/03/keenan-constance-VTLcvV6UVaI-unsplash-scaled.jpg" target="_blank" title="Share on Pinterest"><span class="socicon socicon-pinterest"></span><span class="social-label">Pin it</span></a><a class="linkedin-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&title=The+6+Greatest+Soccer+Players+Ever" target="_blank" title="Share on LinkedIn"><span class="socicon socicon-linkedin"></span><span class="social-label">Share</span></a></span></div></footer></article><div class="related-posts clear"><h3>You may also like:</h3><div class="row"><div class="col-3 col-sm-3 col-xs-6"><div class="related-thumb">
<a href="https://southernafrican.news/2020/12/03/what-is-green-bali-kratom/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2020/12/pasted-image-0-600x400.png" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="Green Bali Kratom" loading="lazy" srcset="https://southernafrican.news/wp-content/uploads/2020/12/pasted-image-0-600x400.png 600w, https://southernafrican.news/wp-content/uploads/2020/12/pasted-image-0-300x199.png 300w, https://southernafrican.news/wp-content/uploads/2020/12/pasted-image-0-1024x681.png 1024w, https://southernafrican.news/wp-content/uploads/2020/12/pasted-image-0-768x511.png 768w, https://southernafrican.news/wp-content/uploads/2020/12/pasted-image-0.png 1280w" sizes="(max-width: 600px) 100vw, 600px" />							</a></div><div class="related-content"><h4>
<a href="https://southernafrican.news/2020/12/03/what-is-green-bali-kratom/">What Is Green Bali Kratom?</a></h4></div></div><div class="col-3 col-sm-3 col-xs-6"><div class="related-thumb">
<a href="https://southernafrican.news/2020/11/24/best-upcoming-smartphones/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2020/11/maxresdefault-600x400.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="smartphones" loading="lazy" />							</a></div><div class="related-content"><h4>
<a href="https://southernafrican.news/2020/11/24/best-upcoming-smartphones/">Best upcoming smartphones</a></h4></div></div><div class="col-3 col-sm-3 col-xs-6"><div class="related-thumb">
<a href="https://southernafrican.news/2020/11/12/easy-ways-to-deal-with-fatigue-and-body-pain/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2020/11/Tips-to-Manage-and-Treat-Body-Pain-600x400.png" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="Easy Ways To Deal With Fatigue And Body Pain" loading="lazy" />							</a></div><div class="related-content"><h4>
<a href="https://southernafrican.news/2020/11/12/easy-ways-to-deal-with-fatigue-and-body-pain/">Easy Ways To Deal With Fatigue And Body Pain</a></h4></div></div><div class="col-3 col-sm-3 col-xs-6"><div class="related-thumb">
<a href="https://southernafrican.news/2020/11/11/top-5-things-experts-say-you-should-look-at-in-an-online-casino/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2020/11/UK-Become-the-Number-One-Gambling-Country-600x400.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="Top 5 Things Experts Say You Should Look at in an Online Casino" loading="lazy" />							</a></div><div class="related-content"><h4>
<a href="https://southernafrican.news/2020/11/11/top-5-things-experts-say-you-should-look-at-in-an-online-casino/">Top 5 Things Experts Say You Should Look at in an Online Casino</a></h4></div></div></div></div><div class="author-info"><div class="author-avatar clear">
<img alt='' src='https://secure.gravatar.com/avatar/91e83906bcf826ee36f91db15cb2d139?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/91e83906bcf826ee36f91db15cb2d139?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/><h3 class="author-title">mindmingles</h3><p class="author-link">
<a class="author-link" href="https://southernafrican.news/author/mindmingles/" rel="author">
View all posts by mindmingles			</a></p></div><div class="author-description"><p class="author-bio">
I am a simple girl who loves to write and play football. My interest towards writing has made me write a lot of eBooks and short stories. I believe writing is that passion which helps you connect with your readers.</p></div></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://southernafrican.news/2021/03/04/maternal-and-child-health/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span><br><span class="screen-reader-text">Previous post:</span> <span class="post-title">Maternal and Child Health and Care- Some Basic Points to Keep in Mind</span></a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/10/the-6-greatest-soccer-players-ever/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southernafrican.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3093' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b80355ac41" /></p><input type="hidden" id="ak_js" name="ak_js" value="148"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></main></div><aside id="secondary" class="sidebar widget-area" role="complementary"><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button></form></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-lazy-widget="fb_5" class="fb-like-box" data-href="https://www.facebook.com/scoopify.owl/" data-colorscheme="light" width="320" height="350"></div><div id="fb_5"> <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> </div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-157723700-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-157723700-1');</script> </div></section><section id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget"><ul><li><a href="https://southernafrican.news/2020/01/31/running-and-cycling-which-is-more-you-love/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/01/Running-and-cycling-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Running and Cycling, Which Is More You Love?</span></a><div class="rpwwt-post-categories">In Sports</div><div class="rpwwt-post-date">January 31, 2020</div><div class="rpwwt-post-excerpt">Running and cycling are two of the most popular sports  […]</div></li><li><a href="https://southernafrican.news/2020/10/21/what-are-the-import-duties-for-importing-household-goods/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/10/naomi-hebert-MP0bgaS_d1c-unsplash-3-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Importing Household Goods" loading="lazy" /><span class="rpwwt-post-title">What Are The Import Duties For Importing Household Goods To South Africa?</span></a><div class="rpwwt-post-categories">In Tips</div><div class="rpwwt-post-date">October 21, 2020</div><div class="rpwwt-post-excerpt">Whether you’re a citizen of another country and you’re  […]</div></li><li><a href="https://southernafrican.news/2019/11/17/top-ten-best-companies-to-work-for-in-south-africa/"><span class="rpwwt-post-title">Top Ten Best Companies To Work For in South Africa</span></a><div class="rpwwt-post-categories">In Business</div><div class="rpwwt-post-date">November 17, 2019</div><div class="rpwwt-post-excerpt">The Corporate Research Foundation (CRF) Institute  […]</div></li><li><a href="https://southernafrican.news/2020/01/17/somalia-13-people-died-of-starvation-in-mogadishu-refugee-camp/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/01/mogadishu-camp-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Somalia: 13 people died of starvation in Mogadishu refugee camp</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">January 17, 2020</div><div class="rpwwt-post-excerpt">Thirteen people in the refugee camp in Kahda,  […]</div></li><li><a href="https://southernafrican.news/2016/03/19/namibia-and-drc-gets-contrasting-fitch-ratings/"><span class="rpwwt-post-title">Namibia and DRC Gets Contrasting Fitch Ratings</span></a><div class="rpwwt-post-categories">In Business</div><div class="rpwwt-post-date">March 19, 2016</div><div class="rpwwt-post-excerpt">Windhoek – Namibia and the Democratic Republic of  […]</div></li><li><a href="https://southernafrican.news/2019/11/10/zimbabwe-firing-more-than-200-doctors-as-economy-worsens/"><span class="rpwwt-post-title">Zimbabwe Firing More than 200 Doctors as Economy Worsens</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">November 10, 2019</div><div class="rpwwt-post-excerpt">Zimbabwe has fired 211 doctors for doing a strike  […]</div></li><li><a href="https://southernafrican.news/2020/01/02/the-u-s-ambassador-to-zambia-defended-a-jailed-gay-couple/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/01/Daniel-Foote-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://southernafrican.news/wp-content/uploads/2020/01/Daniel-Foote-150x150.jpg 150w, https://southernafrican.news/wp-content/uploads/2020/01/Daniel-Foote-50x50.jpg 50w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">The U.S. Ambassador to Zambia Defended a Jailed Gay Couple</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">January 2, 2020</div><div class="rpwwt-post-excerpt">Whеn a court іn Zambia sentenced a gay couple tо 15  […]</div></li><li><a href="https://southernafrican.news/2019/12/05/dubai-sevens-blitzboks-17-12-kenya/"><span class="rpwwt-post-title">Dubai Sevens: Blitzboks 17-12 Kenya</span></a><div class="rpwwt-post-categories">In Sports</div><div class="rpwwt-post-date">December 5, 2019</div><div class="rpwwt-post-excerpt">Thе Blitzboks opened thеіr Dubai Sevens campaign wіth  […]</div></li><li><a href="https://southernafrican.news/2021/01/12/how-to-double-space-in-word/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2021/01/How-to-Double-Space-in-Word-Quick-Easy-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="how to double space in word" loading="lazy" /><span class="rpwwt-post-title">How To Double Space In Word &#8211; Simple Steps in 2021 and More Tips!</span></a><div class="rpwwt-post-categories">In General, Technology, Tips</div><div class="rpwwt-post-date">January 12, 2021</div><div class="rpwwt-post-excerpt">How to Double Space in Word and Other Tips A lot of us  […]</div></li><li><a href="https://southernafrican.news/2019/10/30/how-best-a-business-can-manage-its-reputation-in-this-disruptive-world/"><span class="rpwwt-post-title">How Best a Business Can Manage Its Reputation in This Disruptive World</span></a><div class="rpwwt-post-categories">In Politics, Tips</div><div class="rpwwt-post-date">October 30, 2019</div><div class="rpwwt-post-excerpt">• By a Correspondent “It takes 20 years to build a  […]</div></li><li><a href="https://southernafrican.news/2019/11/17/top-10-african-airports/"><span class="rpwwt-post-title">Top 10 African Airports</span></a><div class="rpwwt-post-categories">In Travel</div><div class="rpwwt-post-date">November 17, 2019</div><div class="rpwwt-post-excerpt">The biggest and best airports in Africa. 1. OR Tambo  […]</div></li><li><a href="https://southernafrican.news/2020/06/30/7-fashion-tips-and-tricks-for-men-visiting-paris/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/06/Fashion-Tips-150x150.jpeg" class="attachment-75x75 size-75x75 wp-post-image" alt="Fashion Tips" loading="lazy" /><span class="rpwwt-post-title">7 Fashion Tips and Tricks For Men Visiting Paris</span></a><div class="rpwwt-post-categories">In Lifestyle</div><div class="rpwwt-post-date">June 30, 2020</div><div class="rpwwt-post-excerpt">It is normal to see guys in Paris well-dressed, so  […]</div></li></ul></div></section><section id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="https://southernafrican.news" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="2">Analysis</option><option class="level-0" value="3">Arts &amp; Culture</option><option class="level-0" value="4">Business</option><option class="level-1" value="843">&nbsp;&nbsp;&nbsp;Finance</option><option class="level-0" value="5">Comment</option><option class="level-0" value="1326">Digital Marketing</option><option class="level-0" value="894">entertaiment</option><option class="level-0" value="6">Feature</option><option class="level-0" value="1496">Game</option><option class="level-0" value="7">General</option><option class="level-0" value="1109">Health</option><option class="level-0" value="8">Health Matters</option><option class="level-0" value="912">Home Improvement</option><option class="level-0" value="1502">Internet</option><option class="level-0" value="9">Life</option><option class="level-0" value="809">Lifestyle</option><option class="level-0" value="814">Misc</option><option class="level-0" value="10">News</option><option class="level-0" value="11">Opinion</option><option class="level-0" value="12">Politics</option><option class="level-0" value="13">Sciences</option><option class="level-1" value="815">&nbsp;&nbsp;&nbsp;Education</option><option class="level-0" value="14">Sports</option><option class="level-0" value="15">Technology</option><option class="level-0" value="16">Tips</option><option class="level-0" value="17">Travel</option><option class="level-0" value="1">Uncategorized</option>
</select></form> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </section><section id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown"><option value="">Select Month</option><option value='https://southernafrican.news/2021/03/'> March 2021</option><option value='https://southernafrican.news/2021/02/'> February 2021</option><option value='https://southernafrican.news/2021/01/'> January 2021</option><option value='https://southernafrican.news/2020/12/'> December 2020</option><option value='https://southernafrican.news/2020/11/'> November 2020</option><option value='https://southernafrican.news/2020/10/'> October 2020</option><option value='https://southernafrican.news/2020/09/'> September 2020</option><option value='https://southernafrican.news/2020/08/'> August 2020</option><option value='https://southernafrican.news/2020/07/'> July 2020</option><option value='https://southernafrican.news/2020/06/'> June 2020</option><option value='https://southernafrican.news/2020/05/'> May 2020</option><option value='https://southernafrican.news/2020/04/'> April 2020</option><option value='https://southernafrican.news/2020/03/'> March 2020</option><option value='https://southernafrican.news/2020/02/'> February 2020</option><option value='https://southernafrican.news/2020/01/'> January 2020</option><option value='https://southernafrican.news/2019/12/'> December 2019</option><option value='https://southernafrican.news/2019/11/'> November 2019</option><option value='https://southernafrican.news/2019/10/'> October 2019</option><option value='https://southernafrican.news/2019/09/'> September 2019</option><option value='https://southernafrican.news/2019/08/'> August 2019</option><option value='https://southernafrican.news/2019/03/'> March 2019</option><option value='https://southernafrican.news/2017/08/'> August 2017</option><option value='https://southernafrican.news/2016/04/'> April 2016</option><option value='https://southernafrican.news/2016/03/'> March 2016</option><option value='https://southernafrican.news/2016/02/'> February 2016</option><option value='https://southernafrican.news/2015/09/'> September 2015</option><option value='https://southernafrican.news/2015/04/'> April 2015</option></select> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/*  */</script> </section></aside></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="widget-area" role="complementary"><div class="container"><div class="row"><div class="col-4 col-md-4" id="footer-area-1"><aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>AMAZON ASSOCIATES DISCLOSURE</span></h3><div class="textwidget"><p>southernafrican.news Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon.Com.</p><p>Clicking On An Amazon Link From southernafrican.news Does Not Increase The Cost Of Any Item You Purchase.</p><p>We Will Only Ever Link To Amazon Products That We Think Our Visitors May Be Interested In And Appreciate Learning More About.</p></div></aside></div><div class="col-4 col-md-4" id="footer-area-2"><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe></div></aside></div><div class="col-4 col-md-4" id="footer-area-3"><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe></div></aside></div></div></div></div><div class="footer-copy"><div class="container"><div class="row"><div class="col-12 col-sm-12"><nav class="social-links" role="navigation" aria-label="Social Menu"></nav><div class="site-credits">
<span>&copy; 2021 southernafrican.news</span><nav id="footer-navigation" class="footer-navigation" role="navigation" aria-label="Footer Menu"><ul id="footer-menu" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="https://southernafrican.news/contact/">Contact</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://southernafrican.news/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://southernafrican.news/category/health-matters/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://southernafrican.news/category/life/">Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://southernafrican.news/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://southernafrican.news/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://southernafrican.news/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://southernafrican.news/category/travel/">Travel</a></li></ul></nav></div></div></div></div></div></footer>
<a href="#masthead" id="scroll-up"><i class="material-icons md-24 md-middle">keyboard_arrow_up</i></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:300px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%20list%20of%20the%20top%20six%20greatest%20soccer%20players%20ever." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%20list%20of%20the%20top%20six%20greatest%20soccer%20players%20ever." title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%20list%20of%20the%20top%20six%20greatest%20soccer%20players%20ever." title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%20list%20of%20the%20top%20six%20greatest%20soccer%20players%20ever." title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%20list%20of%20the%20top%20six%20greatest%20soccer%20players%20ever." title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%20list%20of%20the%20top%20six%20greatest%20soccer%20players%20ever." title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%20list%20of%20the%20top%20six%20greatest%20soccer%20players%20ever." title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%20list%20of%20the%20top%20six%20greatest%20soccer%20players%20ever." title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F03%2F10%2Fthe-6-greatest-soccer-players-ever%2F&amp;linkname=The%20list%20of%20the%20top%20six%20greatest%20soccer%20players%20ever." title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript><a href="https://dashboard.accessily.com/register/referral?rf=barua58"><img src="https://accessily.com/img/Accessily_badge.png" id="787857142835841_accessily_10282" width="1px"></a> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/94a73.js?e2f73' id='short-news-skip-link-focus-fix-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/c97ea.js?161f8' id='short-news-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/2db85.js?7d0a6' id='short-news-reading-time-js'></script> <script type='text/javascript' id='short-news-reading-time-js-after'>jQuery(document).ready(function($) {
		$(".entry-content").readingTime( {
		readingTimeTarget: ".reading-eta",
		wordCountTarget: ".word-count",
		wordsPerMinute: 180,
		round: true });
		});</script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/3b841.js?fcedf' id='short-news-ticker-js'></script> <script type='text/javascript' id='short-news-ticker-js-after'>jQuery(document).ready(function(){
		jQuery(".newsticker").newsTicker({
		row_height: 30,
		max_rows: 1,
		speed: 600,
		direction: "down",
		duration: 2500,
		autostart: 1,
		pauseOnHover: 1 });
		});</script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/2281c.js?cc33b' id='short-news-sticky-header-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/458e5.js?a1a18' id='comment-reply-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/98b58.js?00dba' id='aawp-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/cbec5.js?65266' id='wp-embed-js'></script> <script data-optimized="1" async="async" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/58d3a.js?c53df' id='akismet-form-js'></script> <div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://southernafrican.news/2021/03/04/maternal-and-child-health/" title="Maternal and Child Health and Care- Some Basic Points to Keep in Mind" class="upprev_thumbnail" rel="The 6 Greatest Soccer Players Ever"><img width="48" height="30" src="https://southernafrican.news/wp-content/uploads/2021/03/photo-of-newborn-baby-fingers-picture-id905836972-696x435-1.jpg" class="iworks_upprev_thumb wp-post-image" alt="maternal and child health" loading="lazy" title="Maternal and Child Health and Care- Some Basic Points to Keep in Mind" srcset="https://southernafrican.news/wp-content/uploads/2021/03/photo-of-newborn-baby-fingers-picture-id905836972-696x435-1.jpg 696w, https://southernafrican.news/wp-content/uploads/2021/03/photo-of-newborn-baby-fingers-picture-id905836972-696x435-1-300x188.jpg 300w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://southernafrican.news/2021/03/04/maternal-and-child-health/" rel="The 6 Greatest Soccer Players Ever">Maternal and Child Health and Care- Some Basic Points to Keep in Mind</a></h5><p>Why Maternal and Child Health is Important?  Do you want to know the do's and don't to keep maternal and...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-03-10 19:05:10 -->
<!-- Page generated by LiteSpeed Cache 3.6.2 on 2021-03-10 14:05:10 -->