<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Jamal Murray&#039;s Girlfriend: A Fitness Freak And A Volleyball Player - southernafrican.news</title><link rel="canonical" href="https://southernafrican.news/2021/12/06/jamal-murrays-girlfriend/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Jamal Murray&#039;s Girlfriend: A Fitness Freak And A Volleyball Player - southernafrican.news" /><meta property="og:description" content="Introduction Jamal Murray&#8217;s girlfriend, Harper Hempel, is a familiar celebrity. She is very dear to Canadian basketball player, Jamal Murray who is very popular among &hellip;" /><meta property="og:url" content="https://southernafrican.news/2021/12/06/jamal-murrays-girlfriend/" /><meta property="og:site_name" content="southernafrican.news" /><meta property="article:published_time" content="2021-12-06T16:34:06+00:00" /><meta property="og:image" content="https://southernafrican.news/wp-content/uploads/2021/12/Harper-and-Jamal-Murray-.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="546" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="siddharth shivani" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="7 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://southernafrican.news/#website","url":"https://southernafrican.news/","name":"southernafrican.news","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://southernafrican.news/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://southernafrican.news/2021/12/06/jamal-murrays-girlfriend/#primaryimage","inLanguage":"en-US","url":"https://southernafrican.news/wp-content/uploads/2021/12/Harper-and-Jamal-Murray-.jpg","contentUrl":"https://southernafrican.news/wp-content/uploads/2021/12/Harper-and-Jamal-Murray-.jpg","width":1000,"height":546,"caption":"Image Credit: https://thenetline.com"},{"@type":"WebPage","@id":"https://southernafrican.news/2021/12/06/jamal-murrays-girlfriend/#webpage","url":"https://southernafrican.news/2021/12/06/jamal-murrays-girlfriend/","name":"Jamal Murray's Girlfriend: A Fitness Freak And A Volleyball Player - southernafrican.news","isPartOf":{"@id":"https://southernafrican.news/#website"},"primaryImageOfPage":{"@id":"https://southernafrican.news/2021/12/06/jamal-murrays-girlfriend/#primaryimage"},"datePublished":"2021-12-06T16:34:06+00:00","dateModified":"2021-12-06T16:34:06+00:00","author":{"@id":"https://southernafrican.news/#/schema/person/7951da1c0c97bed9989dbb7f065a0afb"},"breadcrumb":{"@id":"https://southernafrican.news/2021/12/06/jamal-murrays-girlfriend/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://southernafrican.news/2021/12/06/jamal-murrays-girlfriend/"]}]},{"@type":"BreadcrumbList","@id":"https://southernafrican.news/2021/12/06/jamal-murrays-girlfriend/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://southernafrican.news/"},{"@type":"ListItem","position":2,"name":"Jamal Murray&#8217;s Girlfriend: A Fitness Freak And A Volleyball Player"}]},{"@type":"Person","@id":"https://southernafrican.news/#/schema/person/7951da1c0c97bed9989dbb7f065a0afb","name":"siddharth shivani","image":{"@type":"ImageObject","@id":"https://southernafrican.news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac71306a921726b741c4fb1304e2be57?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ac71306a921726b741c4fb1304e2be57?s=96&d=mm&r=g","caption":"siddharth shivani"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="southernafrican.news &raquo; Feed" href="https://southernafrican.news/feed/" /><link rel="alternate" type="application/rss+xml" title="southernafrican.news &raquo; Comments Feed" href="https://southernafrican.news/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="southernafrican.news &raquo; Jamal Murray&#8217;s Girlfriend: A Fitness Freak And A Volleyball Player Comments Feed" href="https://southernafrican.news/2021/12/06/jamal-murrays-girlfriend/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southernafrican.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link data-optimized="1" rel='stylesheet' id='ez-icomoon-css'  href='https://southernafrican.news/wp-content/litespeed/css/f1b19318e4e545c6382f7e7d86f476a6.css?ver=c1871' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='ez-toc-css'  href='https://southernafrican.news/wp-content/litespeed/css/d11a83bb985633cb2de22089aedddf92.css?ver=4b01d' type='text/css' media='all' /><style id='ez-toc-inline-css' type='text/css'>div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}</style><link data-optimized="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://southernafrican.news/wp-content/litespeed/css/41c5a6ed274c8e777b7da5d9bee41df1.css?ver=80f5a' type='text/css' media='all' /><link rel='stylesheet' id='short-news-fonts-css'  href='//fonts.googleapis.com/css?family=Alegreya+Sans%3A400%2C700%7CAlegreya+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='short-news-social-icons-css'  href='https://southernafrican.news/wp-content/litespeed/css/0669a9466a5df2f71b0630371daac8f7.css?ver=9c3da' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='short-news-style-css'  href='https://southernafrican.news/wp-content/litespeed/css/b4f494fae1a74ec98faee9602e65a825.css?ver=3c41a' type='text/css' media='all' /><style id='short-news-style-inline-css' type='text/css'>.site-logo {max-width: 100%;}h1, h2, h3, h4, h5, h6 {font-family: Alegreya Sans, sans-serif;}body, button, input, select, textarea, .widget-title, .page-title, .magazine-title {font-family: Alegreya Sans, sans-serif;}.site-title {font-family: Alegreya Sans, sans-serif;}.site-description {font-family: Alegreya Sans, sans-serif;}
		a, .site-title a:hover, .entry-title a:hover, .main-navigation ul ul li:hover > a, .widget a:hover, .widget_recent_comments a,
		blockquote:before, .cat-links a, .social-share a:hover, .comment-metadata .comment-edit-link, .standard-post .read-more:hover,
		.posts-navigation a:hover, .post-navigation a:hover .meta-nav, .post-navigation a:hover .post-title, .author-link a:hover,
		.related-posts h4 a:hover, .magazine-title a:hover, .magazine-title .view-all:hover {
		color: #dd0000;
		}
		button, input[type='button'], input[type='reset'], input[type='submit'], .main-navigation > ul > li.current-menu-item:after,
		.single .cat-links a, .entry-meta-top .comments-link > span:hover, .entry-meta-top .comments-link > a:hover,
		.standard-post .read-more:after, .pagination .current, .pagination .page-numbers:hover, .featured-post-header .cat-links a:hover,
		.post-edit-link, .reply a, #scroll-up, .single-cat-link a, #sb_instagram .sbi_follow_btn a {
		background-color: #dd0000;
		}
		.entry-meta-top .comments-link > a:hover:after, .entry-meta-top .comments-link > span:hover:after {border-top-color: #dd0000;}
		.mobile-navbar, .mobile-navigation {background-color: #ffffff;}
			.mobile-navigation .mobile-menu li {
			border-top-color: rgba(0,0,0,.1);
			}
			.mobile-navigation .mobile-menu > li:last-child  {
			border-bottom-color: rgba(0,0,0,.1);
			}
			.dropdown-toggle:after {
			border-left-color: rgba(0,0,0,.1);
			}.mobile-navbar {border-top: 1px solid rgba(0,0,0,.08);border-bottom: 1px solid rgba(0,0,0,.08);}
		.dropdown-toggle, .dropdown-toggle:hover, .dropdown-toggle:focus, .mobile-navbar .search-popup-button, .mobile-navigation .mobile-menu a {
		color: #dd0000;
		}
		.button-toggle, .button-toggle:before, .button-toggle:after {
		background-color: #dd0000;
		}
		@media screen and (min-width: 960px) {.header-bottom {background-color: #ffffff;}.header-bottom {border-top: 1px solid rgba(0,0,0,.08);border-bottom: 1px solid rgba(0,0,0,.08);}.main-navigation > ul > li > a, .search-popup-button, .home-icon a {color: #dd0000;}}
		.sidebar .widget a:hover, .sidebar .widget_recent_comments a {color: #dd0000;}
		.sidebar .widget_tag_cloud a:hover {background-color: #dd0000;}
		.site-footer .widget {color: #dd0000;}
		.site-footer .widget .post-date, .site-footer .widget .post-meta {color: rgba(221,0,0,0.5);}
		.site-footer .widget a {color: #dd0000;}
		.site-footer .widget a:hover {opacity: .5;}.site-credits, .site-credits a {color: #dd0000;}</style><link data-optimized="1" rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://southernafrican.news/wp-content/litespeed/css/bae11b4787a0167cdf0a670751333e59.css?ver=1bd2e' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='aawp-css'  href='https://southernafrican.news/wp-content/litespeed/css/618ccd9e4522020b6d89e3d07caddf7a.css?ver=58a29' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='addtoany-css'  href='https://southernafrican.news/wp-content/litespeed/css/a2b5e5a80faa1109628dc39b6a8d5009.css?ver=d5605' type='text/css' media='all' /><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}</style> <script type='text/javascript' src='https://southernafrican.news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/js/7ee5c3f6f9b6dd105e0f4338a4712a22.js?ver=19846' id='jquery-migrate-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/js/d9fa60dcf537ec8620bfd5c403313eac.js?ver=260ea' id='addtoany-js'></script> <script type='text/javascript' id='addtoany-js-after'>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/southernafrican.news\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/southernafrican.news\/wp-json\/wordpress-popular-posts","ID":3735,"token":"9bf9394295","lang":0,"debug":0}</script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/js/ed014d9f1103d8620840d5ba0003b00a.js?ver=dcf5d' id='wpp-js-js'></script> <link rel="https://api.w.org/" href="https://southernafrican.news/wp-json/" /><link rel="alternate" type="application/json" href="https://southernafrican.news/wp-json/wp/v2/posts/3735" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://southernafrican.news/?p=3735' /><link rel="alternate" type="application/json+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F" /><link rel="alternate" type="text/xml+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&#038;format=xml" /><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#fff;}.aawp .aawp-tb__row--highlight a{color:#fff;}</style> <script type="text/javascript">var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];</script> <script async src="//static.getclicky.com/101234147.js"></script> <meta name="rankz-verification" content="WVCEEFQOYM59AHGM">
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-166326156-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-166326156-1');</script> <meta name="google-site-verification" content="DwGQChcQR5O02ycCK14AZlinp-xllD2tLggNkKuCA8o" /><style>@-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }</style><style type="text/css" id="custom-background-css">body.custom-background { background-color: #510000; }</style> <script data-ad-client="ca-pub-6226408454938172" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="agtoken" content="bz1wZ16ouJdthaf0ugeVLn7h2VMkHfoVKPpAZLO76TY"><script>var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push("101234147");</script> <script async src="//static.getclicky.com/js"></script><link rel="icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-270x270.jpg" /><style type="text/css" id="wp-custom-css">p{text-align:justify}

body.custom-background {
    background-color: #ffffff;
}

.footer-copy {background-color: #ffffff;}

.site-footer .widget-area {background-color: #ffffff;}</style></head><body class="post-template-default single single-post postid-3735 single-format-standard custom-background wp-custom-logo aawp-custom group-blog header-style-3 site-boxed content-sidebar"><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="header-top"><div class="container"><div class="row"><div class="col-12"><ul id="top-menu" class="top-menu"><li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267"><a href="https://southernafrican.news/category/business/finance/">Finance</a></li><li id="menu-item-1268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1268"><a href="https://southernafrican.news/category/entertaiment/">entertaiment</a></li><li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1269"><a href="https://southernafrican.news/category/general/">General</a></li><li id="menu-item-1270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1270"><a href="https://southernafrican.news/category/lifestyle/">Lifestyle</a></li><li id="menu-item-1271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1271"><a href="https://southernafrican.news/category/opinion/">Opinion</a></li><li id="menu-item-1272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272"><a href="https://southernafrican.news/category/sciences/education/">Education</a></li><li id="menu-item-1273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273"><a href="https://southernafrican.news/category/sports/">Sports</a></li><li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://southernafrican.news/category/tips/">Tips</a></li></ul><nav class="social-links" role="navigation" aria-label="Social Menu"></nav></div></div></div></div><div class="header-middle header-title-center "><div class="container flex-container"><div class="site-branding"><p class="site-title site-logo"><a href="https://southernafrican.news/" class="custom-logo-link" rel="home"><img width="278" height="86" src="https://southernafrican.news/wp-content/uploads/2019/12/logo.jpg" class="custom-logo" alt="southern times logo" /></a></p></div></div></div><div class="header-bottom sticky-header menu-center"><div class="container"><div class="row"><div class="col-12"><div class="home-icon"><a href="https://southernafrican.news/" rel="home"><i class="material-icons">home</i></a></div><nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Main Menu"><ul id="main-menu" class="main-menu"><li id="menu-item-1050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="https://southernafrican.news/contact/">Contact</a></li><li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://southernafrican.news/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="https://southernafrican.news/category/analysis/">Analysis</a></li></ul></li><li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://southernafrican.news/category/health-matters/">Health</a></li><li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://southernafrican.news/category/life/">Life</a><ul class="sub-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://southernafrican.news/category/sports/">Sports</a></li></ul></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://southernafrican.news/category/news/">News</a><ul class="sub-menu"><li id="menu-item-1052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052"><a href="https://southernafrican.news/category/feature/">Feature</a></li></ul></li><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://southernafrican.news/category/politics/">Politics</a></li><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://southernafrican.news/category/technology/">Technology</a></li><li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://southernafrican.news/category/travel/">Travel</a></li></ul></nav><div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span><form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button></form></div><nav class="social-links" role="navigation" aria-label="Social Menu"></nav></div></div></div></div></header><div id="mobile-header" class="mobile-header"><div class="mobile-navbar"><div class="container">
<span id="menu-toggle" class="menu-toggle" title="Menu"><span class="button-toggle"></span></span><div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span><form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button></form></div></div></div><nav id="mobile-navigation" class="main-navigation mobile-navigation" role="navigation" aria-label="Main Menu"></nav></div><div id="content" class="site-content"><div class="container"><div class="site-inner"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-3735" class="post-3735 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized"><div class="overlay-header"><figure class="entry-thumbnail">
<img width="1000" height="546" src="https://southernafrican.news/wp-content/uploads/2021/12/Harper-and-Jamal-Murray-.jpg" class="attachment-short-news-fullwidth size-short-news-fullwidth wp-post-image" alt="Jamal Murray&#039;s girlfriend is quite popular all across the globe" loading="lazy" srcset="https://southernafrican.news/wp-content/uploads/2021/12/Harper-and-Jamal-Murray-.jpg 1000w, https://southernafrican.news/wp-content/uploads/2021/12/Harper-and-Jamal-Murray--300x164.jpg 300w, https://southernafrican.news/wp-content/uploads/2021/12/Harper-and-Jamal-Murray--768x419.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure><div class="entry-header">
<span class="cat-links"><a href="https://southernafrican.news/category/uncategorized/" rel="category tag">Uncategorized</a></span><h1 class="entry-title"><span>Jamal Murray&#8217;s Girlfriend: A Fitness Freak And A Volleyball Player</span></h1><div class="entry-meta">
<span class="byline">By <span class="author vcard"><a class="url fn n" href="https://southernafrican.news/author/siddharth-shivani/">siddharth shivani</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://southernafrican.news/2021/12/06/jamal-murrays-girlfriend/" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-06T11:34:06-05:00">December 6, 2021</time></a></span><div class="reading-time">Time to Read:<span class="reading-eta"></span><span class="sep">-</span><span class="word-count"></span>words</div></div></div></div><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://southernafrican.news/2021/12/06/jamal-murrays-girlfriend/" data-a2a-title="Jamal Murray’s Girlfriend: A Fitness Freak And A Volleyball Player"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div id="ez-toc-container" class="ez-toc-v2_0_17 counter-hierarchy ez-toc-grey"><div class="ez-toc-title-container"><p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div><nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#Introduction" title="Introduction">Introduction</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href="#Harper_Hempels_Early_Life" title="Harper Hempel&#8217;s Early Life">Harper Hempel&#8217;s Early Life</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-3" href="#Jamal_Murrays_Girlfriends_Family" title="Jamal Murray&#8217;s Girlfriend&#8217;s Family">Jamal Murray&#8217;s Girlfriend&#8217;s Family</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-4" href="#Career" title="Career">Career</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-5" href="#Jamal_Murrays_Girlfriends_Interests" title="Jamal Murray&#8217;s Girlfriend&#8217;s Interests">Jamal Murray&#8217;s Girlfriend&#8217;s Interests</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-6" href="#Jamal_Murrays_Girlfriends_Net_Worth" title="Jamal Murray&#8217;s Girlfriend&#8217;s Net Worth">Jamal Murray&#8217;s Girlfriend&#8217;s Net Worth</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-7" href="#Viral_Tape" title="Viral Tape">Viral Tape</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-8" href="#Rumors_About_The_Couple" title="Rumors About The Couple">Rumors About The Couple</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-9" href="#The_Bottom_Line" title="The Bottom Line">The Bottom Line</a></li></ul></nav></div><h2><span class="ez-toc-section" id="Introduction"></span><strong>Introduction</strong><span class="ez-toc-section-end"></span></h2><p><strong>Jamal Murray&#8217;s girlfriend</strong>, Harper Hempel, is a familiar celebrity. She is very dear to Canadian basketball player, <a href="https://en.wikipedia.org/wiki/Jamal_Murray">Jamal Murray</a> who is very popular among people for his commendable skills in sports. Murray plays for the Denver Nuggets of the National Basketball Association (NBA). He was born on February 23, 1997. When it comes to his profession, he is extremely vocal about it, yet he is very private about his personal life.</p><p>Nevertheless, nothing has been hidden from the media until now, nor is his mysterious secret girlfriend. You must have seen him with his girlfriend, Harper Hempel. She is famously known as &#8216;<strong>Jamal Murray&#8217;s girlfriend</strong>.&#8217;</p><h2><span class="ez-toc-section" id="Harper_Hempels_Early_Life"></span><strong>Harper Hempel&#8217;s </strong>E<strong>arly Life</strong><span class="ez-toc-section-end"></span></h2><p>Harper Hempel was born in 1997, and is 23-year-old. She is a well-known fitness freak and was <a href="https://southernafrican.news/2020/06/07/protein-coffee/">health</a>-conscious from her high school. She is an impressive <a href="https://southernafrican.news/2020/10/08/strongest-man-in-the-world/">athlete</a>. Harper played as a defensive master for her team back in school. She presently plays for a senior season where she has recently won the honor of the best looter. Further, the lady has played thirteen games in her sophomore season. She is a brilliant player with excellent skills.</p><p>University is where the two lovebirds, Jamal Murray and Harper Hempel, first met and started dating. Originally, Harper Hempel is a citizen from the union, Kentucky. It is very hard to find couple&#8217;s school romance shreds of evidence as there isn&#8217;t a lot of data accessible as Murray went to the University of Kentucky, where he played with the school basketball group. It was very likely for Harper Hempel to get attached and involved with Jamal Murray as her dad is identified with basketball instructing. Thus, there is a sensible justification for her falling for a youthful basketball player.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><div id="amzn-assoc-ad-84f38776-c17e-4b97-825b-d032d3ad37a2"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=84f38776-c17e-4b97-825b-d032d3ad37a2"></script></div><p>Though, they never came to light as they maintained the secrecy of their relationship. The duo never shared a single<a href="https://southernafrican.news/2020/07/23/5-famous-historical-photographs-you-should-know/"> photograph</a> of them on social media platforms which kept the public more curious about their personal lives.</p><figure style="width: 728px" class="wp-caption aligncenter"><img loading="lazy" class="n3VNCb" src="https://www.sportszion.com/wp-content/uploads/2021/05/jamal-Murray-Girlfriend-Harper-Hempel.jpg" alt="Jamal Murray's Girlfriend is famous for her relationship and beauty. " width="728" height="537" data-noaft="1" /><figcaption class="wp-caption-text">Image Credit: www.sportszion.com</figcaption></figure><h2><span class="ez-toc-section" id="Jamal_Murrays_Girlfriends_Family"></span><strong>Jamal Murray&#8217;s Girlfriend&#8217;s Family</strong><span class="ez-toc-section-end"></span></h2><p>Her father is Rich Hempel. There is very little data available about her mother. Whereas her father, Rich Hempel, is a co-founder of ECoach. He is a well-known personality in sports. Rich Hempel&#8217;s organization is intended to offer high-level <a href="https://southernafrican.news/2020/04/25/best-card-games-to-play-in-your-mobile-phone/">games</a> guidance across a virtual stage, assisting with bringing down costs while enlarging educator choices.</p><p>Further, Harper Hempel has a brother, Conner Hempel. As per sources, her brother went to Harvard University, where he stayed and played for the school football crew. Currently, he is an executive in Key Account Management at Wheels Up. Conner is also engaged to Olivia Rink, a fashion enthusiast in New York. There is very little data available about Harper Hempel&#8217;s family. They are very close and intimate about their privacy.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://southernafrican.news/2021/06/09/concentra-medical-center/" target="_self" rel="dofollow" class="uecb359549e2c5a63365bc3124bf1d002"><style>.uecb359549e2c5a63365bc3124bf1d002 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .uecb359549e2c5a63365bc3124bf1d002:active, .uecb359549e2c5a63365bc3124bf1d002:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uecb359549e2c5a63365bc3124bf1d002 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uecb359549e2c5a63365bc3124bf1d002 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uecb359549e2c5a63365bc3124bf1d002 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uecb359549e2c5a63365bc3124bf1d002:hover .postTitle { text-decoration: underline!important; }</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Concentra Medical Center- Basic Info and Benefits of Working Here</span></div></a></div><h2><span class="ez-toc-section" id="Career"></span><strong>Career</strong><span class="ez-toc-section-end"></span></h2><p>Harper Hempel manages social media platforms for various companies like Voodoo Ranger and Halo Top Ice Cream. Additionally, she is also a marketing manager at All Social Jessie. At the organization. Her job is to oversee and execute the content schedules for customers&#8217; web-based media stages as an autonomous advisor.</p><p>While living in LA in 2021, she had made a glorious career and became well known through it. <strong>Jamal Murray&#8217;s girlfriend</strong> has an impressive social media presence. She brings in cash promoting different things and items through her Instagram name. Notwithstanding Instagram, she is additionally known to have a colossal web-based media reach on various stages like TikTok, Twitter, Snapchat, Youtube, and Telegram. People love watching her on YouTube channel.</p><figure style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="n3VNCb" src="https://otakukart.com/wp-content/uploads/2021/09/Jamal-Murray-and-Harper.-.jpg" alt="Jamal Murray's Girlfriend is Harper Hempel" width="1000" height="540" data-noaft="1" /><figcaption class="wp-caption-text">Image Credit: https://otakukart.com</figcaption></figure><h2><span class="ez-toc-section" id="Jamal_Murrays_Girlfriends_Interests"></span><strong>Jamal Murray&#8217;s Girlfriend&#8217;s Interests</strong><span class="ez-toc-section-end"></span></h2><p><strong>Jamal Murray&#8217;s girlfriend</strong> is also a true appreciator of art. She has a profound interest in photography. People also recognized Harper from her company, Harper Hempel Photography which is very famous and well-reputed. She was a Gatton School of Business student and took a degree in digital media and marketing, which helped her further in her career in media and photography. As per her interviews, she is extremely enthusiastic about capturing people and different unique patterns as a kid. She deals with senior pictures, family representations, couples, children, and gatherings of companions. Hempel says on her site that she appreciates catching unique minutes in personalized sessions with people and gatherings. Her displays in the gallery are easily accessible. She takes business meetings mostly around Northern Kentucky, Cincinnati, and the Lexington region.</p><p>Even before her career, she also did a few random temp jobs to make some money. Today, Harper Hempel drives a lavish way of life made conceivable by her diligent effort. She possesses branded, and highly expensive cars, clothing, houses, and that&#8217;s only the tip of the iceberg. On Instagram, she boasts about her way of life and even work as an influencer for the people to accomplish her objectives.</p><p>Harper Hempel is a fanatic of sports footwear. She has an amazing assortment of kicks. She loves wearing Nike Jordan shoes and other brands as well. Moreover, Harper Hempel also loves traveling. She is a travel enthusiast. She has been to numerous urban areas in the US and across Europe. It is what makes her more open and creative.</p><h2><span class="ez-toc-section" id="Jamal_Murrays_Girlfriends_Net_Worth"></span><strong>Jamal Murray&#8217;s Girlfriend&#8217;s Net Worth</strong><span class="ez-toc-section-end"></span></h2><p>Harper Hempel has social media presence that is widely popular among the youth. She is also earning well through that medium. Being a web-based media director, she earns around sixty-five thousand pounds each year. Furthermore, she likewise makes approximately forty thousand dollars through her photography business. She is only in her twenty&#8217;s and already has an extraordinary career. She started working very early. In the future, she has unexpected possibilities.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://southernafrican.news/2021/01/08/windows-10-map-network-drive/" target="_self" rel="dofollow" class="ua77efa3fd754beed4a96570fbcff8e32"><style>.ua77efa3fd754beed4a96570fbcff8e32 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .ua77efa3fd754beed4a96570fbcff8e32:active, .ua77efa3fd754beed4a96570fbcff8e32:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ua77efa3fd754beed4a96570fbcff8e32 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ua77efa3fd754beed4a96570fbcff8e32 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ua77efa3fd754beed4a96570fbcff8e32 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ua77efa3fd754beed4a96570fbcff8e32:hover .postTitle { text-decoration: underline!important; }</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Windows 10 Map Network Drive - Simple Method to Use in 2021</span></div></a></div><h2><span class="ez-toc-section" id="Viral_Tape"></span><strong>Viral Tape</strong><span class="ez-toc-section-end"></span></h2><p>In March 2020, fans got stunned when they witnessed sex videos on his Instagram. <strong>Jamal Murray&#8217;s girlfriend</strong> was seen indulging in sexual activities with him. Murray deactivated his Instagram account for a while. This scene was extremely shocking and unexpected for his fans and people.</p><p>After the scandal, Murray and Harper released his statement for their fans, saying that someone hacked their account and posted it without their knowledge. When things got settled, they got back to Instagram. Nevertheless, you cannot see Murray in any of her posts. Along these lines, the couple is extremely cautious about what goes online. That was a pitiful episode for Murray and Hempel. Furthermore, after that scene, the entire web knew about &#8216;Jamal Murray&#8217;s Girlfriend&#8217; who was practically obscure to all before that viral video.</p><figure style="width: 2048px" class="wp-caption aligncenter"><img loading="lazy" class="n3VNCb" src="https://instachronicles.com/wp-content/uploads/2021/03/jamal-with-herper.jpg" alt="Jamal Murray's Girlfriend is a celebrity. " width="2048" height="1152" data-noaft="1" /><figcaption class="wp-caption-text">Image Credit: https://instachronicles.com</figcaption></figure><h2><span class="ez-toc-section" id="Rumors_About_The_Couple"></span><strong>Rumors About The Couple</strong><span class="ez-toc-section-end"></span></h2><p>Also, the rumor has it the couple is not together anymore. But as per the sources, Harper Hempel and Jamal Murray are still in love with each other. Nevertheless, they are extremely quiet about the relationship due to the incident of their viral sex tape. They are attempting to disguise the situation with their relationship from the public. Many people think Jamal Murray thought about keeping the relationship lowkey. The couple is intentionally not labeling one another and posting each other&#8217;s pics. So, it appears that the couple is attempting to hold everything under the wraps and keep things close and private as their lives have already been way too public, which was extremely embarrassing for the couple.</p><figure style="width: 397px" class="wp-caption aligncenter"><img loading="lazy" class="n3VNCb" src="https://blacksportsonline.com/wp-content/uploads/2020/03/Harper-Hempel-Jamal-Murray-11-1.jpg" alt="Jamal Murray's girlfriend has a huge amount of social media followers. " width="397" height="397" data-noaft="1" /><figcaption class="wp-caption-text">Image Credit: https://blacksportsonline.com</figcaption></figure><h2><span class="ez-toc-section" id="The_Bottom_Line"></span><strong>The Bottom Line</strong><span class="ez-toc-section-end"></span></h2><p><strong>Jamal Murray&#8217;s girlfriend</strong>, Harper Hempel, is a wonderful young lady. One outrage caused them to endure a great deal of humiliation in online media and, all things considered, as well. Therefore, they are enjoying some time off from posting about their personal life via online media. Their fans need to regard their protection. She is living the best life that one can ever imagine. Speaking of Jamal, he is also successful in his career, and they both make a gorgeous couple. Rumour says they are not together anymore, but there is no confirmation from any close source.</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://southernafrican.news/2021/12/06/jamal-murrays-girlfriend/" data-a2a-title="Jamal Murray’s Girlfriend: A Fitness Freak And A Volleyball Player"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%E2%80%99s%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><footer class="entry-footer"><div class="social-share"><span><a class="facebook-link" href="httsp://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F" target="_blank" title="Share on Facebook"><span class="socicon socicon-facebook"></span><span class="social-label">Share</span></a><a class="twitter-link" href="https://twitter.com/home?status=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F" target="_blank" title="Share on Twitter"><span class="socicon socicon-twitter"></span><span class="social-label">Tweet</span></a><a class="googleplus-link" href="https://plus.google.com/share?url=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F" target="_blank" title="Share on Google+"><span class="socicon socicon-googleplus"></span><span class="social-label">+1</span></a><a class="pinterest-link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;media=https://southernafrican.news/wp-content/uploads/2021/12/Harper-and-Jamal-Murray-.jpg" target="_blank" title="Share on Pinterest"><span class="socicon socicon-pinterest"></span><span class="social-label">Pin it</span></a><a class="linkedin-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&title=Jamal+Murray%26%238217%3Bs+Girlfriend%3A+A+Fitness+Freak+And+A+Volleyball+Player" target="_blank" title="Share on LinkedIn"><span class="socicon socicon-linkedin"></span><span class="social-label">Share</span></a></span></div></footer></article><div class="related-posts clear"><h3>You may also like:</h3><div class="row"><div class="col-3 col-sm-3 col-xs-6"><div class="related-thumb">
<a href="https://southernafrican.news/2021/09/04/derry-girls-season-3/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2021/09/114010-tydboqtkbu-1551179718-600x400.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="Derry Girls Season 6" loading="lazy" />							</a></div><div class="related-content"><h4>
<a href="https://southernafrican.news/2021/09/04/derry-girls-season-3/">Derry Girls Season 3 &#8211; Cast, Release Date, Trailer and Fun Facts!</a></h4></div></div><div class="col-3 col-sm-3 col-xs-6"><div class="related-thumb">
<a href="https://southernafrican.news/2021/06/09/concentra-medical-center/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2021/06/5e389335ead4d.image_-600x400.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="Concentra Medical Center" loading="lazy" />							</a></div><div class="related-content"><h4>
<a href="https://southernafrican.news/2021/06/09/concentra-medical-center/">Concentra Medical Center- Basic Info and Benefits of Working Here</a></h4></div></div><div class="col-3 col-sm-3 col-xs-6"><div class="related-thumb">
<a href="https://southernafrican.news/2021/06/01/cardi-b-without-makeup/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2021/05/Cardi-B-No-Makeup-600x400.png" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="Cardi b without makeup" loading="lazy" />							</a></div><div class="related-content"><h4>
<a href="https://southernafrican.news/2021/06/01/cardi-b-without-makeup/">Cardi B Without Makeup- A Collection of Her Wonderful Pics!</a></h4></div></div><div class="col-3 col-sm-3 col-xs-6"><div class="related-thumb">
<a href="https://southernafrican.news/2021/05/17/is-goofy-a-cow/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2021/05/Fi-M-The-Origins-Of-Goofy-480i60-600x400.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="is goofy a cow?" loading="lazy" />							</a></div><div class="related-content"><h4>
<a href="https://southernafrican.news/2021/05/17/is-goofy-a-cow/">Is Goofy a Cow or a Dog? Fun Facts About the Funny Disney Character</a></h4></div></div></div></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://southernafrican.news/2021/11/26/five-things-about-video-poker-online-casino-games-that-will-stun-you/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span><br><span class="screen-reader-text">Previous post:</span> <span class="post-title">Five things about Video Poker Online Casino Games that will stun you!</span></a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/06/jamal-murrays-girlfriend/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southernafrican.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3735' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f6cfd0e11" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="142"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></main></div><aside id="secondary" class="sidebar widget-area" role="complementary"><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button></form></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-lazy-widget="fb_5" class="fb-like-box" data-href="https://www.facebook.com/scoopify.owl/" data-colorscheme="light" width="320" height="350"></div><div id="fb_5"> <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> </div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-157723700-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-157723700-1');</script> </div></section><section id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget"><ul><li><a href="https://southernafrican.news/2021/11/26/visiting-various-historical-places-in-hyderabad/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2021/11/hyderabad-2-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Historical Places in Hyderabad" loading="lazy" /><span class="rpwwt-post-title">Enrich Your Knowledge by Visiting Various Historical Places in Hyderabad</span></a><div class="rpwwt-post-categories">In Travel</div><div class="rpwwt-post-date">November 26, 2021</div><div class="rpwwt-post-excerpt">Hyderabad is an old city founded in 1591 by Muhammad <span class="rpwwt-post-excerpt-more"> […]</span></div></li><li><a href="https://southernafrican.news/2021/11/24/have-you-seen-the-rug-warehouses-black-friday-deals/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2021/11/Main-image-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Black Friday Deals" loading="lazy" /><span class="rpwwt-post-title">Have you seen the Rug Warehouse’s Black Friday Deals?</span></a><div class="rpwwt-post-categories">In Business</div><div class="rpwwt-post-date">November 24, 2021</div><div class="rpwwt-post-excerpt">Selecting the perfect rug for your home can really <span class="rpwwt-post-excerpt-more"> […]</span></div></li><li><a href="https://southernafrican.news/2021/11/23/why-do-people-get-prescription-sunglasses/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2021/11/photo-1572635196237-14b3f281503f-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Get Prescription Sunglasses" loading="lazy" srcset="https://southernafrican.news/wp-content/uploads/2021/11/photo-1572635196237-14b3f281503f-150x150.jpg 150w, https://southernafrican.news/wp-content/uploads/2021/11/photo-1572635196237-14b3f281503f-300x300.jpg 300w, https://southernafrican.news/wp-content/uploads/2021/11/photo-1572635196237-14b3f281503f.jpg 500w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Why Do People Get Prescription Sunglasses?</span></a><div class="rpwwt-post-categories">In Tips</div><div class="rpwwt-post-date">November 23, 2021</div><div class="rpwwt-post-excerpt">People with poor eyesight choose between glasses and <span class="rpwwt-post-excerpt-more"> […]</span></div></li><li><a href="https://southernafrican.news/2021/11/09/all-you-need-to-know-about-securing-your-first-home/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2021/11/pexels-matteus-silva-5994408-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Home" loading="lazy" /><span class="rpwwt-post-title">All You Need To Know About Securing Your First Home</span></a><div class="rpwwt-post-categories">In Finance</div><div class="rpwwt-post-date">November 9, 2021</div><div class="rpwwt-post-excerpt">Property prices in South Africa increased by 4.3% <span class="rpwwt-post-excerpt-more"> […]</span></div></li><li><a href="https://southernafrican.news/2021/10/08/how-to-make-a-smoker-in-minecraft/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2021/10/4dwhaig86v831-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="how to make a smoker in minecraft" loading="lazy" /><span class="rpwwt-post-title">How to Make a Smoker in Minecraft and Other Crazy Items!</span></a><div class="rpwwt-post-categories">In Game, Tips</div><div class="rpwwt-post-date">October 8, 2021</div><div class="rpwwt-post-excerpt">About Minecraft If you are into Minecraft or have <span class="rpwwt-post-excerpt-more"> […]</span></div></li><li><a href="https://southernafrican.news/2021/10/05/now-it-is-possible-to-find-today-football-prediction-and-betting-opportunities/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2021/10/unnamed-17-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="find today football prediction" loading="lazy" /><span class="rpwwt-post-title">Now it is possible to find today football prediction and betting opportunities</span></a><div class="rpwwt-post-categories">In entertaiment</div><div class="rpwwt-post-date">October 5, 2021</div><div class="rpwwt-post-excerpt">During the current English Premier League season, a <span class="rpwwt-post-excerpt-more"> […]</span></div></li><li><a href="https://southernafrican.news/2021/09/20/shia-labeouf/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2021/09/shia-labeouf-1-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Shia LaBeouf Net Worth" loading="lazy" /><span class="rpwwt-post-title">Shia LaBeouf Net Worth, Early Days, and More Fun Facts!</span></a><div class="rpwwt-post-categories">In entertaiment, General</div><div class="rpwwt-post-date">September 20, 2021</div><div class="rpwwt-post-excerpt">About Shia LaBeouf In this article, we will share all <span class="rpwwt-post-excerpt-more"> […]</span></div></li><li><a href="https://southernafrican.news/2021/09/04/derry-girls-season-3/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2021/09/114010-tydboqtkbu-1551179718-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Derry Girls Season 6" loading="lazy" /><span class="rpwwt-post-title">Derry Girls Season 3 &#8211; Cast, Release Date, Trailer and Fun Facts!</span></a><div class="rpwwt-post-categories">In entertaiment, Feature, Uncategorized</div><div class="rpwwt-post-date">September 4, 2021</div><div class="rpwwt-post-excerpt">About Derry Girls Season 3 Are you also eagerly <span class="rpwwt-post-excerpt-more"> […]</span></div></li><li><a href="https://southernafrican.news/2021/09/01/how-to-beat-the-heat-this-coming-summer/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2021/09/How-to-Beat-the-Heat-this-coming-Summer-84x84.png" class="attachment-75x75 size-75x75 wp-post-image" alt="Heat this coming Summer" loading="lazy" srcset="https://southernafrican.news/wp-content/uploads/2021/09/How-to-Beat-the-Heat-this-coming-Summer-84x84.png 84w, https://southernafrican.news/wp-content/uploads/2021/09/How-to-Beat-the-Heat-this-coming-Summer-150x150.png 150w, https://southernafrican.news/wp-content/uploads/2021/09/How-to-Beat-the-Heat-this-coming-Summer-96x96.png 96w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">How to Beat the Heat this coming Summer</span></a><div class="rpwwt-post-categories">In Home Improvement</div><div class="rpwwt-post-date">September 1, 2021</div><div class="rpwwt-post-excerpt">Have you ever stood in front of a fan hoping you will <span class="rpwwt-post-excerpt-more"> […]</span></div></li><li><a href="https://southernafrican.news/2021/09/01/marilyn-manson-no-makeup/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2021/09/AP21043694526843-e1613739718827-84x84.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Marilyn Manson no Makeup" loading="lazy" srcset="https://southernafrican.news/wp-content/uploads/2021/09/AP21043694526843-e1613739718827-84x84.jpg 84w, https://southernafrican.news/wp-content/uploads/2021/09/AP21043694526843-e1613739718827-150x150.jpg 150w, https://southernafrican.news/wp-content/uploads/2021/09/AP21043694526843-e1613739718827-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Best Marilyn Manson No Makeup Pics and Some Bizarre Facts!</span></a><div class="rpwwt-post-categories">In entertaiment</div><div class="rpwwt-post-date">September 1, 2021</div><div class="rpwwt-post-excerpt">Marilyn Manson Without Makeup at Several Events We all <span class="rpwwt-post-excerpt-more"> […]</span></div></li><li><a href="https://southernafrican.news/2021/08/30/is-forex-trading-legal-in-south-africa/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2021/08/Is-Forex-Trading-Legal-Cover-84x84.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Forex trading legal" loading="lazy" srcset="https://southernafrican.news/wp-content/uploads/2021/08/Is-Forex-Trading-Legal-Cover-84x84.jpg 84w, https://southernafrican.news/wp-content/uploads/2021/08/Is-Forex-Trading-Legal-Cover-150x150.jpg 150w, https://southernafrican.news/wp-content/uploads/2021/08/Is-Forex-Trading-Legal-Cover-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Is Forex trading legal in South Africa?</span></a><div class="rpwwt-post-categories">In Business</div><div class="rpwwt-post-date">August 30, 2021</div><div class="rpwwt-post-excerpt">Without question, South Africa is Africa&#8217;s most <span class="rpwwt-post-excerpt-more"> […]</span></div></li><li><a href="https://southernafrican.news/2021/08/27/what-are-the-advantages-of-using-crypto-for-gambling/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2021/08/bitcoin-3132574_960_720-84x84.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Crypto for Gambling" loading="lazy" srcset="https://southernafrican.news/wp-content/uploads/2021/08/bitcoin-3132574_960_720-84x84.jpg 84w, https://southernafrican.news/wp-content/uploads/2021/08/bitcoin-3132574_960_720-150x150.jpg 150w, https://southernafrican.news/wp-content/uploads/2021/08/bitcoin-3132574_960_720-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">What Are the Advantages of Using Crypto for Gambling?</span></a><div class="rpwwt-post-categories">In Tips</div><div class="rpwwt-post-date">August 27, 2021</div><div class="rpwwt-post-excerpt">Cryptocurrencies and the blockchain technology that <span class="rpwwt-post-excerpt-more"> […]</span></div></li></ul></div></section><section id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="https://southernafrican.news" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="2">Analysis</option><option class="level-0" value="3">Arts &amp; Culture</option><option class="level-0" value="4">Business</option><option class="level-1" value="843">&nbsp;&nbsp;&nbsp;Finance</option><option class="level-0" value="5">Comment</option><option class="level-0" value="1326">Digital Marketing</option><option class="level-0" value="894">entertaiment</option><option class="level-0" value="6">Feature</option><option class="level-0" value="1496">Game</option><option class="level-0" value="7">General</option><option class="level-0" value="1109">Health</option><option class="level-0" value="8">Health Matters</option><option class="level-0" value="912">Home Improvement</option><option class="level-0" value="1502">Internet</option><option class="level-0" value="9">Life</option><option class="level-0" value="809">Lifestyle</option><option class="level-0" value="814">Misc</option><option class="level-0" value="10">News</option><option class="level-0" value="11">Opinion</option><option class="level-0" value="12">Politics</option><option class="level-0" value="13">Sciences</option><option class="level-1" value="815">&nbsp;&nbsp;&nbsp;Education</option><option class="level-0" value="14">Sports</option><option class="level-0" value="15">Technology</option><option class="level-0" value="16">Tips</option><option class="level-0" value="17">Travel</option><option class="level-0" value="1">Uncategorized</option>
</select></form> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </section><section id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown"><option value="">Select Month</option><option value='https://southernafrican.news/2021/12/'> December 2021</option><option value='https://southernafrican.news/2021/11/'> November 2021</option><option value='https://southernafrican.news/2021/10/'> October 2021</option><option value='https://southernafrican.news/2021/09/'> September 2021</option><option value='https://southernafrican.news/2021/08/'> August 2021</option><option value='https://southernafrican.news/2021/07/'> July 2021</option><option value='https://southernafrican.news/2021/06/'> June 2021</option><option value='https://southernafrican.news/2021/05/'> May 2021</option><option value='https://southernafrican.news/2021/04/'> April 2021</option><option value='https://southernafrican.news/2021/03/'> March 2021</option><option value='https://southernafrican.news/2021/02/'> February 2021</option><option value='https://southernafrican.news/2021/01/'> January 2021</option><option value='https://southernafrican.news/2020/12/'> December 2020</option><option value='https://southernafrican.news/2020/11/'> November 2020</option><option value='https://southernafrican.news/2020/10/'> October 2020</option><option value='https://southernafrican.news/2020/09/'> September 2020</option><option value='https://southernafrican.news/2020/08/'> August 2020</option><option value='https://southernafrican.news/2020/07/'> July 2020</option><option value='https://southernafrican.news/2020/06/'> June 2020</option><option value='https://southernafrican.news/2020/05/'> May 2020</option><option value='https://southernafrican.news/2020/04/'> April 2020</option><option value='https://southernafrican.news/2020/03/'> March 2020</option><option value='https://southernafrican.news/2020/02/'> February 2020</option><option value='https://southernafrican.news/2020/01/'> January 2020</option><option value='https://southernafrican.news/2019/12/'> December 2019</option><option value='https://southernafrican.news/2019/11/'> November 2019</option><option value='https://southernafrican.news/2019/10/'> October 2019</option><option value='https://southernafrican.news/2019/09/'> September 2019</option><option value='https://southernafrican.news/2019/08/'> August 2019</option><option value='https://southernafrican.news/2019/03/'> March 2019</option><option value='https://southernafrican.news/2017/08/'> August 2017</option><option value='https://southernafrican.news/2016/04/'> April 2016</option><option value='https://southernafrican.news/2016/03/'> March 2016</option><option value='https://southernafrican.news/2016/02/'> February 2016</option><option value='https://southernafrican.news/2015/09/'> September 2015</option><option value='https://southernafrican.news/2015/04/'> April 2015</option></select> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/*  */</script> </section></aside></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="widget-area" role="complementary"><div class="container"><div class="row"><div class="col-4 col-md-4" id="footer-area-1"><aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>AMAZON ASSOCIATES DISCLOSURE</span></h3><div class="textwidget"><p>southernafrican.news Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon.Com.</p><p>Clicking On An Amazon Link From southernafrican.news Does Not Increase The Cost Of Any Item You Purchase.</p><p>We Will Only Ever Link To Amazon Products That We Think Our Visitors May Be Interested In And Appreciate Learning More About.</p></div></aside></div><div class="col-4 col-md-4" id="footer-area-2"><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe></div></aside></div><div class="col-4 col-md-4" id="footer-area-3"><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe></div></aside></div></div></div></div><div class="footer-copy"><div class="container"><div class="row"><div class="col-12 col-sm-12"><nav class="social-links" role="navigation" aria-label="Social Menu"></nav><div class="site-credits">
<span>&copy; 2021 southernafrican.news</span><nav id="footer-navigation" class="footer-navigation" role="navigation" aria-label="Footer Menu"><ul id="footer-menu" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="https://southernafrican.news/contact/">Contact</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://southernafrican.news/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://southernafrican.news/category/health-matters/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://southernafrican.news/category/life/">Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://southernafrican.news/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://southernafrican.news/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://southernafrican.news/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://southernafrican.news/category/travel/">Travel</a></li></ul></nav></div></div></div></div></div></footer>
<a href="#masthead" id="scroll-up"><i class="material-icons md-24 md-middle">keyboard_arrow_up</i></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:300px;background-color:transparent"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%26%23039%3Bs%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player%20-%20southernafrican.news" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%26%23039%3Bs%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player%20-%20southernafrican.news" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%26%23039%3Bs%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player%20-%20southernafrican.news" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%26%23039%3Bs%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player%20-%20southernafrican.news" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%26%23039%3Bs%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player%20-%20southernafrican.news" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%26%23039%3Bs%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player%20-%20southernafrican.news" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%26%23039%3Bs%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player%20-%20southernafrican.news" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%26%23039%3Bs%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player%20-%20southernafrican.news" title="Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F12%2F06%2Fjamal-murrays-girlfriend%2F&amp;linkname=Jamal%20Murray%26%23039%3Bs%20Girlfriend%3A%20A%20Fitness%20Freak%20And%20A%20Volleyball%20Player%20-%20southernafrican.news" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript><a href="https://dashboard.accessily.com/register/referral?rf=barua58"><img src="https://accessily.com/img/Accessily_badge.png" id="787857142835841_accessily_10282" width="1px"></a> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/js/d93a268bf3b4daf9b9c1a52b488e06b6.js?ver=dda08' id='short-news-skip-link-focus-fix-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/js/993a54a1e56d67d53267dbfb650addb1.js?ver=69af6' id='short-news-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/js/410a0cd55c57823090e99f9b1fb2324d.js?ver=cb6ff' id='short-news-reading-time-js'></script> <script type='text/javascript' id='short-news-reading-time-js-after'>jQuery(document).ready(function($) {
		$(".entry-content").readingTime( {
		readingTimeTarget: ".reading-eta",
		wordCountTarget: ".word-count",
		wordsPerMinute: 180,
		round: true });
		});</script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/js/bf3c5f0ca6a637a74b9e7641b2a7ccfa.js?ver=3607e' id='short-news-ticker-js'></script> <script type='text/javascript' id='short-news-ticker-js-after'>jQuery(document).ready(function(){
		jQuery(".newsticker").newsTicker({
		row_height: 30,
		max_rows: 1,
		speed: 600,
		direction: "down",
		duration: 2500,
		autostart: 1,
		pauseOnHover: 1 });
		});</script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/js/a1cd4a43522b8b980f6a36f45a08b6c9.js?ver=482d8' id='short-news-sticky-header-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/js/92f581a0ba67e7c94fc4b27dffcc7aa8.js?ver=20b6b' id='comment-reply-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/js/44dabad3257c9cb53f21494e0ae165bf.js?ver=de14f' id='aawp-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/js/b8011dd4961d9e88127efc33a6d32410.js?ver=1d634' id='wp-embed-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/js/a188d5add740a9e11f5281ae95d97e0f.js?ver=108df' id='jquery-smooth-scroll-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/js/b275d76b97118003d050839db01f19e9.js?ver=2c8c1' id='js-cookie-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/js/6ccf528722c02c10f4c302da870d0093.js?ver=bf849' id='jquery-sticky-kit-js'></script> <script type='text/javascript' id='ez-toc-js-js-extra'>/*  */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/js/b17e3cc3c625a87f71c4dc0f4a494ec0.js?ver=0ba07' id='ez-toc-js-js'></script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2021-12-06 16:34:27 -->
<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-12-06 11:34:27 -->