<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Healthy Pregnancy In Southern Africa : Need To Know</title><meta name="description" content="Making use of resources that offer guidance and treatment for conditions like HIV, mothers can ensure their babies are as healthy as possible." /><link rel="canonical" href="https://southernafrican.news/2021/06/30/ensuring-a-healthy-pregnancy-in-southern-africa/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Healthy Pregnancy In Southern Africa : Need To Know" /><meta property="og:description" content="Making use of resources that offer guidance and treatment for conditions like HIV, mothers can ensure their babies are as healthy as possible." /><meta property="og:url" content="https://southernafrican.news/2021/06/30/ensuring-a-healthy-pregnancy-in-southern-africa/" /><meta property="og:site_name" content="southernafrican.news" /><meta property="article:published_time" content="2021-06-30T08:59:16+00:00" /><meta property="og:image" content="https://southernafrican.news/wp-content/uploads/2021/06/pexels-george-jr-kamau-2781219.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="853" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="sophia cook" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://southernafrican.news/#website","url":"https://southernafrican.news/","name":"southernafrican.news","description":"","potentialAction":[{"@type":"SearchAction","target":"https://southernafrican.news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://southernafrican.news/2021/06/30/ensuring-a-healthy-pregnancy-in-southern-africa/#primaryimage","inLanguage":"en-US","url":"https://southernafrican.news/wp-content/uploads/2021/06/pexels-george-jr-kamau-2781219.jpg","contentUrl":"https://southernafrican.news/wp-content/uploads/2021/06/pexels-george-jr-kamau-2781219.jpg","width":1280,"height":853,"caption":"Healthy"},{"@type":"WebPage","@id":"https://southernafrican.news/2021/06/30/ensuring-a-healthy-pregnancy-in-southern-africa/#webpage","url":"https://southernafrican.news/2021/06/30/ensuring-a-healthy-pregnancy-in-southern-africa/","name":"Healthy Pregnancy In Southern Africa : Need To Know","isPartOf":{"@id":"https://southernafrican.news/#website"},"primaryImageOfPage":{"@id":"https://southernafrican.news/2021/06/30/ensuring-a-healthy-pregnancy-in-southern-africa/#primaryimage"},"datePublished":"2021-06-30T08:59:16+00:00","dateModified":"2021-06-30T08:59:16+00:00","author":{"@id":"https://southernafrican.news/#/schema/person/f76e8c2e9ec3b4da97bf853277014112"},"description":"Making use of resources that offer guidance and treatment for conditions like HIV, mothers can ensure their babies are as healthy as possible.","breadcrumb":{"@id":"https://southernafrican.news/2021/06/30/ensuring-a-healthy-pregnancy-in-southern-africa/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://southernafrican.news/2021/06/30/ensuring-a-healthy-pregnancy-in-southern-africa/"]}]},{"@type":"BreadcrumbList","@id":"https://southernafrican.news/2021/06/30/ensuring-a-healthy-pregnancy-in-southern-africa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://southernafrican.news/"},{"@type":"ListItem","position":2,"name":"Ensuring A Healthy Pregnancy In Southern Africa"}]},{"@type":"Person","@id":"https://southernafrican.news/#/schema/person/f76e8c2e9ec3b4da97bf853277014112","name":"sophia cook","image":{"@type":"ImageObject","@id":"https://southernafrican.news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/179aa120e2edcfdf6f7167eb752e66e6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/179aa120e2edcfdf6f7167eb752e66e6?s=96&d=mm&r=g","caption":"sophia cook"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="southernafrican.news &raquo; Feed" href="https://southernafrican.news/feed/" /><link rel="alternate" type="application/rss+xml" title="southernafrican.news &raquo; Comments Feed" href="https://southernafrican.news/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="southernafrican.news &raquo; Ensuring A Healthy Pregnancy In Southern Africa Comments Feed" href="https://southernafrican.news/2021/06/30/ensuring-a-healthy-pregnancy-in-southern-africa/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southernafrican.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link data-optimized="1" rel='stylesheet' id='ez-icomoon-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/265f0.css?41b00' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='ez-toc-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/7d1fe.css?13737' type='text/css' media='all' /><style id='ez-toc-inline-css' type='text/css'>div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}</style><link data-optimized="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/ea81d.css?5d5f3' type='text/css' media='all' /><link rel='stylesheet' id='short-news-fonts-css'  href='//fonts.googleapis.com/css?family=Alegreya+Sans%3A400%2C700%7CAlegreya+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='short-news-social-icons-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/e03ce.css?c78a4' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='short-news-style-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/a4179.css?6c9f0' type='text/css' media='all' /><style id='short-news-style-inline-css' type='text/css'>.site-logo {max-width: 100%;}h1, h2, h3, h4, h5, h6 {font-family: Alegreya Sans, sans-serif;}body, button, input, select, textarea, .widget-title, .page-title, .magazine-title {font-family: Alegreya Sans, sans-serif;}.site-title {font-family: Alegreya Sans, sans-serif;}.site-description {font-family: Alegreya Sans, sans-serif;}
		a, .site-title a:hover, .entry-title a:hover, .main-navigation ul ul li:hover > a, .widget a:hover, .widget_recent_comments a,
		blockquote:before, .cat-links a, .social-share a:hover, .comment-metadata .comment-edit-link, .standard-post .read-more:hover,
		.posts-navigation a:hover, .post-navigation a:hover .meta-nav, .post-navigation a:hover .post-title, .author-link a:hover,
		.related-posts h4 a:hover, .magazine-title a:hover, .magazine-title .view-all:hover {
		color: #dd0000;
		}
		button, input[type='button'], input[type='reset'], input[type='submit'], .main-navigation > ul > li.current-menu-item:after,
		.single .cat-links a, .entry-meta-top .comments-link > span:hover, .entry-meta-top .comments-link > a:hover,
		.standard-post .read-more:after, .pagination .current, .pagination .page-numbers:hover, .featured-post-header .cat-links a:hover,
		.post-edit-link, .reply a, #scroll-up, .single-cat-link a, #sb_instagram .sbi_follow_btn a {
		background-color: #dd0000;
		}
		.entry-meta-top .comments-link > a:hover:after, .entry-meta-top .comments-link > span:hover:after {border-top-color: #dd0000;}
		.mobile-navbar, .mobile-navigation {background-color: #ffffff;}
			.mobile-navigation .mobile-menu li {
			border-top-color: rgba(0,0,0,.1);
			}
			.mobile-navigation .mobile-menu > li:last-child  {
			border-bottom-color: rgba(0,0,0,.1);
			}
			.dropdown-toggle:after {
			border-left-color: rgba(0,0,0,.1);
			}.mobile-navbar {border-top: 1px solid rgba(0,0,0,.08);border-bottom: 1px solid rgba(0,0,0,.08);}
		.dropdown-toggle, .dropdown-toggle:hover, .dropdown-toggle:focus, .mobile-navbar .search-popup-button, .mobile-navigation .mobile-menu a {
		color: #dd0000;
		}
		.button-toggle, .button-toggle:before, .button-toggle:after {
		background-color: #dd0000;
		}
		@media screen and (min-width: 960px) {.header-bottom {background-color: #ffffff;}.header-bottom {border-top: 1px solid rgba(0,0,0,.08);border-bottom: 1px solid rgba(0,0,0,.08);}.main-navigation > ul > li > a, .search-popup-button, .home-icon a {color: #dd0000;}}
		.sidebar .widget a:hover, .sidebar .widget_recent_comments a {color: #dd0000;}
		.sidebar .widget_tag_cloud a:hover {background-color: #dd0000;}
		.site-footer .widget {color: #dd0000;}
		.site-footer .widget .post-date, .site-footer .widget .post-meta {color: rgba(221,0,0,0.5);}
		.site-footer .widget a {color: #dd0000;}
		.site-footer .widget a:hover {opacity: .5;}.site-credits, .site-credits a {color: #dd0000;}</style><link data-optimized="1" rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/cb2f1.css?44b5e' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='upprev-css-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/87c63.css?60b1a' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='aawp-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/a2e26.css?55703' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='addtoany-css'  href='https://southernafrican.news/wp-content/litespeed/cssjs/a4e35.css?f2b81' type='text/css' media='all' /><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}</style> <script type="text/javascript">var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Ensuring A Healthy Pregnancy In Southern Africa' };</script> <script type='text/javascript' src='https://southernafrican.news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/edd17.js?7bc0f' id='jquery-migrate-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/3ee48.js?1ea29' id='addtoany-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/southernafrican.news\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":3340,"token":"51e51ac3c5","lang":0,"debug":0}</script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/54b3b.js?4e12a' id='wpp-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/546a2.js?2d8d9' id='iworks_upprev-js-js'></script> <link rel="https://api.w.org/" href="https://southernafrican.news/wp-json/" /><link rel="alternate" type="application/json" href="https://southernafrican.news/wp-json/wp/v2/posts/3340" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://southernafrican.news/?p=3340' /><link rel="alternate" type="application/json+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F" /><link rel="alternate" type="text/xml+oembed" href="https://southernafrican.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&#038;format=xml" /><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#fff;}.aawp .aawp-tb__row--highlight a{color:#fff;}</style> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>  <script type="text/javascript">var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];</script> <script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101234147);</script><script async src="//static.getclicky.com/js"></script> <meta name="rankz-verification" content="WVCEEFQOYM59AHGM">
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-166326156-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-166326156-1');</script> <meta name="google-site-verification" content="DwGQChcQR5O02ycCK14AZlinp-xllD2tLggNkKuCA8o" /><style>@-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }</style><style type="text/css" id="custom-background-css">body.custom-background { background-color: #510000; }</style> <script data-ad-client="ca-pub-6226408454938172" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="agtoken" content="bz1wZ16ouJdthaf0ugeVLn7h2VMkHfoVKPpAZLO76TY"><script>var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push("101234147");</script> <script async src="//static.getclicky.com/js"></script><link rel="icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://southernafrican.news/wp-content/uploads/2019/12/cropped-logo-1-270x270.jpg" /><style type="text/css" id="wp-custom-css">p{text-align:justify}

body.custom-background {
    background-color: #ffffff;
}

.footer-copy {background-color: #ffffff;}

.site-footer .widget-area {background-color: #ffffff;}</style><style type="text/css">#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}</style></head><body class="post-template-default single single-post postid-3340 single-format-standard custom-background wp-custom-logo aawp-custom group-blog header-style-3 site-boxed content-sidebar"><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="header-top"><div class="container"><div class="row"><div class="col-12"><ul id="top-menu" class="top-menu"><li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267"><a href="https://southernafrican.news/category/business/finance/">Finance</a></li><li id="menu-item-1268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1268"><a href="https://southernafrican.news/category/entertaiment/">entertaiment</a></li><li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1269"><a href="https://southernafrican.news/category/general/">General</a></li><li id="menu-item-1270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1270"><a href="https://southernafrican.news/category/lifestyle/">Lifestyle</a></li><li id="menu-item-1271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1271"><a href="https://southernafrican.news/category/opinion/">Opinion</a></li><li id="menu-item-1272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272"><a href="https://southernafrican.news/category/sciences/education/">Education</a></li><li id="menu-item-1273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273"><a href="https://southernafrican.news/category/sports/">Sports</a></li><li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://southernafrican.news/category/tips/">Tips</a></li></ul><nav class="social-links" role="navigation" aria-label="Social Menu"></nav></div></div></div></div><div class="header-middle header-title-center "><div class="container flex-container"><div class="site-branding"><p class="site-title site-logo"><a href="https://southernafrican.news/" class="custom-logo-link" rel="home"><img width="278" height="86" src="https://southernafrican.news/wp-content/uploads/2019/12/logo.jpg" class="custom-logo" alt="southern times logo" /></a></p></div></div></div><div class="header-bottom sticky-header menu-center"><div class="container"><div class="row"><div class="col-12"><div class="home-icon"><a href="https://southernafrican.news/" rel="home"><i class="material-icons">home</i></a></div><nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Main Menu"><ul id="main-menu" class="main-menu"><li id="menu-item-1050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="https://southernafrican.news/contact/">Contact</a></li><li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://southernafrican.news/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="https://southernafrican.news/category/analysis/">Analysis</a></li></ul></li><li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://southernafrican.news/category/health-matters/">Health</a></li><li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://southernafrican.news/category/life/">Life</a><ul class="sub-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://southernafrican.news/category/sports/">Sports</a></li></ul></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://southernafrican.news/category/news/">News</a><ul class="sub-menu"><li id="menu-item-1052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052"><a href="https://southernafrican.news/category/feature/">Feature</a></li></ul></li><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://southernafrican.news/category/politics/">Politics</a></li><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://southernafrican.news/category/technology/">Technology</a></li><li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://southernafrican.news/category/travel/">Travel</a></li></ul></nav><div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span><form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button></form></div><nav class="social-links" role="navigation" aria-label="Social Menu"></nav></div></div></div></div></header><div id="mobile-header" class="mobile-header"><div class="mobile-navbar"><div class="container">
<span id="menu-toggle" class="menu-toggle" title="Menu"><span class="button-toggle"></span></span><div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span><form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button></form></div></div></div><nav id="mobile-navigation" class="main-navigation mobile-navigation" role="navigation" aria-label="Main Menu"></nav></div><div id="content" class="site-content"><div class="container"><div class="site-inner"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-3340" class="post-3340 post type-post status-publish format-standard has-post-thumbnail hentry category-health"><div class="overlay-header"><figure class="entry-thumbnail">
<img width="1260" height="710" src="https://southernafrican.news/wp-content/uploads/2021/06/pexels-george-jr-kamau-2781219-1260x710.jpg" class="attachment-short-news-fullwidth size-short-news-fullwidth wp-post-image" alt="Healthy" loading="lazy" /></figure><div class="entry-header">
<span class="cat-links"><a href="https://southernafrican.news/category/health/" rel="category tag">Health</a></span><h1 class="entry-title"><span>Ensuring A Healthy Pregnancy In Southern Africa</span></h1><div class="entry-meta">
<span class="byline">By <span class="author vcard"><a class="url fn n" href="https://southernafrican.news/author/sophiacook/">sophia cook</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://southernafrican.news/2021/06/30/ensuring-a-healthy-pregnancy-in-southern-africa/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-30T04:59:16-04:00">June 30, 2021</time></a></span><div class="reading-time">Time to Read:<span class="reading-eta"></span><span class="sep">-</span><span class="word-count"></span>words</div></div></div></div><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://southernafrican.news/2021/06/30/ensuring-a-healthy-pregnancy-in-southern-africa/" data-a2a-title="Ensuring A Healthy Pregnancy In Southern Africa"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div style="text-align: justify;">While the WHO notes that an improvement in antenatal care has led to decreasing deaths during pregnancy in Southern Africa, there is still significant concern regarding the effective management of birth risks, from HIV to birth injury, among pregnant women. From the major risk factors to injuries that can result in lifelong disabilities like cerebral palsy, here’s how <a href="https://southernafrican.news/2021/03/04/maternal-and-child-health/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://southernafrican.news/2021/03/04/maternal-and-child-health/&amp;source=gmail&amp;ust=1625128650171000&amp;usg=AFQjCNHRYJxALYhsLMGvp_23ImR92HNRwg" data-mt-detrack-inspected="true">effective management of health during pregnancy</a> can improve the odds of a healthy baby.</div><div id="ez-toc-container" class="ez-toc-v2_0_17 counter-hierarchy ez-toc-grey"><div class="ez-toc-title-container"><p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div><nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#Managing_HIV" title="Managing HIV">Managing HIV</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href="#Birth_injuries" title="Birth injuries">Birth injuries</a></li></ul></nav></div><h2 style="text-align: justify;"><span class="ez-toc-section" id="Managing_HIV"></span><strong>Managing HIV</strong><span class="ez-toc-section-end"></span></h2><div style="text-align: justify;">While programmes that prioritise the proper management of HIV in Southern Africa are considered to be global leaders, the prevalence of HIV still poses a significant risk to pregnant women. This is primarily because HIV can be transmitted to the baby during the pregnancy, at the delivery, and even through breast milk. However, the proper management of HIV during pregnancy and after the birth can aid in preventing transmission through what’s known as antiretroviral treatment (or ART), which aims to ensure that the mother has <a href="https://theconversation.com/south-africa-steps-up-its-game-to-end-mother-to-child-transmission-of-hiv-128439" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://theconversation.com/south-africa-steps-up-its-game-to-end-mother-to-child-transmission-of-hiv-128439&amp;source=gmail&amp;ust=1625128650171000&amp;usg=AFQjCNE5RgDYuD22RNweUkREspPlM6CPXA" data-mt-detrack-inspected="true">undetectable HIV viral load levels</a> in her bloodstream.</div><div style="text-align: justify;"></div><div style="text-align: justify;">To help mothers manage HIV during pregnancy, programmes such as Mothers2mothers work to guide women from pregnancy through to after birth by helping those who are HIV <a href="https://southernafrican.news/2020/05/18/african-medicine-positive-drug-test/">positive</a> to get and stay on treatment. Additionally, other programmes, such as the one <a href="https://www.who.int/reproductivehealth/news/antenatal-care-south-africa/en/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.who.int/reproductivehealth/news/antenatal-care-south-africa/en/&amp;source=gmail&amp;ust=1625128650171000&amp;usg=AFQjCNGn5Wn9rDVbAU-p6_DKBqOP4rZ3dQ" data-mt-detrack-inspected="true">implemented in September of 2016</a>, work to provide universal testing and treatment for HIV positive women, as well as free antiretroviral treatment, consequently contributing to the decrease in death among pregnant women.</div><h2 style="text-align: justify;"><span class="ez-toc-section" id="Birth_injuries"></span><strong>Birth injuries</strong><span class="ez-toc-section-end"></span></h2><div style="text-align: justify;">Encountering a birth injury is another concern of pregnant women in Southern Africa, with common injuries including bruising, fractures and infection, as well as other serious conditions like cerebral palsy. Cerebral palsy is defined as a condition that involves impaired coordination and/or other disabilities, and while it can be caused by infection during pregnancy, premature birth, or even the failure to treat jaundice, it can also occur as a result of trauma during the birth.</div><div style="text-align: justify;"></div><div style="text-align: justify;">The prevalence of cerebral palsy is certainly something to make note of, as according to a report on children with disabilities by the Uhambo Foundation, South Africa in particular has an abnormally high presence of cerebral palsy among children, with as many as 10 cases of CP occurring per 1,000 births. When it comes to preventing and properly managing cerebral palsy, there are a few options for expectant mothers. For instance, proper healthcare during pregnancy will help to prevent any infections and monitor overall health of both the mother and baby, and can aid in ensuring the best outcome in situations such as premature birth. Keeping an eye on the baby’s development is especially important, and can be done by taking a <a href="https://cpfamilynetwork.org/what-is-cerebral-palsy/milestone-quiz/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://cpfamilynetwork.org/what-is-cerebral-palsy/milestone-quiz/&amp;source=gmail&amp;ust=1625128650171000&amp;usg=AFQjCNHDPH47SSQ2xzUy1c9n02qKyLzExQ" data-mt-detrack-inspected="true">cerebral palsy quiz</a> to check for developmental milestones. While not a diagnostic tool, this can help expectant mothers to gain insight into the child’s development.</div><div style="text-align: justify;"></div><div style="text-align: justify;">Expectant mothers in Southern Africa often battle significant challenges, ranging from HIV to birth injuries, making pregnancy a daunting journey for many. However, by monitoring the pregnancy through regular health check ups and making use of resources that offer guidance and treatment for conditions like HIV, mothers can ensure their babies are as healthy as possible.</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://southernafrican.news/2021/06/30/ensuring-a-healthy-pregnancy-in-southern-africa/" data-a2a-title="Ensuring A Healthy Pregnancy In Southern Africa"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Ensuring%20A%20Healthy%20Pregnancy%20In%20Southern%20Africa" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://southernafrican.news/2020/06/09/kratom-as-a-remedy-and-where-to-buy/" target="_self" class="u01b405aad4cefb632cec7cf7611581cd"><style>.u01b405aad4cefb632cec7cf7611581cd { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u01b405aad4cefb632cec7cf7611581cd:active, .u01b405aad4cefb632cec7cf7611581cd:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u01b405aad4cefb632cec7cf7611581cd { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u01b405aad4cefb632cec7cf7611581cd .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u01b405aad4cefb632cec7cf7611581cd .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u01b405aad4cefb632cec7cf7611581cd:hover .postTitle { text-decoration: underline!important; }</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Kratom as a Remedy and Where to Buy</span></div></a></div></div><footer class="entry-footer"><div class="social-share"><span><a class="facebook-link" href="httsp://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F" target="_blank" title="Share on Facebook"><span class="socicon socicon-facebook"></span><span class="social-label">Share</span></a><a class="twitter-link" href="https://twitter.com/home?status=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F" target="_blank" title="Share on Twitter"><span class="socicon socicon-twitter"></span><span class="social-label">Tweet</span></a><a class="googleplus-link" href="https://plus.google.com/share?url=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F" target="_blank" title="Share on Google+"><span class="socicon socicon-googleplus"></span><span class="social-label">+1</span></a><a class="pinterest-link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;media=https://southernafrican.news/wp-content/uploads/2021/06/pexels-george-jr-kamau-2781219.jpg" target="_blank" title="Share on Pinterest"><span class="socicon socicon-pinterest"></span><span class="social-label">Pin it</span></a><a class="linkedin-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&title=Ensuring+A+Healthy+Pregnancy+In+Southern+Africa" target="_blank" title="Share on LinkedIn"><span class="socicon socicon-linkedin"></span><span class="social-label">Share</span></a></span></div></footer></article><div class="related-posts clear"><h3>You may also like:</h3><div class="row"><div class="col-3 col-sm-3 col-xs-6"><div class="related-thumb">
<a href="https://southernafrican.news/2021/06/09/concentra-medical-center/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2021/06/5e389335ead4d.image_-600x400.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="Concentra Medical Center" loading="lazy" />							</a></div><div class="related-content"><h4>
<a href="https://southernafrican.news/2021/06/09/concentra-medical-center/">Concentra Medical Center- Basic Info and Benefits of Working Here</a></h4></div></div><div class="col-3 col-sm-3 col-xs-6"><div class="related-thumb">
<a href="https://southernafrican.news/2021/03/26/white-spots-on-teeth/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2021/03/get-rid-of-white-spots-on-teeth-intro-feat-1280x720-1-600x400.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="white spots on teeth" loading="lazy" />							</a></div><div class="related-content"><h4>
<a href="https://southernafrican.news/2021/03/26/white-spots-on-teeth/">White Spots on Teeth &#8211; What are the Causes and Prevention Tips</a></h4></div></div><div class="col-3 col-sm-3 col-xs-6"><div class="related-thumb">
<a href="https://southernafrican.news/2021/03/04/maternal-and-child-health/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2021/03/photo-of-newborn-baby-fingers-picture-id905836972-696x435-1-600x400.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="maternal and child health" loading="lazy" />							</a></div><div class="related-content"><h4>
<a href="https://southernafrican.news/2021/03/04/maternal-and-child-health/">Maternal and Child Health and Care- Some Basic Points to Keep in Mind</a></h4></div></div><div class="col-3 col-sm-3 col-xs-6"><div class="related-thumb">
<a href="https://southernafrican.news/2021/03/01/healthy-breakfast-for-weight-loss/">
<img width="600" height="400" src="https://southernafrican.news/wp-content/uploads/2021/02/GettyImages-200318172-001-1-56aa04865f9b58b7d0007eb0-600x400.jpg" class="attachment-short-news-medium size-short-news-medium wp-post-image" alt="healthy breakfast for weight loss" loading="lazy" />							</a></div><div class="related-content"><h4>
<a href="https://southernafrican.news/2021/03/01/healthy-breakfast-for-weight-loss/">Healthy Breakfast For Weight Loss- Yummy and Healthy Meal Ideas!</a></h4></div></div></div></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://southernafrican.news/2021/06/25/advantages-and-disadvantages-of-mobile-casinos/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span><br><span class="screen-reader-text">Previous post:</span> <span class="post-title">Advantages and Disadvantages of Mobile Casinos</span></a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/30/ensuring-a-healthy-pregnancy-in-southern-africa/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southernafrican.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3340' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b51be7748" /></p><input type="hidden" id="ak_js" name="ak_js" value="156"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></main></div><aside id="secondary" class="sidebar widget-area" role="complementary"><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form clear" action="https://southernafrican.news/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" id="s" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit">
<i class="material-icons md-20 md-middle">search</i>
<span class="screen-reader-text">Search</span>
</button></form></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-lazy-widget="fb_5" class="fb-like-box" data-href="https://www.facebook.com/scoopify.owl/" data-colorscheme="light" width="320" height="350"></div><div id="fb_5"> <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> </div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-157723700-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-157723700-1');</script> </div></section><section id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget"><ul><li><a href="https://southernafrican.news/2019/11/16/safe-farming-an-innovation-in-technology/"><span class="rpwwt-post-title">Safe Farming: An Innovation in Technology</span></a><div class="rpwwt-post-categories">In Technology</div><div class="rpwwt-post-date">November 16, 2019</div><div class="rpwwt-post-excerpt">Mobile insurance scheme Kilimo Salama helping  […]</div></li><li><a href="https://southernafrican.news/2019/12/31/why-does-this-museum-in-belgium-hurt-the-hearts-of-africans/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2019/12/royal-museum-of-central-africa-in-brussels-belgium-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://southernafrican.news/wp-content/uploads/2019/12/royal-museum-of-central-africa-in-brussels-belgium-150x150.jpg 150w, https://southernafrican.news/wp-content/uploads/2019/12/royal-museum-of-central-africa-in-brussels-belgium-50x50.jpg 50w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Why does this Museum in Belgium hurt the hearts of Africans?</span></a><div class="rpwwt-post-categories">In Arts &amp; Culture</div><div class="rpwwt-post-date">December 31, 2019</div><div class="rpwwt-post-excerpt">This royal museum of central Africa, Brussels Belgium  […]</div></li><li><a href="https://southernafrican.news/2020/04/05/aspen-rae/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/04/aspen-rae-gym-motivation-scr2-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="aspen rae" loading="lazy" /><span class="rpwwt-post-title">Aspen Rae- Career, Family, Education and More Facts!</span></a><div class="rpwwt-post-categories">In Lifestyle</div><div class="rpwwt-post-date">April 5, 2020</div><div class="rpwwt-post-excerpt">Aspen Rae Aspen Rae Loeffler is an Instagram  […]</div></li><li><a href="https://southernafrican.news/2019/11/29/drought-hit-south-africa-braces-for-fresh-heatwave/"><span class="rpwwt-post-title">Drought-hit South Africa Braces for Fresh Heatwave</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">November 29, 2019</div><div class="rpwwt-post-excerpt">Thе South African Weather Service (SAWS) hаѕ warned оf  […]</div></li><li><a href="https://southernafrican.news/2020/02/11/southwest-vacations/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/02/01ceefd71543ba92d0676e145059cc2e-1-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="southwest vacations" loading="lazy" /><span class="rpwwt-post-title">Top 10 Ways to make your Southwest Vacations Awesome</span></a><div class="rpwwt-post-categories">In Travel</div><div class="rpwwt-post-date">February 11, 2020</div><div class="rpwwt-post-excerpt">Introduction to American Southwest and Southwest  […]</div></li><li><a href="https://southernafrican.news/2019/11/29/see-south-africa-equities-as-cheap-by-most-fund-managers-since-2011/"><span class="rpwwt-post-title">See South Africa Equities as Cheap by Most Fund Managers Since 2011</span></a><div class="rpwwt-post-categories">In Analysis, Business</div><div class="rpwwt-post-date">November 29, 2019</div><div class="rpwwt-post-excerpt">A Bank оf America Corp. survey оf 12 South African  […]</div></li><li><a href="https://southernafrican.news/2020/05/14/2020-south-african-budget-speech/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/05/image1-22-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="African budget speech" loading="lazy" /><span class="rpwwt-post-title">How to manage your money after the 2020 South African budget speech</span></a><div class="rpwwt-post-categories">In Business</div><div class="rpwwt-post-date">May 14, 2020</div><div class="rpwwt-post-excerpt">While South Africans faced a hike of VAT from 14% to  […]</div></li><li><a href="https://southernafrican.news/2020/05/29/last-of-us-part-2/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/05/joel-the-last-of-us-part-2-troy-baker-leaks-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="last of us part 2" loading="lazy" /><span class="rpwwt-post-title">The Last of Us Part 2- When in the New Game Coming Out?</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">May 29, 2020</div><div class="rpwwt-post-excerpt">About The Last Of Us Part 2 After a serious delay of  […]</div></li><li><a href="https://southernafrican.news/2019/11/20/saa-latest-news-saa-cant-pay-salaries-month-end-comair-may-join-strike/"><span class="rpwwt-post-title">SAA Latest News: SAA Can’t Pay Salaries Month-End, Comair may join strike</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">November 20, 2019</div><div class="rpwwt-post-excerpt">Public Enterprises Minister, Pravin Gordhan, has noted  […]</div></li><li><a href="https://southernafrican.news/2020/12/05/high-protein-vegetarian-meals/"><img width="75" height="75" src="https://southernafrican.news/wp-content/uploads/2020/12/image-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="High Protein Vegetable Meals- Best Dishes That You Can Try!" loading="lazy" srcset="https://southernafrican.news/wp-content/uploads/2020/12/image-150x150.jpg 150w, https://southernafrican.news/wp-content/uploads/2020/12/image-300x300.jpg 300w, https://southernafrican.news/wp-content/uploads/2020/12/image-768x767.jpg 768w, https://southernafrican.news/wp-content/uploads/2020/12/image.jpg 960w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">High Protein Vegetarian Meals- Best Dishes That You Can Try!</span></a><div class="rpwwt-post-categories">In Lifestyle, Tips, Uncategorized</div><div class="rpwwt-post-date">December 5, 2020</div><div class="rpwwt-post-excerpt">About High Protein Vegetarian Meals  Many High protein  […]</div></li><li><a href="https://southernafrican.news/2019/11/29/south-africas-military-drills-with-russia-and-china-raise-eyebrows/"><span class="rpwwt-post-title">South Africa’s Military Drills with Russia and China Raise Eyebrows</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">November 29, 2019</div><div class="rpwwt-post-excerpt">Arе thе latest military exercises аn early sign оf a  […]</div></li><li><a href="https://southernafrican.news/2019/12/25/tsunamis-in-south-africa-2019/"><span class="rpwwt-post-title">Tsunamis in South Africa 2019</span></a><div class="rpwwt-post-categories">In News</div><div class="rpwwt-post-date">December 25, 2019</div><div class="rpwwt-post-excerpt">In a total оf 2 tidal waves classified аѕ a tsunami  […]</div></li></ul></div></section><section id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="https://southernafrican.news" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="2">Analysis</option><option class="level-0" value="3">Arts &amp; Culture</option><option class="level-0" value="4">Business</option><option class="level-1" value="843">&nbsp;&nbsp;&nbsp;Finance</option><option class="level-0" value="5">Comment</option><option class="level-0" value="1326">Digital Marketing</option><option class="level-0" value="894">entertaiment</option><option class="level-0" value="6">Feature</option><option class="level-0" value="1496">Game</option><option class="level-0" value="7">General</option><option class="level-0" value="1109">Health</option><option class="level-0" value="8">Health Matters</option><option class="level-0" value="912">Home Improvement</option><option class="level-0" value="1502">Internet</option><option class="level-0" value="9">Life</option><option class="level-0" value="809">Lifestyle</option><option class="level-0" value="814">Misc</option><option class="level-0" value="10">News</option><option class="level-0" value="11">Opinion</option><option class="level-0" value="12">Politics</option><option class="level-0" value="13">Sciences</option><option class="level-1" value="815">&nbsp;&nbsp;&nbsp;Education</option><option class="level-0" value="14">Sports</option><option class="level-0" value="15">Technology</option><option class="level-0" value="16">Tips</option><option class="level-0" value="17">Travel</option><option class="level-0" value="1">Uncategorized</option>
</select></form> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </section><section id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown"><option value="">Select Month</option><option value='https://southernafrican.news/2021/06/'> June 2021</option><option value='https://southernafrican.news/2021/05/'> May 2021</option><option value='https://southernafrican.news/2021/04/'> April 2021</option><option value='https://southernafrican.news/2021/03/'> March 2021</option><option value='https://southernafrican.news/2021/02/'> February 2021</option><option value='https://southernafrican.news/2021/01/'> January 2021</option><option value='https://southernafrican.news/2020/12/'> December 2020</option><option value='https://southernafrican.news/2020/11/'> November 2020</option><option value='https://southernafrican.news/2020/10/'> October 2020</option><option value='https://southernafrican.news/2020/09/'> September 2020</option><option value='https://southernafrican.news/2020/08/'> August 2020</option><option value='https://southernafrican.news/2020/07/'> July 2020</option><option value='https://southernafrican.news/2020/06/'> June 2020</option><option value='https://southernafrican.news/2020/05/'> May 2020</option><option value='https://southernafrican.news/2020/04/'> April 2020</option><option value='https://southernafrican.news/2020/03/'> March 2020</option><option value='https://southernafrican.news/2020/02/'> February 2020</option><option value='https://southernafrican.news/2020/01/'> January 2020</option><option value='https://southernafrican.news/2019/12/'> December 2019</option><option value='https://southernafrican.news/2019/11/'> November 2019</option><option value='https://southernafrican.news/2019/10/'> October 2019</option><option value='https://southernafrican.news/2019/09/'> September 2019</option><option value='https://southernafrican.news/2019/08/'> August 2019</option><option value='https://southernafrican.news/2019/03/'> March 2019</option><option value='https://southernafrican.news/2017/08/'> August 2017</option><option value='https://southernafrican.news/2016/04/'> April 2016</option><option value='https://southernafrican.news/2016/03/'> March 2016</option><option value='https://southernafrican.news/2016/02/'> February 2016</option><option value='https://southernafrican.news/2015/09/'> September 2015</option><option value='https://southernafrican.news/2015/04/'> April 2015</option></select> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/*  */</script> </section></aside></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="widget-area" role="complementary"><div class="container"><div class="row"><div class="col-4 col-md-4" id="footer-area-1"><aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>AMAZON ASSOCIATES DISCLOSURE</span></h3><div class="textwidget"><p>southernafrican.news Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon.Com.</p><p>Clicking On An Amazon Link From southernafrican.news Does Not Increase The Cost Of Any Item You Purchase.</p><p>We Will Only Ever Link To Amazon Products That We Think Our Visitors May Be Interested In And Appreciate Learning More About.</p></div></aside></div><div class="col-4 col-md-4" id="footer-area-2"><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe></div></aside></div><div class="col-4 col-md-4" id="footer-area-3"><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=may15media-20&language=en_US&marketplace=amazon&region=US&placement=B07PXGQC1Q&asins=B07PXGQC1Q&linkId=cd1d2fe39a53deec3d8fc1e04bfd10e4&show_border=true&link_opens_in_new_window=true"></iframe></div></aside></div></div></div></div><div class="footer-copy"><div class="container"><div class="row"><div class="col-12 col-sm-12"><nav class="social-links" role="navigation" aria-label="Social Menu"></nav><div class="site-credits">
<span>&copy; 2021 southernafrican.news</span><nav id="footer-navigation" class="footer-navigation" role="navigation" aria-label="Footer Menu"><ul id="footer-menu" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="https://southernafrican.news/contact/">Contact</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://southernafrican.news/category/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://southernafrican.news/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://southernafrican.news/category/health-matters/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://southernafrican.news/category/life/">Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://southernafrican.news/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://southernafrican.news/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://southernafrican.news/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://southernafrican.news/category/travel/">Travel</a></li></ul></nav></div></div></div></div></div></footer>
<a href="#masthead" id="scroll-up"><i class="material-icons md-24 md-middle">keyboard_arrow_up</i></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:300px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Healthy%20Pregnancy%20In%20Southern%20Africa%20%3A%20Need%20To%20Know" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Healthy%20Pregnancy%20In%20Southern%20Africa%20%3A%20Need%20To%20Know" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Healthy%20Pregnancy%20In%20Southern%20Africa%20%3A%20Need%20To%20Know" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Healthy%20Pregnancy%20In%20Southern%20Africa%20%3A%20Need%20To%20Know" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Healthy%20Pregnancy%20In%20Southern%20Africa%20%3A%20Need%20To%20Know" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Healthy%20Pregnancy%20In%20Southern%20Africa%20%3A%20Need%20To%20Know" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Healthy%20Pregnancy%20In%20Southern%20Africa%20%3A%20Need%20To%20Know" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Healthy%20Pregnancy%20In%20Southern%20Africa%20%3A%20Need%20To%20Know" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsouthernafrican.news%2F2021%2F06%2F30%2Fensuring-a-healthy-pregnancy-in-southern-africa%2F&amp;linkname=Healthy%20Pregnancy%20In%20Southern%20Africa%20%3A%20Need%20To%20Know" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript><a href="https://dashboard.accessily.com/register/referral?rf=barua58"><img src="https://accessily.com/img/Accessily_badge.png" id="787857142835841_accessily_10282" width="1px"></a> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/94a73.js?147aa' id='short-news-skip-link-focus-fix-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/c97ea.js?e1ed7' id='short-news-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/2db85.js?98944' id='short-news-reading-time-js'></script> <script type='text/javascript' id='short-news-reading-time-js-after'>jQuery(document).ready(function($) {
		$(".entry-content").readingTime( {
		readingTimeTarget: ".reading-eta",
		wordCountTarget: ".word-count",
		wordsPerMinute: 180,
		round: true });
		});</script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/3b841.js?f4962' id='short-news-ticker-js'></script> <script type='text/javascript' id='short-news-ticker-js-after'>jQuery(document).ready(function(){
		jQuery(".newsticker").newsTicker({
		row_height: 30,
		max_rows: 1,
		speed: 600,
		direction: "down",
		duration: 2500,
		autostart: 1,
		pauseOnHover: 1 });
		});</script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/2281c.js?ced27' id='short-news-sticky-header-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/458e5.js?a9c93' id='comment-reply-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/98b58.js?55a5f' id='aawp-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/cbec5.js?a302a' id='wp-embed-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/1d26e.js?ec65f' id='jquery-smooth-scroll-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/77ea7.js?bce89' id='js-cookie-js'></script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/ed64d.js?de632' id='jquery-sticky-kit-js'></script> <script type='text/javascript' id='ez-toc-js-js-extra'>/*  */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/e7487.js?89ac9' id='ez-toc-js-js'></script> <script data-optimized="1" async="async" type='text/javascript' src='https://southernafrican.news/wp-content/litespeed/cssjs/58d3a.js?f8d1e' id='akismet-form-js'></script> <div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://southernafrican.news/2021/06/19/how-to-cite-a-powerpoint/" title="How to Cite a PowerPoint- Simple and Basic Methods" class="upprev_thumbnail" rel="Ensuring A Healthy Pregnancy In Southern Africa"><img width="48" height="27" src="https://southernafrican.news/wp-content/uploads/2021/06/powerpoint.png" class="iworks_upprev_thumb wp-post-image" alt="how to cite a powerpoint" loading="lazy" title="How to Cite a PowerPoint- Simple and Basic Methods" srcset="https://southernafrican.news/wp-content/uploads/2021/06/powerpoint.png 1600w, https://southernafrican.news/wp-content/uploads/2021/06/powerpoint-300x169.png 300w, https://southernafrican.news/wp-content/uploads/2021/06/powerpoint-1024x576.png 1024w, https://southernafrican.news/wp-content/uploads/2021/06/powerpoint-768x432.png 768w, https://southernafrican.news/wp-content/uploads/2021/06/powerpoint-1536x864.png 1536w, https://southernafrican.news/wp-content/uploads/2021/06/powerpoint-820x460.png 820w, https://southernafrican.news/wp-content/uploads/2021/06/powerpoint-1260x710.png 1260w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://southernafrican.news/2021/06/19/how-to-cite-a-powerpoint/" rel="Ensuring A Healthy Pregnancy In Southern Africa">How to Cite a PowerPoint- Simple and Basic Methods</a></h5><p>How to Cite a PowerPoint? Most of us rely on PowerPoint when we give a presentation or do a project...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-06-30 08:59:22 -->
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-06-30 04:59:22 -->